1. jdriggs874's Avatar
    Talked my Japanese boss into ditching his BlackBerry Bold for an iPhone 4S.

    BB automatically displays Japanese characters in the body of email.

    iPhone only displays Question Marks, i.e., ?????? ??? ???????

    In Settings switched phone language to Japanese. So menus, icons, etc are now in Japanese except bodies of emails still just display question marks.


    How do I make his phone display Japanese Characters within the body of emails?

    Any help would be greatly appreciated.
    05-24-2012 05:12 PM
  2. sherlock's Avatar
    Mine does show Japanese characters. I believe I have the keyboard active...

    Go to Settings -> General -> Keyboard -> International Keyboards and activate the Japanese keyboard.
    05-25-2012 12:58 AM
  3. iDonev's Avatar
    This shouldn't be happening... perhaps the Japanese font in the email is unsupported?
    05-25-2012 01:31 AM
LINK TO POST COPIED TO CLIPBOARD