1. xxplosive82's Avatar
    Hi Everyone,

    So something weird happened the other day. I did a reboot on my 4S (hold down lock+home) and some of the settings got reset. The settings that changed seemed random. One was that the battery % indicator turned off. Another is that my tones went to default. Has anyone else experienced this? I can't remember the others, by some others reset too.

    Thanks.
    05-08-2012 11:24 AM
  2. Just_Me_D's Avatar
    I've yet to experience anything like that. What iOS version are you using, by the way?


    Just Me, D
    (Tapatalk - iPad 2)
    05-08-2012 11:35 AM
  3. xxplosive82's Avatar
    5.1, and this was when it was the most current version.
    05-08-2012 11:41 AM
  4. Just_Me_D's Avatar
    Then backup your device via both iCloud and iTunes. After that, I recommend you do a full reset and erase all content via iTunes, allow it to download and install iOS 5.1.1 and set your device as new. It's an inconvenience, I know, but it's good for troubleshooting, in my opinion.


    Just Me, D
    (Tapatalk - iPad 2)
    05-08-2012 11:47 AM
  5. rewNATION's Avatar
    this happened to me back on 5.0.1. It would reset all my notifications and turn them off
    05-08-2012 11:50 AM
  6. BLiNK's Avatar
    i have had this very same situation just happen last week
    05-08-2012 11:53 AM
  7. stoneland's Avatar
    This happens to me randomly. I think it's really just that: random. Sometimes some settings would get reset, other times other things. It's weird.
    05-08-2012 12:03 PM
  8. BreakingKayfabe's Avatar
    This has happened to me from the days of ios 4 on my iPhone 4. Then on ios 5 on my iPhone 4, 4S, and iPad 2 & 3. Happens once every 10 hard resets or so.
    05-08-2012 02:28 PM
  9. iSpi7Fire's Avatar
    It's because of the jailbreak. I experienced it. I'm unjailbroken now, and everything's fine.
    05-08-2012 03:23 PM
  10. BLiNK's Avatar
    It's because of the jailbreak. I experienced it. I'm unjailbroken now, and everything's fine.
    wrong. unless i cannot read anymore, not one person mentioned they were jailbroken

    try again ace
    05-08-2012 03:31 PM
  11. BreakingKayfabe's Avatar
    Happens to me while not jail broken.
    05-08-2012 06:08 PM
  12. ICON5o2's Avatar
    Hi Everyone,

    So something weird happened the other day. I did a reboot on my 4S (hold down lock+home) and some of the settings got reset. The settings that changed seemed random. One was that the battery % indicator turned off. Another is that my tones went to default. Has anyone else experienced this? I can't remember the others, by some others reset too.

    Thanks.
    Same exact thing happened to me with my iPhone 4. I started thinking about restoring my phone. I started a thread on it.

    I also had noticed that I had a corrupt photo in my camera roll. Since then I have updated to 5.1.1 and so far so good. Not that it's really any help but here's the link to that thread.

    http://forums.imore.com/showthread.php?p=1872807





    Sent from my iPhone 4 using Tapatalk
    05-09-2012 04:03 AM
  13. Optic Dev's Avatar
    Hi Everyone,

    So something weird happened the other day. I did a reboot on my 4S (hold down lock+home) and some of the settings got reset. The settings that changed seemed random. One was that the battery % indicator turned off. Another is that my tones went to default. Has anyone else experienced this? I can't remember the others, by some others reset too.

    Thanks.
    I would definately restore at this point, without applying a backup.
    05-09-2012 09:06 AM
  14. Optic Dev's Avatar
    I would definately restore at this point, without applying a backup.
    It might be linked to bad permissions being set after a bad update.
    05-09-2012 09:07 AM
  15. BreakingKayfabe's Avatar
    I would definately restore at this point, without applying a backup.
    It happens again, anyway. It's just a bug in the OS that hasn't been fixed.
    05-09-2012 01:27 PM
  16. iSpi7Fire's Avatar
    wrong. unless i cannot read anymore, not one person mentioned they were jailbroken

    try again ace
    Listen "slick", no one ever said that they're not jailbroken either. I only gave an advice based on my 2 year experiences with iOS devices. I didn't say that was the only possible cause, so don't provoke me.
    05-09-2012 06:19 PM
  17. cctpitts01's Avatar
    I had the same issue recently I had reset all the settings on my phone and for some reason all my alerts switched to default and would not ring also my iMessage kept sending through my email instead of my cell. Have resetted 3 more times to see if it was a glitch or something and it kept repeating. I had to go into iMessage settings and turn it off, send a regular text and then turn back on iMessage and it came back on.

    Sent from my PG86100 using Tapatalk 2
    05-09-2012 06:25 PM
  18. Ghazal Kaif's Avatar
    You may need to jailbreak again....
    05-14-2012 06:55 AM
  19. akmolin's Avatar
    happened to me for the first time ever let my phone run completely down to 0% battery and it reset the tones and stuff never had this happen before on my iPhone 4
    05-14-2012 08:22 AM
LINK TO POST COPIED TO CLIPBOARD