1. Xm_jdm's Avatar
    Is anyone else finding this problem too. Since upgrading to 5.1, the OS turns down my volume to almost 0 and I miss important calls and texts.

    One instance is I have an alarm set for 3 am and 6 am. At 3 AM, my alarm goes off just fine, volume nice and loud. I shut it off and get ready for my day. Then at 6 AM, it goes off but the volume is barely noticeable.

    03-10-2012 09:21 AM
  2. Jeremy's Avatar
    I actually had a issue a few months back where any volume in the phone would automatically turn down completely. I could watch the bars move down on their own. Turned out to be a hardware issue. Not software. You could restore 5.1 to a new phone just to try and if that doesn't solve the issue your hardware is defective.
    03-10-2012 09:31 AM
  3. Xm_jdm's Avatar
    Hmm, I havent tried a restore yet but will try that tonight and test it out for the next couple of days. Ugh. This is my second 4S. First one bought brand new, had to take it back in about 3 weeks later for a defective home button and they gave me this "refurb". Looks like I may be getting another.
    03-10-2012 12:09 PM
  4. TurboTiger's Avatar
    Thankfully no issues here.
    Good Luck
    03-10-2012 04:45 PM
  5. Jeremy's Avatar
    Hmm, I havent tried a restore yet but will try that tonight and test it out for the next couple of days. Ugh. This is my second 4S. First one bought brand new, had to take it back in about 3 weeks later for a defective home button and they gave me this "refurb". Looks like I may be getting another.
    Keep us posted.
    03-11-2012 12:26 PM
  6. itsalexaye's Avatar
    I've found that in some games (Angry Birds and Archetype so far) that the volume will like mute itself and when I go and kill the app and open it back up the sound is back.....I thought it was just me since it only happened once on both games.
    03-11-2012 02:14 PM
  7. eyalrt's Avatar
    Hi There,
    I have Iphone 4s. It was working perfectly when I bought it, with version 5.0, and 5.01.
    Then I did a big mistake, and I have upgraded it over WIFI to version 5.1.
    Since then, my volume goes down frequently, at random times.
    I have verified using a local Iphone-lab there is no HW problem.
    It's annoying: I have to struggle with the device. I increase the volume, and it goes down, increase, it goes down.
    Please advice: Is there any solution but waiting for the next upgrade, hopping it will solve the problem ?

    Thank you,

    Eyal
    .
    04-11-2012 08:31 AM
  8. BLiNK's Avatar
    Hi There,
    I have Iphone 4s. It was working perfectly when I bought it, with version 5.0, and 5.01.
    Then I did a big mistake, and I have upgraded it over WIFI to version 5.1.
    Since then, my volume goes down frequently, at random times.
    I have verified using a local Iphone-lab there is no HW problem.
    It's annoying: I have to struggle with the device. I increase the volume, and it goes down, increase, it goes down.
    Please advice: Is there any solution but waiting for the next upgrade, hopping it will solve the problem ?

    Thank you,

    Eyal
    .
    this is not the first time i have heard (read) about someone having issues after updating via OTA

    i would suggest restoring your device via iTunes
    04-11-2012 09:27 AM
  9. Optic Dev's Avatar
    Is anyone else finding this problem too. Since upgrading to 5.1, the OS turns down my volume to almost 0 and I miss important calls and texts.

    One instance is I have an alarm set for 3 am and 6 am. At 3 AM, my alarm goes off just fine, volume nice and loud. I shut it off and get ready for my day. Then at 6 AM, it goes off but the volume is barely noticeable.

    It might be a faulty remote on your headphones
    04-11-2012 12:31 PM
  10. TurboTiger's Avatar
    I experienced some volume issue after the update but it went away after a few days.
    I didn't think much of it because I thought it was my Alarm Clock app.
    Good Luck
    04-11-2012 09:34 PM
  11. rescue133's Avatar
    I had this exact problem with my 4S on 5.1. The volume would go all the way to nothing on its own and if I ever so slightly touched the volume buttons. I did not have to push it, just lightly brush it. I tried hard reset, restore, and set it up as a new phone. Nothing helped. No headphones were plugged in. I took it to the Genius Bar and they replaced it after they ran the test and confirmed it was not water damaged. They said they had never seen it before. New one works fine.
    04-12-2012 11:25 AM
  12. rherlambang's Avatar
    I'm having the same problem with my 4S. Happens not often, but still annoying.
    04-12-2012 08:55 PM
LINK TO POST COPIED TO CLIPBOARD