1. bahicks87's Avatar
    I'm trying to download the new iOS and it keeps giving me a error in the end. I jailbroke my phone. Anyone else having this issue
    03-07-2012 08:26 PM
  2. Tanbam's Avatar
    You can't jailbreak on 5.1, nor can you use the device-downloaded update if you're already jailbroken. If you want to update, you'll have to do so on a computer - and lose your jailbreak. No one knows when 5.1 will be jailbroken on the 4S.
    03-07-2012 08:33 PM
  3. ladyc0524's Avatar
    That explains why I kept getting the error message..
    03-07-2012 11:48 PM
  4. 0pusX's Avatar
    I'm not jail broken and I keep getting the error too.... Says unable to check for update.

    I was jail broken a few weeks ago but went back to stock.
    Last edited by 0pusX; 03-08-2012 at 12:50 AM.
    03-07-2012 11:56 PM
  5. sprocket2107's Avatar
    0pus, have you tried restoring the device as new then check for the update? Not totally sure, just throwing out suggestions. I may be wrong but you could try that
    03-08-2012 12:35 AM
  6. 0pusX's Avatar
    Thanks. I will try that when I get home and can hook it up to iTunes on my pc and try that.
    03-08-2012 12:51 AM
  7. Daze of October's Avatar
    I'm having trouble DLing the iOS 5.1 update. My computer (MacBook Pro) tells me a network connection can't be established when my network works just fine. I've also turned on the WiFi on my iPhone 4S. I still can't update.

    FWIW, my computer won't allow me to update to iTunes 10.6 for some reason, either. I'm stumped, and when it comes to tech stuff, I'm pretty much useless.

    Can anyone help? I'm guessing these things are all somehow related...
    03-08-2012 01:21 PM
  8. Gixxer07's Avatar
    Change the DNS server to 8.8.8.8. That's what I had to do. I couldn't upgrade, I was jailbroken, kept getting that error message. After searching the Internet for hours and hours, I found that, tried it and t worked. The first time I got a timeout error, tried it again immediately and it worked.

    Also try turning off your firewall, or temporarily disabling your antivirus if you have it. I heard those can interfere with it.
    ShadezOfGray likes this.
    03-09-2012 07:45 PM
  9. BLiNK's Avatar
    03-10-2012 01:32 AM
  10. LyndaP's Avatar
    I changed the DNS on my Mac to 8.8.8.8. Wouldn't update the iPhone or iPad either via iTunes through the computer, or OTA. Changed the DNS on the iPad and was able to update OTA. (The irony is that I don't really care about updating the iPad, because it's going away on Friday when the new one arrives.)

    Changed the DNS on the iPhone, no joy. I've tried at least five times, both OTA and connected to the computer. I spoke to Apple, and the CSR told me that I had to be patient. I have trouble believing that the servers are still getting slammed, but that's what I was told. So I guess I'm just giving up.
    03-10-2012 08:34 PM
LINK TO POST COPIED TO CLIPBOARD