1. ronmcse's Avatar
    I recently upgraded to the new iOS 5.0.1 and jailbroke with redsn0w. Now my After market Charger doesn't work. I google this and it seems a lot of people are having this issue, but I saw no fixes. Does anyone here know of any?
    12-31-2011 04:32 PM
  2. BLiNK's Avatar
    i had a similar situation happen once i updated to 5.0. this particular charger was an aftermarket brand. i confirmed it was a software situation by testing with 2 other devices that were recently updated to 5.0.1. this charger worked perfectly up until 5.0/5.0.1

    my solution: threw it away and stuck with my OEM chargers

    not so sure it is a redsn0w issue, tbh
    12-31-2011 10:39 PM
  3. ronmcse's Avatar
    i had a similar situation happen once i updated to 5.0. this particular charger was an aftermarket brand. i confirmed it was a software situation by testing with 2 other devices that were recently updated to 5.0.1. this charger worked perfectly up until 5.0/5.0.1

    my solution: threw it away and stuck with my OEM chargers

    not so sure it is a redsn0w issue, tbh
    Thanks, it will not charge my wife's 4S either so I don't think it has anything to do with redsn0w.
    12-31-2011 10:49 PM
  4. dictoresno's Avatar
    i guess i will have to grab an OEM charger for my new 4. ugh....
    01-03-2012 02:44 AM
  5. bugeyed's Avatar
    The AC adapter for my Nook Color works with the iPhone 4 & iPod Touch both 5.0.1.
    01-03-2012 08:49 PM
  6. dictoresno's Avatar
    my old ipod classic 80GB usb cable doesnt work with my new ipod touch or iphone. should it?
    01-04-2012 06:11 AM
LINK TO POST COPIED TO CLIPBOARD