1. spareshoota's Avatar
    (I dont know if this is an iOS5 or iPhone 4S issue)

    I switched from a 3GS to the 4S and the one thing I don't like is that when I go to enter numbers while on the phone, I can't hear the tones. It's nice to hear them to know they are going through. On top of that, when I am entering numbers, sometimes they don't take. This is quite irritating because I have to enter numbers when joining a conference call for work.

    Let me be clear: on the "keypad" when initially dialing a number, the sounds work and everything is fine. It's when I'm already on a call and I hit "keypad" that the sounds don't happen and the inputs sometimes don't work. Any ideas? Thanks.
    11-30-2011 04:00 PM
  2. E_Brown's Avatar
    That's weird. I just tried it, and there was sound on mine. iPhone 4S running 5.0.1.


    Sent from my iPhone 4S using Tapatalk
    11-30-2011 04:51 PM
  3. Alli's Avatar
    Is your phone on mute, perhaps?
    11-30-2011 05:23 PM
  4. noaim's Avatar
    on my phone when on speaker phone the tones are played in the ear piece not out of the speaker but there is tones.. maybe this is whats happening? it only ever comes out of the ear piece.
    11-30-2011 06:01 PM
  5. spareshoota's Avatar
    It only happens when I'm on the phone, regardless of whether the mute switch is on or not. And sometimes when I press the keys they do not process. Might bring it to an apple store after the holidays
    12-13-2011 09:41 AM
  6. big9erfan's Avatar
    You said you went from a 3GS to a 4S, you might want to try a Restore As New first.
    12-13-2011 11:48 AM
  7. hoosieriphone's Avatar
    Mine is working fine. I would definitely do a restore. Hopefully that will help.
    12-17-2011 07:04 PM
LINK TO POST COPIED TO CLIPBOARD