1. Hoagie5252's Avatar
    I've noticed when I send a groups SMS message and receive a SMS back it goes into the thread where I sent it to everyone and not just where I talk one on one with the person. Dose everyone see responses when I send a group SMS.


    Sent from my iPhone using Tapatalk
    11-12-2011 06:00 PM
  2. noaim's Avatar
    I've noticed when I send a groups SMS message and receive a SMS back it goes into the thread where I sent it to everyone and not just where I talk one on one with the person. Dose everyone see responses when I send a group SMS.


    Sent from my iPhone using Tapatalk
    Yes when the person responds its go to everyone you sent it to typically.. some phones may not work that way but most do..
    11-12-2011 06:03 PM
  3. ghostface147's Avatar
    Turn off group SMS messages.
    11-12-2011 06:22 PM
  4. Hoagie5252's Avatar
    Just figured it out everyone that had a iPhone was able to see while conversation thanks guys.


    Sent from my iPhone using Tapatalk
    11-12-2011 06:52 PM
  5. decarlo4's Avatar
    You can turn off group SMS in the settings. So when you send a group text when they respond it goes into an individual conversation so you can reply back to that individual. Now of course if that person has group SMS turned on their phone their response will still go to everyone. It you'll see it in an individual conversation.

    Hope that makes sense.


    Sent from my iPhone 4s using Tapatalk
    11-13-2011 12:14 AM
  6. SIXM6N's Avatar
    Glad I found this post. I started getting replies from people I don't know. I think this setting should be off from the factory by default.
    11-25-2011 08:44 AM
  7. bamf-hacker's Avatar
    Just updated my settings. Sometimes we use the devices and always forget to look at the simplest things... duh like SETTINGS!!!

    This was making me crazy.
    11-25-2011 08:48 AM
  8. Fatboy71's Avatar
    You can turn off group SMS in the settings.
    I've had a look in settings, but I cannot see any mention of group SMS. I've also looked in Settings/Messages but couldnt find anything in there either. Could you tell me where this setting is please :o
    11-25-2011 11:35 AM
  9. bamf-hacker's Avatar
    Settings > Messages > scroll to the bottom
    11-25-2011 11:39 AM
  10. Fatboy71's Avatar
    Settings > Messages > scroll to the bottom
    Thanks but I do not have that option when I go here on my 4S. I'm in iOS 5.0.1.

    Here's what I see when I go to settings/messages.




    Sent from my iPhone 4S using Tapatalk
    11-25-2011 01:24 PM
  11. Hoagie5252's Avatar
    Thanks but I do not have that option when I go here on my 4S. I'm in iOS 5.0.1.

    Here's what I see when I go to settings/messages.




    Sent from my iPhone 4S using Tapatalk
    Must be your carrier I know they can take things like that out if they don't offer it.


    Sent from my iPhone using Tapatalk
    11-25-2011 02:29 PM
  12. Fatboy71's Avatar
    Must be your carrier I know they can take things like that out if they don't offer it.


    Sent from my iPhone using Tapatalk
    Thanks for the help
    11-25-2011 02:38 PM
  13. Ringfinger's Avatar
    Just changed mine!
    11-29-2011 10:23 AM
LINK TO POST COPIED TO CLIPBOARD