1. ThePinkChameleon's Avatar
    I set up my wifi today on my 4S iOS5.0.1 so that when i'm home i'll be hooked up to wifi, and when i leave my house it'll automatically jump back to 3G on Verizon's network.

    Now i've noticed when i'm hooked into my wifi at home, i've been getting this error message pop up, see the ss's below:


    when i click on "details" this is the next screen to come up:


    from that screen, if i click on "more details", i get a whole list of things. IDK what they are, i didn't get a ss of that.

    SO, does anyone know what this means and how i can correct it ? This msg will pop up while on wifi and when i try to access my email accounts also, sometimes it will just pop up on my home screen, i have 2 AOL and 1 Yahoo.

    TIA for any help

    11-11-2011 08:22 PM
  2. Laelipoo's Avatar
    Try removing one of the accounts, then re-adding it.
    ThePinkChameleon likes this.
    11-11-2011 08:29 PM
  3. ThePinkChameleon's Avatar
    Try removing one of the accounts, then re-adding it.
    ok, thanks for your reply laelipoo--i think i may have found the problem by following what you said to delete one of the accounts and re-add it. I decided to delete BOTH of my AOL's and re-add them. The first one verified and added fine, the 2nd one wouldnt.

    I broke out my laptop and tried to sign in from it and for some reason the password needed to be reset. So I did that by answering my security question, reset the password and logged onto the 2nd AOL account from my laptop. I then went back to my 4S and re-entered my correct info and it verified & added the 2nd AOL account on. I'll turn on my wifi again and watch to see if that msg will now go away, which i hope it will now

    Thx again, crossing my fingers, and i will post back with my result.
    Last edited by Pink; 11-11-2011 at 08:50 PM.
    11-11-2011 08:46 PM
  4. ThePinkChameleon's Avatar
    Ok the pop up came up again so this time I deleted/re-added my yahoo acct. Now that's all 3 done.

    Hope this will be ok now. 3 times a charm as they say....
    11-11-2011 09:43 PM
  5. ThePinkChameleon's Avatar
    Just an update: since that happened last night, i turned off wifi for the night. This morn i turned it back on about 730am. I will keep an eye on it and see how it goes now. I also posted on CB-apple forum section, and one of the replies was they had to adjust their pop and smpt settings.

    when i got my iphone4S last Friday, i added all 3 emails and they worked fine. I'm wondering if when i did the iOS update that may have jogged something off, causing me to have this issue but it only showed up when i was on wifi, on 3G this issue didnt happen which is odd

    So if this does happen again, i will have to look into that i suppose But so far, its been ok TG!!

    i just want to keep you guys informed here in case anyone has this issue, this thread may help them find the answer
    Last edited by Pink; 11-12-2011 at 08:58 AM.
    11-12-2011 08:55 AM
  6. Laelipoo's Avatar
    I'm glad that it seems to be okay now.
    11-12-2011 11:26 AM
  7. ThePinkChameleon's Avatar
    I'm glad that it seems to be okay now.
    weeeell, no unfortunately its not. i got that msg again after being on wifi for a few hrs. i just dont understand, when i'm on 3G everything is fine, when i'm on wifi--i get these error pop ups i just dont understand that !!
    Last edited by Pink; 11-12-2011 at 11:50 AM.
    11-12-2011 11:29 AM
  8. Laelipoo's Avatar
    Check under the advanced settings and see if it's trying to use an incorrect SMTP setting? Aside from that, I'm really not sure what the problem could be. Apple store next, I suppose.
    11-12-2011 12:18 PM
  9. ThePinkChameleon's Avatar
    Check under the advanced settings and see if it's trying to use an incorrect SMTP setting? Aside from that, I'm really not sure what the problem could be. Apple store next, I suppose.
    Thanks again laelipoo, but here where i'm at.

    Ok, heres where i'm at with this now. I just call Apple Tech support--apparently the pop up is for an SSL that is a "self-signed" certificate and when it goes through wifi it reacts differently--if that makes any sense. So the Apple Tech did speak with a Senior Tech and they have instructed me to "accept" the pop up certificate errors that come up, and it will not cause any harm to my device. On 3G they apparently go through automatically.

    So i'm back on wifi just waiting patiently now for my pop ups to flow in and accept them. The Tech did advise me that this should correct the issue(s) and assigned me a case number for any future probs that may arise.

    I will keep a watch and update this thread with what my out come is !!
    11-12-2011 01:41 PM
  10. ThePinkChameleon's Avatar
    ok, so yesterday shortly after speaking with the Apple Tech i turned my wifi back on. My pop ups for the certificates came in somewhere around 2pm and i acceppted them. All seemed well with my wifi on etc. Somewhere around 530 i thought it strange that my email hadnt gone off so i went into the email icon and guess what ?? a new pop up !!

    "cannot get mail the mail server 'imap.aol.com' is not responding. Verify that you have entered the correct account info in Mail settings"

    Now, once again, i deleted both my aol accounts because thats what it happened with-i re-added them. Took my device off wifi and my mail works fine....IDK why, but when i'm hook up to wifi i have an issue with my email accounts. So i've just decided not to use wifi inless i absolutely have to at this point. In the mean time i will be calling Apple again with my case number and see what they tell me.

    Also this morning when i switched to wifi, my aol account popped up with a msg saying my pw was incorrect--which its not--but i re-entered it anyway and still had that issue also.

    does anyone else have ANY of these issues with using wifi and rec'ing email ?? I'm sure i cant be the only one

    11-13-2011 09:47 AM
  11. noaim's Avatar
    I have not had the issue but I have heard of people having issue with aol mail and the iPhone...
    11-13-2011 12:10 PM
  12. ThePinkChameleon's Avatar
    I have not had the issue but I have heard of people having issue with aol mail and the iPhone...
    strange thing is, its only an issue when i'm on wifi. When i'm connected 3G my Aol email doesn't get these pop up messages. So i called Apple this morn, and i have one tech that i'm dealing with primarily now, I'm waiting on a call back actually. But my tech seems to think that this may be an issue stemming from my cable/phone/internet provider & Aol itself, so he's currently researching that. Other than my Aol email being wacky on wifi, everything else on my 4S functions properly on wifi.
    All my settings are as they should be on Aol also.

    My Yahoo account works fine on the wifi also....its just my 2 aol accts.
    11-13-2011 12:18 PM
LINK TO POST COPIED TO CLIPBOARD