1. Bugeyeblue's Avatar
    Is there any way to stop getting imessages and itunes alerts (such as an incorrect password attempt)on both phones when using 2 iPhones on iOS5? My wife occasionally gets my iMessages texts. It's not all of them, just some. I can't figure out how to stop this. Any ideas?
    11-10-2011 01:35 PM
  2. noaim's Avatar
    Is there any way to stop getting imessages and itunes alerts (such as an incorrect password attempt)on both phones when using 2 iPhones on iOS5? My wife occasionally gets my iMessages texts. It's not all of them, just some. I can't figure out how to stop this. Any ideas?
    iMessage uses your apple id to work.. so unless you give her her own its probably going to show on her phone..
    11-10-2011 01:37 PM
  3. Bugeyeblue's Avatar
    iMessage uses your apple id to work.. so unless you give her her own its probably going to show on her phone..
    But it also uses your phone number. Just thought maybe there was a way to choose to deliver only to the phone number and not the email address, which is what I think causes this problem.
    11-10-2011 02:16 PM
  4. big9erfan's Avatar
    But it also uses your phone number. Just thought maybe there was a way to choose to deliver only to the phone number and not the email address, which is what I think causes this problem.
    No, it delivers to whatever the person is sending to. If someone sends to your Apple ID, it will show up on all your devices registered to receive iMessage with that ID.

    You can set your wife to have her own iCloud account ( and thus iMessage account ) while still sharing an Apple ID for the store. That's what my wife and I do too.
    Bugeyeblue likes this.
    11-10-2011 02:19 PM
  5. ame's Avatar
    You can sign out of the iCloud thing in the iMessage without it affecting anything else being synced and then it forces to the phone number.
    11-10-2011 03:18 PM
  6. Bugeyeblue's Avatar
    No, it delivers to whatever the person is sending to. If someone sends to your Apple ID, it will show up on all your devices registered to receive iMessage with that ID.

    You can set your wife to have her own iCloud account ( and thus iMessage account ) while still sharing an Apple ID for the store. That's what my wife and I do too.
    Awesome, that's the solution for me then. Any special instructions on that? Or just go to settings on her phone and find iCloud and make the change?
    11-10-2011 03:35 PM
  7. Peligro911's Avatar
    Just remove the address in settings and messages so where it says receive it's only the phone number u can remove the email just not the number this way her phone won't get them .. Or just set her up on her own iCloud account


    Sent Into Orbit from my iPhone 4S using Tapatalk
    11-10-2011 03:41 PM
LINK TO POST COPIED TO CLIPBOARD