1. trevorjd14's Avatar
    For our basketball program, I maintain a shared Google Calendar, it is under my account but is a separate calendar on the left side of the page. It is shared to all of our coaching staff. When I had my Blackberry this calendar automatically synced to my phone, on my general calendar.

    Now, I have an iPhone and these events are not showing up on my phone. If I add an event on my regular Google calendar it pops right up on my phone, but anything added on this shared calendar is not. Does anyone know how to get that shared calendar onto my iPhone?
    10-20-2011 10:24 AM
  2. Bugeyeblue's Avatar
    I use goocal, may not be what you're looking for, but it's free in the app store. Check it out.
    trevorjd14 likes this.
    10-20-2011 11:08 AM
  3. trevorjd14's Avatar
    Thanks, but I would prefer for it to all be in one place...I am assuming that there is a way to do this, not sure why my Blackberry did it automatically and my iPhone doesn't.
    10-20-2011 11:12 AM
  4. goherd#IM's Avatar
    What I did was go under settings,email contacts and calendars, then I added my gmail account. I turned on the calendars on.
    Then under calendars make sure you have a check by your gmail account. It should take it a little while to sync it.
    10-20-2011 11:59 AM
  5. trevorjd14's Avatar
    I have that calendar checked, my default gmail calendar syncs fine, its just that the shared one I have created does not.... I would assume its a problem on my iPhone end, not the Google Calendars, as that has synced on other phones fine in the past.
    10-20-2011 12:16 PM
  6. trevorjd14's Avatar
    Found the answer..from over 2 years ago, and it worked.

    From your iphone browser, go to http://m.google.com/sync
    Sign in with your account and you will be able to select calendars you want to sync with your iphone (the limit is 5 calendars for the moment).
    Go back to the calendar application and you will have all your calendars you have selected.

    It's all explained here : Using Google Sync with iOS Calendar - Google Mobile Help
    Catherine Cook likes this.
    10-20-2011 12:45 PM
  7. billybaldin's Avatar
    I tried the Google sync. It didn't work for me.. here is what did. You have to set up your account as a microsoft exchange account.
    go to settings>mail,contacts,calenders>add account>microsoft exchange.

    In the Email field enter your full gmail address> soandso@gmail.com
    Leave domain blank
    in the username field again enter full gmail address
    Enter password
    Click next

    On the next screen the only thing you enter is in the server field..Enter m.google.com
    Click next you are done.
    At this point it might popup and ask if you want to keep contacts and calender events on your phone click keep on phone.
    If you find double entries just go into calenders and uncheck any old calenders you dont need anymore.


    Bill
    Last edited by Billybaldin; 10-20-2011 at 03:34 PM.
    10-20-2011 03:31 PM
  8. tnrambler's Avatar
    Like it has been mentioned, you want to set up your Google account as a MS Exchange account. Use this link for the instructions. Once you're set up, click on the multiple calendar tab in the instructions, login to m.google.com/sync, check the calendars that you want on your iPhone and you're all set. One advantage to the exchange setup is that it will include contact sync as well.
    10-20-2011 05:14 PM
  9. bonesb's Avatar
    A question, there's a couple of Google Sync-related tips here, but they're not for Google Apps accounts - the steps are a bit different...

    • Open the Safari browser on your phone and go to Google Mobile.
    • Click on Google Apps username at the bottom of the screen.
    • Enter your domain name.
    • Click the Sync icon in your domain area.
    • Sign in (unless you already are).
    • Select your device to configure calendars - my devices allow for up to 25 calendars.


    I can toggle a few shared calendars from my domain with no issues.
    10-20-2011 10:46 PM
  10. cognetic_networks's Avatar
    (HOW TO ADD A GOOGLE SHARED CALENDAR TO AN IOS DEVICE)

    Works as of 07-27-2012

    1.) From your iOS device, open "Safari"
    2.) Go to https://google.com and click "Sign In"
    3.) Sign in with your google account.
    4.) Go to https://m.google.com/sync
    5.) Click on your iOS device under "Manage Devices"
    6.) You will see your shared calendars under the "Shared Calendars" section.
    7.) Put a check mark in the shared calendars you want to sync to your iOS device.
    8.) You are done.

    Happy Trails my fellow Google'rs.

    -Brian Flores, Cognetic (Houston, Tx.)
    CTitus likes this.
    07-27-2012 11:35 AM
  11. CTitus's Avatar
    THIS WORKED FOR ME 10.24.12 with the iphone 5
    I had shared gmail calendars working well through the exchange work around on iphone4 and upon switching to iphone 5 shared calendars were dropped.

    I had to go back to safari m.google.com/sync and manage devices, choose my shared calendars again and they uploaded to ical on iphone 5 within min.s.

    Thanks so much!
    10-24-2012 10:44 PM
LINK TO POST COPIED TO CLIPBOARD