1. trtmazda3's Avatar
    Anyone else having this problem? My LED alert setting on my iPhone seems to be acting wonky. I know it's only supposed to work when in a dark environment or if the phone is face down. Last night at a bar, it was working perfectly, since it was super dark in there. Early this morning, it was dark in my bedroom as well, and the phone was face down on my desk...but I got no LED alert for my alarm clock, my calender alert, or my text messages. Yesterday, before I knew the phone was only supposed to do it in dark environments, I did a hard reset and that caused the LED to fire correctly wants the phone was up and running again.

    Is this normal or what? Anyone else experiencing these issues?
    10-14-2011 02:06 PM
  2. big9erfan's Avatar
    I'm not sure the face down or "dark environment" are requirements....I just tested here at my office, it's not overly bright, but surely not "dark" and it went off both face down & face up ( I tested "face down by having led just off the edge of my desk and having my co-worker text me ).

    I'm not entirely sure what the "rules" are behind the alerts. I definitely didn't get an LED lightup on an email, but I did on a text message.
    10-14-2011 02:24 PM
  3. akmolin's Avatar
    hhmm doesnt seem to be going off for me... I turned it on
    10-14-2011 03:31 PM
  4. trtmazda3's Avatar
    I just turned my alert setting off and then back on again. It seems to be working...for now.
    10-14-2011 03:57 PM
  5. t.rockwell's Avatar
    When the phone reboots if breaks the LED notification. Only bug Ive noticed so far.
    10-14-2011 09:13 PM
LINK TO POST COPIED TO CLIPBOARD