1. qqTC's Avatar
    I have an iPhone 3GS and iPad 1, and I have recently installed iOS 5 on both of them. I have noticed a major speed boost on the 3GS. I have also noticed a speed boost on the iPad, but I have also noticed lag when closing (and sometimes opening) applications. The lag doesn't seem to affect use, it appears to be transitional lag, slightly (or not at all) affecting the use of the device.


    Has anyone else noticed this?

    tl;dr - iPad 1 closing apps lag on 5.0
    10-13-2011 07:34 PM
  2. alpinestars1z's Avatar
    I have an iPhone 3GS and iPad 1, and I have recently installed iOS 5 on both of them. I have noticed a major speed boost on the 3GS. I have also noticed a speed boost on the iPad, but I have also noticed lag when closing (and sometimes opening) applications. The lag doesn't seem to affect use, it appears to be transitional lag, slightly (or not at all) affecting the use of the device.


    Has anyone else noticed this?

    tl;dr - iPad 1 closing apps lag on 5.0
    I don't know, I'm planning to install iOS 5 on my iPad today. We'll see how that goes.
    10-13-2011 07:37 PM
  3. WSPNC's Avatar
    I'm not having any iPad 1 issues. Have had ios 5 for 24 hrs. I would suggest a reboot
    10-13-2011 08:08 PM
  4. qqTC's Avatar
    I'm not having any iPad 1 issues. Have had ios 5 for 24 hrs. I would suggest a reboot
    I already rebooted.. It is just visual lag when closing applications

    By that I mean unclean visuals
    10-13-2011 08:13 PM
  5. alpinestars1z's Avatar
    No lag for me. I didn't restore from a backup though.
    10-13-2011 09:19 PM
LINK TO POST COPIED TO CLIPBOARD