1. KingofHeart4711's Avatar
    Im sorry if this is posted somewhere else but I looked through many pages and didnt see it posted.

    For whatever reason my ringtones are not showing up in my phone. All I am seeing are the stock ringtones. When I click on the iPhone icon within itunes and select the ringtones folder, it shows them as being there but on the actual device they arent there! Anyone else have the same problem? Solution??
    10-13-2011 09:51 AM
  2. JeremyHD's Avatar
    On itunes are you sure the ringtones have a 'check mark' in the box?

    When you click your phone on itunes click Ringtones and make 'Sync Ringtones' is checked.
    10-13-2011 09:52 AM
  3. mikesa_tx's Avatar
    What is it showing next to the boxes? Like stated are they checked or do they have an exclamation point by them. If they have an exclamation point then iTunes can't find the ringtone. Maybe you deleted them off your desktop.
    10-13-2011 09:57 AM
  4. KingofHeart4711's Avatar
    On itunes are you sure the ringtones have a 'check mark' in the box?

    When you click your phone on itunes click Ringtones and make 'Sync Ringtones' is checked.

    I double check and made sure all the right boxes were checked. I unchecked the sync ringtones and rechecked it and even restarted my computer. I have no clue why they arent appearing on the device. Its strange because as I posted above, when I click on the iPhone ringtones folder on the left column WITHIN iTunes it shows them in there...
    10-13-2011 10:02 AM
  5. Nanci's Avatar
    I am missing most but not all. I'll have to look at that when I get home. Thanks!
    10-13-2011 10:03 AM
  6. coryjeb's Avatar
    Had this problem yesterday. This is what I did to fix it and get my ringtones back (all hooked up to the comp, not over wifi sync):

    I had to uncheck "sync ringtones" and then manually resync the phone; It didn't appear that anything was removed from the phone as I watched the window at the top saying what the status was.

    Then, I rechecked "sync ringtones" and then manually resync the phone. This time I saw the ringtones being transferred back to the phone. Once done, I checked and all was good again.

    Not sure why this would have done that, but it was what I did to fix.

    Hope this helps
    10-13-2011 10:12 AM
  7. Ariyala's Avatar
    Had this problem yesterday. This is what I did to fix it and get my ringtones back (all hooked up to the comp, not over wifi sync):

    I had to uncheck "sync ringtones" and then manually resync the phone; It didn't appear that anything was removed from the phone as I watched the window at the top saying what the status was.

    Then, I rechecked "sync ringtones" and then manually resync the phone. This time I saw the ringtones being transferred back to the phone. Once done, I checked and all was good again.

    Not sure why this would have done that, but it was what I did to fix.

    Hope this helps

    This is exactly what I did, and it fixed it. the only thing that was missing from mine were the ringtones I created.
    jnine1271 likes this.
    10-13-2011 10:45 AM
  8. KingofHeart4711's Avatar
    This is exactly what I did, and it fixed it. the only thing that was missing from mine were the ringtones I created.
    Had this problem yesterday. This is what I did to fix it and get my ringtones back (all hooked up to the comp, not over wifi sync):

    I had to uncheck "sync ringtones" and then manually resync the phone; It didn't appear that anything was removed from the phone as I watched the window at the top saying what the status was.

    Then, I rechecked "sync ringtones" and then manually resync the phone. This time I saw the ringtones being transferred back to the phone. Once done, I checked and all was good again.

    Not sure why this would have done that, but it was what I did to fix.

    Hope this helps
    Thanks, ill try it when I get home
    10-13-2011 02:39 PM
  9. DaBoz's Avatar
    Had this problem yesterday. This is what I did to fix it and get my ringtones back (all hooked up to the comp, not over wifi sync):

    I had to uncheck "sync ringtones" and then manually resync the phone; It didn't appear that anything was removed from the phone as I watched the window at the top saying what the status was.

    Then, I rechecked "sync ringtones" and then manually resync the phone. This time I saw the ringtones being transferred back to the phone. Once done, I checked and all was good again.

    Not sure why this would have done that, but it was what I did to fix.

    Hope this helps
    FYI I had to do this with ringtones AND music....
    10-13-2011 03:57 PM
  10. mkcrosby's Avatar
    Thanks, guys! When I unchecked sync under Ringtones, I was then able to copy my ringtones into the iPhone 4s. I did not re-check sync under Ringtones because every time I did, it erased all of my Music, for some reason. I left it just as it was, and it worked fine.
    I am a newbie to iPhones, and I must say, I LOVE mine!
    10-18-2011 04:10 PM
  11. SnapThrow's Avatar
    Also just FYI, in previous versions of iTunes (I have no idea if it still does this is the latest version) if you checked "Convert higher bit rate songs to 128 kbps AAC" any M4r ringtones over that bitrate would not sync
    10-18-2011 04:16 PM
  12. monk555's Avatar
    I have downloaded new itunes (10.5). All I have when I connect my phone to computer is summary page, no other tabs. I have no way to manually sync any more. Does anyone else have this issue? I have lost all the ringtones that I created and have tried all the fixes mentioned, but with only a summary page, what to do. help.
    10-19-2011 07:39 AM
  13. Nanci's Avatar
    I eventually gave up and repurchased them. I can't get my music, either, because it's on an external drive *somewhere safe.* No clue where that might be...Too bad the iputit app never worked well for me!
    10-19-2011 08:23 AM
LINK TO POST COPIED TO CLIPBOARD