1. derick616's Avatar
    When I slide down the notification bar, it shows doubles of some of my appointments. I went to the calendar app and tried

    -having only the appointments from my mac shown
    -having only the appointments from icloud shown

    Both didn't do anything to get rid of the duplicates in the notification bar. As for the calendar app, it shows no duplicates there.

    Help!
    10-13-2011 09:32 AM
  2. eric2796's Avatar
    I just got the iPhone4s and am having the same problem with duplicate calendar entries under the notification bar but not under the calendar. Just curious to know if you have found a solution
    10-15-2011 02:55 PM
  3. Bouch48#IM's Avatar
    Same problem here looking for help
    10-18-2011 08:58 AM
  4. zerog46's Avatar
    Has anyone tried a restore.
    10-18-2011 09:16 AM
  5. efrost's Avatar
    I had the same problem which was driving me crazy.. just got off the phone with Apple to solve the problem. Its very simple.. you can only sync with one calendar at a time. So if you are syncing with the cloud, plug your phone into itunes, go to info, and uncheck the sync calendar with your PC. It will ask you if you want to delete your calendar and say yes..
    this should solve the problem with the notifications.. at least it did with me..
    Zlannie likes this.
    10-18-2011 09:25 AM
  6. DJ Hellfire's Avatar
    I had the same problem which was driving me crazy.. just got off the phone with Apple to solve the problem. Its very simple.. you can only sync with one calendar at a time. So if you are syncing with the cloud, plug your phone into itunes, go to info, and uncheck the sync calendar with your PC. It will ask you if you want to delete your calendar and say yes..
    this should solve the problem with the notifications.. at least it did with me..
    Hmmm, under info, my PC just says "no supported calender app can be found" under the Sync Calenders With section. Any other ideas?
    10-23-2011 04:40 PM
  7. Tillsworth's Avatar
    I just posted this in another thread, think it might help this problem:

    I had this problem, and to solve it I just deleted the calender that had been synced with my PC. To do this, go into the Calendars app. Press 'Calendars' in the top left, then Edit in the top left again. Select the calendar that you'd like to delete then scroll down to the bottom and press 'delete calendar'. I had the same problem with duplicate notifications and this has solved it.

    Hope that sorts it
    grunt0300 likes this.
    10-23-2011 05:47 PM
  8. 07outback's Avatar
    I just posted this in another thread, think it might help this problem:

    I had this problem, and to solve it I just deleted the calender that had been synced with my PC. To do this, go into the Calendars app. Press 'Calendars' in the top left, then Edit in the top left again. Select the calendar that you'd like to delete then scroll down to the bottom and press 'delete calendar'. I had the same problem with duplicate notifications and this has solved it.

    Hope that sorts it
    That seemed to work for me. Thank you!
    10-23-2011 09:46 PM
  9. Tillsworth's Avatar
    That seemed to work for me. Thank you!
    Good stuff, glad to help
    10-24-2011 04:51 AM
  10. grunt0300's Avatar
    I just posted this in another thread, think it might help this problem:

    I had this problem, and to solve it I just deleted the calender that had been synced with my PC. To do this, go into the Calendars app. Press 'Calendars' in the top left, then Edit in the top left again. Select the calendar that you'd like to delete then scroll down to the bottom and press 'delete calendar'. I had the same problem with duplicate notifications and this has solved it.

    Hope that sorts it
    I followed your advice, and it worked like a charm. I do have one question though. If i ever want to put back one of those calendars ( the ones that were under the heading: From my Mac ), how do i manage that? One said HOME & the other said WORK. The box that said ADD CALENDARS is also gone. I may need one in the future. Thanks.
    10-24-2011 04:54 PM
  11. DJ Hellfire's Avatar
    Weird thing is I just did my wifes phone and hers didn't do this duplication crap!
    10-24-2011 06:48 PM
  12. Calixa's Avatar
    The solution is quite simple. Using iCloud. Open Calendar on the iPhone.
    Go Calendars [on the bottom of the screen] Edit as appropriate but it is easier to just turn off.
    Click 'All on my iPhone' to uncheck the calendars showing.
    Scroll down to iCloud section.
    Check All iCloud
    Scroll down to OTHER
    Check any that apply
    ==
    Top Right - Done
    08-25-2015 09:47 AM
LINK TO POST COPIED TO CLIPBOARD