1. Syxx6's Avatar
    I hate this feature and always have it turned off. I usually don't answer my text right away and when I get one I don't want my phone playing my SMS sound again 1minute later if I don't read it. Problem is I can't see where to disable this feature in iOS 5. It used to be in settings / messages / then you could choose between off / 1 / 3 reminders.

    Anyone point me to where I can disable this? Maybe I'm just blind..
    10-13-2011 01:56 AM
  2. BreakingKayfabe's Avatar
    Settings-Notifications. You'll find it under "messages"
    10-13-2011 01:58 AM
  3. Syxx6's Avatar
    Thank...God..

    awesome thank you for the quick reply appreciate it a lot.
    10-13-2011 02:02 AM
LINK TO POST COPIED TO CLIPBOARD