1. GadgetGuru72#IM's Avatar
    The iPhone has the ability to create a "birthdays" calendar that shows the birthdays of all the people in your contacts list. However, all of these birthdays already exist in my Google Calendar. So, in the Calendar app, I only show the Google Calendar. I have unchecked the Birthdays calendar.

    Yet, in the notifications center, it shows both, so all birthdays end up appearing twice.

    Is there a way to prevent that from happening (other than deleting the birthdays from my Google calendar)?
    10-12-2011 11:55 PM
LINK TO POST COPIED TO CLIPBOARD