1. Kels215's Avatar
    How do you set locations? For like location based reminders. i noticed it has "home" already set but i don't remember doing that lol. Any suggestions? Thanks
    10-15-2011 04:57 PM
  2. gimpbabe's Avatar
    I think I found a few glitches with iOS 5. I tried to remove one of my created ringtones by deleting it from the ringtones folder in iTunes, syncing then adding it back to iTunes and sync, but it won't go away (now I have two copies). Also, iPhoto isn't syncing my entire library - just have the past year (no option to change this and I had all of my library on my iPod prior to the update to 5). Finally, I'm not able to upload to GoodReader. It isn't showing the browse option. I'll have to try this next week on a Windows pc to rule out my computer.

    Otherwise, happy with my new phone and the iOS.
    10-15-2011 05:40 PM
  3. Buddy2003's Avatar
    working so far.
    Last edited by Buddy2003; 10-15-2011 at 11:26 PM.
    10-15-2011 09:07 PM
  4. j7469's Avatar
    One new addition that I haven't seen mentioned is that you can now finally remove the keyboard in SMS app without have to exit the app. Simply tap & hold your finger in the message area and swipe your finger down. This will hide the keyboard. Comes in handy if you need to look a messages a ways back.
    gandhimaster likes this.
    10-15-2011 10:11 PM
  5. iVirginia's Avatar
    Please help.... Before iOS 5 download, when iPhone was plugged into USB port in car, while listening to iPod I could hear TXT message alerts through stereo speakers, after the download I can no longer hear a TXT messsage alert through speakers, I have to hold onto the phone and feel it vibrate to know I've got a txt or email. The pphone ringer still rings through the cars speakers though. I have tried to set notification to old style alerts and still no luck. Been all through the settings and cannot figure anything out. It's kind of bad to get all these new features but loose an important one.
    10-15-2011 10:22 PM
  6. patricksmangan's Avatar
    ipad 1. Apps are crashing much more, including safari.
    10-16-2011 04:26 AM
  7. LovemyiPhone's Avatar
    iOS 5 rocks so far. I am having no problems and love it.
    10-16-2011 01:59 PM
  8. lush242000's Avatar
    I have found two bugs / glitches so far.

    1. If you turn off the location services for the camera in settings, it still records it when you take a picture.
    2. In safari, specifically google and you enter a search in the google box, the "GO" button on the keyboard does not work, you have to hit the search button next to the search box.
    10-16-2011 03:17 PM
  9. Premium1's Avatar
    Please help.... Before iOS 5 download, when iPhone was plugged into USB port in car, while listening to iPod I could hear TXT message alerts through stereo speakers, after the download I can no longer hear a TXT messsage alert through speakers, I have to hold onto the phone and feel it vibrate to know I've got a txt or email. The pphone ringer still rings through the cars speakers though. I have tried to set notification to old style alerts and still no luck. Been all through the settings and cannot figure anything out. It's kind of bad to get all these new features but loose an important one.
    Maybe make sure that notifications are turned on while plugged in.
    10-16-2011 05:13 PM
  10. Mr. Orange 645's Avatar
    <disclaimer> First, I know this was a common problem with iOS 4, but my question relates directly to iOS 5.*

    Second, i did a search of the iOS 5 forums and didn't see a similar post, and I browsed through the forum and didn't see any similar threads, so please don't flame if this has already been asked</disclaimer>

    I know people complained about the unresponsive home button on iOS 4, and I also experienced it but it was very rare and it was never a persistent problem.*

    After the update to iOS 5, it has gotten ridiculous to the point my iPhone becomes unusable. It seems to coincide with having a lot of apps running in the background. But it gets to the point to that I can push the button ten times and MAYBE one out of ten times it will respond. And forget a double click, which means i usually can't stop any open apps.*

    The only way I can fix it, is a hard reset, which is often impossible with a nonresponsive home button. If I do manage to get the double click to work and can close some apps, then it will usually work enough I can do the reset. Or I just have to keep trying the reset over and over again until I catch it on one of the rare chances it responds.*

    After a reset, it works smooth as butter and is extremely responsive again, but I've been having to do a reset about once a day toward the evening.*

    I know it's not hardware related, as the reset corrects it, leading me to believe it's a software issue. And the open apps leads me to believe it may be related to low memory though I'm not sold on that theory yet.*

    I've had this issue since installing the GM build. So last night I did a clean restore from iTunes with the "official" release and only synced my music and apps...I did not restore any setting or backups.*

    Anyone else noticed this? Have you found a fix? Or am I a unique case?

    Thanks!
    10-16-2011 11:03 PM
  11. not2lethal's Avatar
    My only issue I have noticed is had some issues running YouTube movies embed in website. I have been able to watch videos like on this site before with no issues and since I upgraded the movie plays but the video area is black. I have reboot and then they work.
    10-17-2011 12:39 AM
  12. ToddP0530#AC's Avatar
    If you're jailbroken make sure you delete the loader.app on that error. I had same problem on jailbroken iphone and deleted the loader.app file and all went smoothly.
    10-17-2011 04:46 PM
  13. briankeith513's Avatar
    I have an issue on both my Iphone 4, and my wife's Iphone 4, where we go to the Appstore, and when there are multiple apps for update, we don't always get the "Update All" option, and we have to update each app one at a time.
    10-17-2011 05:23 PM
  14. Enzo83's Avatar
    I've noticed a few things in iOS 5. One: Noticed it lags when I go to slide to unlock, takes a bit to actually allow me to move left to right in app-screens....happens rarely, but I have never had the issue with iOS 4-honestly! Two: Sometimes, even when you turn phone back on, but when you go from your home with wifi on, then you leave it on (i tend to leave wifi on which switches to 3G when not in use of course), and I go to a friends house that already has wifi stored on my phone/pod, then I go back home--it takes a bit for it to realize where it needs to connect. Never had this issue with iOS 4--it either is not connected, or says Searching (I have never seen it say searching, come on I have Verizon thank you :-)) 3: iMessages. I wish there were some kind of easier way to distinguish or have text pushed to this if its on an ipod or to a text because if you have an iPod and have the same email for imessage that I have for my sister under my phone contacts, it should not have to separate into two texts, one for just that email and one with the same contact name with her cell number. It can greatly confuse the crap out of someone, unless you make sure you re-do them as a separate contact with that email they are using for iMessages. So now her email is under her name-iMessages/Email and her phone number under her name-cell # without her iMessages in it. Hopefully she just gets an iPhone! lol.

    Ooooh and I have another good one!!

    You know when you get a text message and it shows on your lock screen--> Green text bubble with the name of contact? Well, why can't they have a Green Bubble--Contact Name--Text Message for regular texts, and Blue Bubble--Contact Name---iMessage for, well, you know. Wouldn't that be a bit better? I dunno, that's what I would have mentioned if I were a Beta user. lol.
    10-17-2011 10:32 PM
  15. Jzo's Avatar
    My only issue I have noticed is had some issues running YouTube movies embed in website. I have been able to watch videos like on this site before with no issues and since I upgraded the movie plays but the video area is black. I have reboot and then they work.
    Same with me!
    10-18-2011 08:19 AM
  16. not2lethal's Avatar
    Same with me!
    And this is on my ipad 1g. Even Apple had never seen that before! Tho it only seems to be this site and like androidcentral for instance. Everywhere else seems to be ok....
    10-18-2011 01:28 PM
  17. Diablo0's Avatar
    My only issue I have noticed is had some issues running YouTube movies embed in website. I have been able to watch videos like on this site before with no issues and since I upgraded the movie plays but the video area is black. I have reboot and then they work.
    Same for me on this as well. I usually have to go straight to youtube to watch when that happens.

    Oh my 4S, one thing I also get that I have yet to see reported, maybe it's just me... in iMessage, when viewing a message in landscape and you reply using dictation, as soon as I hit the Done button the screen goes black. If I tilt the phone a little bit though it'll come right back, sometimes the transcription will be there and sometime it won't. Happens all the time but only seems to be when in iMessage that it happens. Curious if others can give it a try and see if it happens for them as well.
    10-19-2011 12:17 AM
  18. iNitvizn's Avatar
    I've noticed a few things in iOS 5. One: Noticed it lags when I go to slide to unlock, takes a bit to actually allow me to move left to right in app-screens....happens rarely, but I have never had the issue with iOS 4-honestly! Ooooh and I have another good one!!
    I have this happen every now and then too, but not just on the lock screen. I see it most often trying to swipe to answer a call from the lock screen. Every now and then it happens just after opening an app - the app pops up but the screen does not respond to touch for 3-5 seconds or so. It happens once or twice a day - not enough to be extremely annoying, but enough for me to notice. Using iP4 with iOS5.
    10-19-2011 08:21 AM
  19. akmolin's Avatar
    I think a lot of issues are things that people think that it should just work flawlessly. I mean really a lot of it seems like complaining. It's a computer there are always going to be issues when updating OS I'm sure Apple is aware and will be releasing an update to address the problems. I for one haven't noticed any real issues since updating to iOS 5
    10-19-2011 10:31 AM
  20. kazmi's Avatar
    I'm noticing poor battery life since upgrading to iOS 5....all settings are the same as before..am on verizon with an iphone4...
    10-19-2011 10:37 AM
  21. odm3's Avatar
    since i updated my device to stock iOS 5 some (not all) some of my contacts do not show up names when they call i made sure i am not saving them twice and that country code is there but still they do not show names when they call can somebody help ?
    10-19-2011 10:55 AM
  22. OmnigeekMedia's Avatar
    I tried to read through this entire thread, but its a lot.

    Anyway, to the poster for the home button lacking responsiveness. I've noticed that too (iPhone 4, 32m Black - iOS5 GM). My home button isn't as bad as you describe, but sometimes a single press when waking up the phone brings up the iPod player/camera icon, sometimes it doesn't.

    When its awake and I'm trying to multi-task it sometimes takes 2-3 tries to get the running apps up and going, other than that it jumps to the home screen then the search screen (which I've never ever used)


    Now as for my other issues, sometimes I'll wake the phone up, go into email (or other apps) and after a couple of seconds the screen goes blank. I have to hit "Home" again to wake it up, it takes me back where I was for a second, then back to the home screen. I thought it might be related to trying to adjust the brightness, so I turned that off and it stopped, I turned it back on and the problem hasn't come back again. It started with the installation of Beta7.

    Another issue, which seems to have cleared up magically today, is that email previews stopped showing up. I'd get the "From" and "Subject" and nothing else. I'd wait and wait (there was always a little delay for the preview to show up) but the preview would never come. I adjusted a setting in mail to try and show more lines, eventually I set it to no preview, then back to one line. Today they are magically showing up again. I dunno if it had anything to do with me turning the previews off and back on.

    Facebook was pretty much non-functional until their last update, but its still much slower than the previous version on iOS4.

    I have a couple of apps that simply crash when I try to start them (not apps that I use very often and they are free apps, so I'm not bothered by it).
    10-19-2011 11:39 AM
  23. poisoned10's Avatar
    I don't know if this has been posted already but...

    On the iPhone 4s, the message app crashes when you try to send a picture and use dictation in the same message.
    10-19-2011 12:37 PM
  24. redneck86's Avatar
    Recently saw a article about a fairly major security flaw in the 4s.
    It has to do with siri and the default settings to use it with a passcode locked 4s.
    Siri, Can You Access a Locked iPhone 4S? | News & Opinion | PCMag.com
    mysimba97 likes this.
    10-19-2011 03:42 PM
  25. Gixxer07's Avatar
    I find the my email won't push anymore. I have tried it with yahoo mail gmail and the iCloud mail and it doesn't push anymore. I have to open the app for email to come through. It was working fine for me on ios 4.3.5. At first I was thinking maybe it was just my phone or maybe it was AT&T, even though it wouldn't push while on wifi either, but a friend of mine got the Verizon iPhone 4 last night and I tried with his phone running ios5 as well and that wouldn't push either. I have an iPhone 4 on AT&T.
    10-19-2011 07:00 PM
210 ... 56789
LINK TO POST COPIED TO CLIPBOARD