1. htrdlnc#CB's Avatar
    My custom text tones are gone. They only show up in ringtones.
    08-06-2011 04:41 PM
  2. Fausty82's Avatar
    My custom text tones are gone. They only show up in ringtones.
    Mine are still there... and they are still working...
    08-06-2011 04:56 PM
  3. toomanyphones's Avatar
    I didn't do a reset or erase, I just click software update and it started downloading the 128mb file. It took about 20 minutes to download and install. I do not see any lag in the camera as reported and everything seems fine so far.
    08-06-2011 05:13 PM
  4. Rodville's Avatar
    Well I did the reset and it's downloading now.
    08-06-2011 05:25 PM
  5. haxrnick's Avatar
    Did a full wipe and updated and now every app from the market crashes when opening.
    08-06-2011 06:13 PM
  6. Garz's Avatar
    the jitters in scrolling is greatly improved from beta 4
    08-06-2011 06:15 PM
  7. deadp1xel's Avatar
    Well I did a clean install of beta 5. App store issues are still there. If I download or update a app, it puts the progress bar up and then nothing. It just sits there with 'waiting' under it.

    The photo gallery is still entirely useless. Photos not taken on iOS 5 appear as black boxes on gallery view.
    08-06-2011 06:16 PM
  8. BLiNK's Avatar
    Did a full wipe and updated and now every app from the market crashes when opening.
    this should only happen on your first attempt. it did for me anyways
    08-06-2011 06:16 PM
  9. BLiNK's Avatar
    the spacing issue on the lockscreen regarding the NC is fixed!

    not my headphone issue though
    08-06-2011 06:18 PM
  10. auntiewiv's Avatar
    OTA update went fine but I have lost all my custom tones.
    08-06-2011 06:38 PM
  11. gbons's Avatar
    This is gonna be my first time downloading iOS 5, can somebody help me out with what I need to do? I'm also reading that many are restoring their settings and backing up, after I download iOS 5 can I just re sync everything?

    Thanks for the help
    08-06-2011 06:46 PM
  12. chriscoleman's Avatar
    Did a full wipe and updated and now every app from the market crashes when opening.
    Click on the app store icon, and sign in. Should work after that
    08-06-2011 06:59 PM
  13. chriscoleman's Avatar
    This is gonna be my first time downloading iOS 5, can somebody help me out with what I need to do? I'm also reading that many are restoring their settings and backing up, after I download iOS 5 can I just re sync everything?

    Thanks for the help
    Yes, via iTunes or iCloud pending your device is registered and you have access to the ios5 beta 5 files
    08-06-2011 07:02 PM
  14. Guacho's Avatar
    Did a full wipe and updated and now every app from the market crashes when opening.
    same problem here, did a wipe and the OTA update but most of my apps crash when I try to open them, pretty much all of them,,trying to go back to beta 4
    08-06-2011 07:12 PM
  15. JeremyHD's Avatar
    Did a full wipe and updated and now every app from the market crashes when opening.
    same problem here, did a wipe and the OTA update but most of my apps crash when I try to open them, pretty much all of them,,trying to go back to beta 4

    Delete the app and re-install it from the APP STORE.

    That fixes it.
    pstmstr likes this.
    08-06-2011 07:32 PM
  16. jsntrenkler's Avatar
    So far I have noticed the OS is much faster, much more responsive than the last beta IMO.


    ---
    - Sent from my iPhone using Tapatalk
    08-06-2011 07:57 PM
  17. ghostface147's Avatar
    Hmmmm....I seem to have an issue with playing YouTube videos in safari. It just spins and spins....

    Also, why does the tipb website never actually load the desktop version when I click on the link at the bottom that says switch to regular theme? It always loads the garbage mobile site.
    Last edited by ghostface147; 08-06-2011 at 08:08 PM.
    08-06-2011 08:04 PM
  18. ek9max's Avatar
    Did u have to rearrange all your icons after wiping and restoring?
    08-06-2011 09:34 PM
  19. ghostface147's Avatar
    No. After I wiped it fresh, I restored from backup and it had my stuff the way I left it.
    08-06-2011 10:01 PM
  20. Alli's Avatar
    I was out of the house all day. On the way to dinner I got a popup saying there was an update ready, so while waiting to order I did the update. No wipe, no preparation. Picture attached to prove total nerdness (in case there was still any question).

    So far everything is working perfectly, but I haven't run through much. Photos are all there, camera is working faster than before.
    08-06-2011 10:02 PM
  21. ghostface147's Avatar
    I was out of the house all day. On the way to dinner I got a popup saying there was an update ready, so while waiting to order I did the update. No wipe, no preparation. Picture attached to prove total nerdness (in case there was still any question).

    So far everything is working perfectly, but I haven't run through much. Photos are all there, camera is working faster than before.
    Pic attached??? Photoshop!
    08-06-2011 10:38 PM
  22. Alli's Avatar
    Photoshop - blah. Too much trouble. Easier to just take a picture to prove the point. :P
    08-06-2011 11:11 PM
  23. Yellowfddriver's Avatar
    DUMB QUESTION. I planned on wiping anyways but, is there any difference if I just dl the file and option restore? It doesn't seem like that should create issues if I wipe, option+restore, then restore from a backup...right?
    08-06-2011 11:14 PM
  24. Fausty82's Avatar
    DUMB QUESTION. I planned on wiping anyways but, is there any difference if I just dl the file and option restore? It doesn't seem like that should create issues if I wipe, option+restore, then restore from a backup...right?
    I am not sure what the reasoning is behind the instructions... but I am now updating my iPod OTA without wiping the settings... as I did for my iPhone and iPad... no side effects noted.
    08-07-2011 12:02 AM
  25. Yellowfddriver's Avatar
    Any serious webkit issues? I read the change log and the client side SSL certificate possible failure makes me...rather hesitant, but I hate 4.3.5 even more...so, has anybody encountered serious issues with Safari yet? I know this hasn't been out for that long, but just wondering what people have run into so far.
    Nothing serious on my wifi ipad2.
    08-07-2011 12:43 AM
162 1234 ...
LINK TO POST COPIED TO CLIPBOARD