1. BLiNK's Avatar
    is freaking AWESOME!! that is all.
    itsalexaye likes this.
    07-23-2011 10:13 AM
  2. macharborguy's Avatar
    UPDATE: It looks like the install of iTunes didn't take. The installer shows a different version number than the current version of iTunes. Running the installer a second time.

    old ------------------------
    i cant get it to work. I installed Beta4 on Windows 7 64-bit, synced my iPhone 4 iOS5 Beta4 (OTA) multiple times, but the option for enabling WiFi sync does not show up in the phone's Summery section.

    Did you do an OTA update, or a fresh update from iTunes?
    Last edited by macharborguy; 07-23-2011 at 10:53 AM.
    07-23-2011 10:44 AM
  3. BLiNK's Avatar
    i did both actually, mainly because i have a OCD

    make sure you are pairing your device first

    while plugged in go to the summary section of your device, scroll to the bottom section and you should see in your options section Sync over Wi-Fi connection>select

    unplug and BAM, iTunes will still show the device active
    Vic_C likes this.
    07-23-2011 11:00 AM
  4. Fausty82's Avatar
    I had an issue last night on the Mac... even though I had set it all up (again - must be done each time you upgrade iTunes), it would not show as a docked device (wirelessly). I had to reboot my machine. When I restarted iTunes, it was there...

    Maybe a reboot would help?
    07-23-2011 11:06 AM
  5. Ios5beta3's Avatar
    I tried to wireless sync it I had beta 4 and beta 4 on iTunes and iPad and when I checked the box for wifi syncing I removed the plugged it didn't show on my PC or the option wifi sync on my iPad.
    07-24-2011 10:30 AM
  6. bones7151's Avatar
    I tried to wireless sync it I had beta 4 and beta 4 on iTunes and iPad and when I checked the box for wifi syncing I removed the plugged it didn't show on my PC or the option wifi sync on my iPad.
    I'm having the same problem. I can't get it to sync.
    07-25-2011 10:13 AM
  7. haxrnick's Avatar
    I'm having the same problem. I can't get it to sync.
    I did too. The first time I tried it the wifi sync didn't keep checked. I just started iTunes over and did the same process and it worked.
    07-25-2011 12:42 PM
  8. bones7151's Avatar
    I did too. The first time I tried it the wifi sync didn't keep checked. I just started iTunes over and did the same process and it worked.
    Mine stays checked. It just doesn't seem to work.
    07-25-2011 12:49 PM
  9. Ios5beta3's Avatar
    Yesterday I finally got it work.
    07-25-2011 11:32 PM
  10. bones7151's Avatar
    Yesterday I finally got it work.
    How did you get it to work?
    07-26-2011 04:18 AM
  11. Ipheuria's Avatar
    lol I've had this working fine since beta 3 and I love it. Just make sure your Mac and the device is on the same wifi network and if you set it in the summary screen it should work. If it acts funny it's a pain to say but you might need to do a fresh installation of the firmware without restoring from backups.
    07-26-2011 02:09 PM
  12. bones7151's Avatar
    I'm running Windows 7. I've reloaded the firmware 3 times, 2 of which were restored from backups, the last one wasn't. Same result from each reload.
    07-26-2011 02:11 PM
  13. Ipheuria's Avatar
    The Windows 7 part I can't help you with I use mine on my Mac. How did you do the install of iTunes beta 4? do you have a huge library? do you have a second computer you can use to test? What I might suggest is to install the iTunes beta fresh, which is why a small library or a spare computer would help, then try it and see if anything changes. So do you have the option on the summary screen?
    07-26-2011 02:14 PM
  14. bones7151's Avatar
    The first 2 tries of the firmware install were OTA. The third one was the full ipsw file restore. I've also tried it on a second computer to no avail. The library is small. When I plug in the iPhone, I do see the new wi-fi sync option on the summary screen.
    07-26-2011 02:24 PM
  15. Ios5beta3's Avatar
    If it still doesn't work then make sure both iOS 5b4 iTunes and iDevice and then plug it in, check the Wifi Sync option and restart your computer, try that.
    07-26-2011 07:36 PM
  16. bones7151's Avatar
    Nope. Verified iTunes and iOS beta 4 versions, unchecked summary option, applied, rechecked, applied and then rebooted computer. When it came back up, it still didn't work.
    07-26-2011 09:31 PM
  17. BLiNK's Avatar
    Nope. Verified iTunes and iOS beta 4 versions, unchecked summary option, applied, rechecked, applied and then rebooted computer. When it came back up, it still didn't work.
    maybe try to reset your network settings on your device or even reset your wireless router?
    07-26-2011 10:21 PM
  18. bones7151's Avatar
    Reloaded wireless router to no avail.
    07-27-2011 08:31 AM
  19. Rodville's Avatar
    I was having issues until I stopped trying to sync photos. Now the WIFI sync works.
    07-27-2011 02:46 PM
  20. bones7151's Avatar
    Rodville, are you syncing anything else?
    07-27-2011 02:47 PM
  21. Rodville's Avatar
    587 songs 9 videos and 81 applications. But for some reason with Beta 4 the photos seem to crash iTunes.

    Edit: Just to update this is on Windows 7 Ultimate,
    Last edited by Rodville; 07-27-2011 at 02:53 PM.
    07-27-2011 02:50 PM
  22. bones7151's Avatar
    Sorry, I meant are you automatically syncing Books, Podcasts, Videos, etc? What options do you have checked on the Summary page?
    07-27-2011 02:57 PM
  23. Rodville's Avatar
    No books, no podcasts, 9 movies.

    07-27-2011 03:05 PM
  24. bones7151's Avatar
    Anyone have iPhone Config Utility loaded where they can grab some console logs for me?
    07-28-2011 09:53 AM
  25. bones7151's Avatar
    I just reloaded my phone as a new iPhone (not from backup) and created a new iTunes library and I'm still having the same problem.....WHY ME?
    07-28-2011 11:11 AM
28 12
LINK TO POST COPIED TO CLIPBOARD