1. Garz's Avatar
    When I take a picture in HDR, it puts one pic at the top of the camera roll and the other at the bottom. Cant compare easily anymore. Very annoying. Bug did not exist in beta 2
    07-12-2011 04:28 PM
  2. ghostface147's Avatar
    I've submitted a bug report already about this photo issue, as well as HDR not being remembered when quiting the camera app from the task switcher. I also have a bug report in about the thumbnails in the camera app not clearing properly as well as the mail app sometimes not checking for new mail when opened.

    Any other issues y'all have, I can generate a bug report. However I will ask that you have access to xcode so I can get console logs or other information needed from the xcode organizer window.
    Garz and Libuff like this.
    07-12-2011 05:04 PM
  3. Dryland's Avatar
    Twice so far I app clicked on app and istead of them opening, it booted me off. Then I clicked on them again, and they opened fine. Happened on 4 different apps.
    Had the same issue with a few apps.


    Sent from my iPhone using Tapatalk
    07-12-2011 06:56 PM
  4. Dryland's Avatar
    I was having a chat via text with a buddy. After I was done I went into te notification pull down and noticed there were a few text messages from our chat sill in there.
    Entering an app doesn't clear notifications in my experience. That must be done manually. I would like this to he the default behavior tho.


    Sent from my iPhone using Tapatalk
    07-12-2011 07:06 PM
  5. hpcomputergeek's Avatar
    A ha! Just found a bug. It won't set the wallpaper of your device from the Photos.app. It will only do it through the Settings.app.
    07-12-2011 08:40 PM
  6. jsntrenkler's Avatar
    A ha! Just found a bug. It won't set the wallpaper of your device from the Photos.app. It will only do it through the Settings.app.
    Yeah, that one and for me if you look at the weather widget closely it has text stuck in the background.
    07-12-2011 08:56 PM
  7. hpcomputergeek's Avatar
    Yeah, that one and for me if you look at the weather widget closely it has text stuck in the background.
    I don't know about that because so only have iOS 5 on my iPad 2.
    07-12-2011 09:21 PM
  8. Ios5beta3's Avatar
    There is one bug right now, I'm on safari and the top bar where the clock is and stuff is gone, and also while watching a video and it reaches to where it's buffered it will go crazy and go play and pause really fast its kinda of hard to control the video when that happens.
    07-12-2011 11:11 PM
  9. hpcomputergeek's Avatar
    Battery has improved by a lot now! Yay! I have a healthy and better battery! Lol
    07-12-2011 11:13 PM
  10. Fausty82's Avatar
    I am still seeing the situation where something is running in the background after charging... when I check battery usage, both Usage and Stand By show the same numbers...and the battery drains fast. After a hard reset, it's back to normal and I get excellent battery life.
    07-12-2011 11:22 PM
  11. Garz's Avatar
    I am still seeing the situation where something is running in the background after charging... when I check battery usage, both Usage and Stand By show the same numbers...and the battery drains fast. After a hard reset, it's back to normal and I get excellent battery life.
    I experienced that a lot on beta 2 but not yet on 3.
    07-12-2011 11:40 PM
  12. anon4705295's Avatar
    I am BACK in the beta baby!!! woo!!!

    Anyway, I am having serious screenshot issues. I took screenshots twice, but only the first one appeared. Later, I tried to take another screenshot, and all of the sounds and light stuff happened, but there's no picture in my photo album
    07-13-2011 12:13 AM
  13. bizfox's Avatar
    I am BACK in the beta baby!!! woo!!!

    Anyway, I am having serious screenshot issues. I took screenshots twice, but only the first one appeared. Later, I tried to take another screenshot, and all of the sounds and light stuff happened, but there's no picture in my photo album
    That's strange. I'm on beta 3 as well, and I just took 4 screenshots in a row. All 4 appeared in my camera roll.
    07-13-2011 12:23 AM
  14. Shooter03's Avatar
    had it for a day and just went back to 4.3.3, way to many bugs to make it worth while having on my phone. apps crashing, photos wont sync, super slow when trying to open up my messages just to name the ones i can remember. It's definatly gonna be a awesome ios when released and it's finally bug free but not at the moment.
    07-13-2011 12:31 AM
  15. Shooter03's Avatar
    So far, nobody has been able to downgrade. All errors. Im glad I like beta 3 for the most part
    I've downgraded just fine, deleted itunes 10.5 beta 3 re-installed the older version when it comes up with the error saying the library is unable to be used cause it was created by a newer version of itunes close hold shift and open again then you can choose a old library to use, plug your phone in enter dfu mode and BAM itune recognise's a apple device in dfu mode the restores to 4.3.3.
    07-13-2011 12:50 AM
  16. Alli's Avatar
    Shooter, you were lucky. I even tried doing the restore on my Windows box which has the last general release of iTunes (not a beta), with no luck.
    07-13-2011 08:41 AM
  17. BLiNK's Avatar
    I am BACK in the beta baby!!! woo!!!

    Anyway, I am having serious screenshot issues. I took screenshots twice, but only the first one appeared. Later, I tried to take another screenshot, and all of the sounds and light stuff happened, but there's no picture in my photo album
    welcome back!!!
    07-13-2011 08:46 AM
  18. Fausty82's Avatar
    answers are all in this thread
    ... and the iOS 5 beta 3 release notes ... (beta 2 release notes stated that Facetime was being disabled)
    Garz likes this.
    07-13-2011 12:59 PM
  19. nyanyanmeow's Avatar
    seems like the "ipad hang need to hard reset it to use again" is still there.

    happened twice today.

    ipad 2.
    07-13-2011 01:04 PM
  20. Hook Man's Avatar
    Someone try plugging in the Apple headset and start playing music with the hardware controls on the headset then unplug the headset with music playing and see if it comes through the speakers for a second before pausing
    07-13-2011 03:47 PM
  21. bizfox's Avatar
    Shooter, you were lucky. I even tried doing the restore on my Windows box which has the last general release of iTunes (not a beta), with no luck.
    Alli,

    A member of MacRumors could not roll back to 4.x.x directly from iOS 5 beta 3. However, he was able to roll back to beta 2, which, incidentally, can easily downgrade to the official version. You may want to try that route instead. Here's the link: unable to roll back to 4.3.3 from ios5 b3 - Page 2 - MacRumors Forums . Check out Post #37.

    Hope that helps you out...
    07-13-2011 04:11 PM
  22. BLiNK's Avatar
    anyone else getting kicked off the TiPb forum while browsing on their iPhone via safari? (not the mobile view)

    it has happened twice now since going to beta 3. to the point of me having to log back into the forum

    not sure if it is the beta or work being done to the site
    07-13-2011 05:42 PM
  23. anon4705295's Avatar
    That's strange. I'm on beta 3 as well, and I just took 4 screenshots in a row. All 4 appeared in my camera roll.
    Turns out mine did too... at the top of the Camera Roll folder

    Well, at least they're there!!! haha
    07-13-2011 05:55 PM
  24. bizfox's Avatar
    Turns out mine did too... at the top of the Camera Roll folder

    Well, at least they're there!!! haha
    True, but that's beta for you haha...
    07-13-2011 05:59 PM
  25. anon4705295's Avatar
    welcome back!!!
    Yeah!!! I was getting errors galore from iTunes, but this beta fixed it! I was stuck in 4.2.8... pure it was HORRIBLE


    Also, my battery life is not too bad... 4 hours usage, 10 standby, screen at 75% and i'm at 60%... most of my usage being the Kindle app.

    Loooove the sound options, omg. I am constantly getting kicked out of safari, though... and I dunno if this is a Google or Apple issue, but when I do an image search I can NEVER get past the 13th or 14th page... it stalls and then kicks me out. Weird...
    07-13-2011 06:00 PM
175 ... 34567
LINK TO POST COPIED TO CLIPBOARD