1. Garz's Avatar
    WordsWithFriends has been having push issues since I installed beta 2.
    I have to but when WWF's isnt pushing, none of my other push is working either. Its all or nothing
    06-30-2011 03:52 PM
  2. Fausty82's Avatar
    Over the past couple of days I've noticed a strange phenomenon with my battery in iOS5B2... the USAGE and STANDBY stats are identical... and I am not aware of any changes that I have made... doing a hard reset seems to solve that issue ('seems' is the operative word here), but cannot verify it because doing the reset clears the USAGE and STANDBY information in the settings screen - much like "respringing" does under jailbreak. The situation seems to revert back to the USAGE = STANDBY situation after recharging over night.

    Has anyone else experienced this?
    07-01-2011 11:50 AM
  3. Jellotime91's Avatar
    Don't know if this has been covered, but when watching video from Safari, video controls disappear and there is no way to exit the video, pause, seek, etc...

    Also, when listening to music through headphones, notifications can sometimes cause the volume to lower but instead of raising back up afterwards, the volume stays low. Another notification sometimes rectifies this, but sometimes it doesn't. Very strange.
    07-01-2011 11:53 AM
  4. Garz's Avatar
    Over the past couple of days I've noticed a strange phenomenon with my battery in iOS5B2... the USAGE and STANDBY stats are identical... and I am not aware of any changes that I have made... doing a hard reset seems to solve that issue ('seems' is the operative word here), but cannot verify it because doing the reset clears the USAGE and STANDBY information in the settings screen - much like "respringing" does under jailbreak. The situation seems to revert back to the USAGE = STANDBY situation after recharging over night.

    Has anyone else experienced this?
    I had this happen on day 2. A hard reset fixed it for me as well. Hasnt happened since
    07-01-2011 01:16 PM
  5. budd1e_lee's Avatar
    Opening an iMessage from the notification banner brings up a blank message as though you were sending a new one. Conversation is erased until you send them a new message.
    07-01-2011 02:07 PM
  6. BLiNK's Avatar
    Don't know if this has been covered, but when watching video from Safari, video controls disappear and there is no way to exit the video, pause, seek, etc...
    same here. the only way i can get out of this is to exit safari, kill safari in multitask, go back into safari and QUICKLY close the web page
    07-01-2011 02:27 PM
  7. ghostface147's Avatar
    This is a known bug confirmed by Apple.
    07-01-2011 11:32 PM
  8. Garz's Avatar
    That's odd. I had that issue in beta 1 and now it saves my settings in most cases. However if I go in the camera roll, that's when it resets itself. Weird. I have some console logs that Apple requested on its way for additional troubleshooting.
    It will save my camera settings if I dont close it out in multitasking. Once I close it out in MT, settings are no longer saved
    07-02-2011 02:41 AM
  9. Jellotime91's Avatar
    Oh hey also since beta 1 there has been no arrows in the photos app to go between pics... I'm not sure if they consciously decided to remove them, but I really like them so I wish they hadn't. I don't like to swipe constantly.
    07-02-2011 10:56 AM
  10. iV1SHAL's Avatar
    I have to but when WWF's isnt pushing, none of my other push is working either. Its all or nothing
    Experiencing the same drama with push. Not making my gaming experience any better haha.
    07-02-2011 12:14 PM
  11. iV1SHAL's Avatar
    Yep Safari is giving me troubles. Can't play video at all :-S on beta 2 for some reason.
    07-02-2011 12:17 PM
  12. Garz's Avatar
    Phone rebooted a couple of times in recent days when I woke it from sleep
    07-03-2011 06:42 PM
  13. dmt316's Avatar
    i started having issues with my camera. it takes a long time to open, or it force quits. even rebooted and had same issue. i know its a beta a things happen.
    07-04-2011 07:21 AM
  14. ghostface147's Avatar
    Yep Safari is giving me troubles. Can't play video at all :-S on beta 2 for some reason.

    For those having safari video controls not showing up and you can't exit the video, just pinch it and it will exit normally.
    Last edited by ghostface147; 07-04-2011 at 10:55 PM.
    BLiNK likes this.
    07-04-2011 10:49 PM
  15. BLiNK's Avatar
    For those having safari video controls not showing up and you can't exit the video, just pinch it and it will exit normally.
    awesome tip. thanks!
    07-05-2011 02:54 AM
  16. Yellowfddriver's Avatar
    Found another few bugs today, I'm hoping that Apple is made aware of these and will fix them in the upcoming beta (crossing fingers for weds).
    1) Sometimes graphics for both games AND scrolling through pages of apps as well as opening/closing folders lags HORRIBLY.
    2) Photos saved in photo galleries do not sharpen...that is to say they appear blurry. The photos on my camera roll are fine. Perhaps something was broken when it comes to sharpening/focusing photos imported into galleries from iPhoto.
    07-05-2011 11:43 PM
  17. Garz's Avatar
    ok phone has been reboting about once daily now when I awake it from sleep. Was previously every few days. I also notice when you snap a picture and immediately go in to view it from cameras app, there is a long lag before it will even exit the camera portion


    Needs beta 3 like now
    07-07-2011 12:22 PM
  18. Fausty82's Avatar
    ok phone has been reboting about once daily now when I awake it from sleep. Was previously every few days. I also notice when you snap a picture and immediately go in to view it from cameras app, there is a long lag before it will even exit the camera portion


    Needs beta 3 like now
    I've not seen the rebooting issue... but have experienced the drastic lag in both the camera and messaging apps...
    07-07-2011 12:35 PM
  19. Garz's Avatar
    I've not seen the rebooting issue... but have experienced the drastic lag in both the camera and messaging apps...
    Actually I'm incorrect in saying reboot. Its a respring. Has happened maybe 6 or 7 times in the 12 days I've had beta 2 running. Somebody else on twitter said its happened to them on the Vzn iPhone as well
    07-07-2011 12:46 PM
  20. itsalexaye's Avatar
    Actually I'm incorrect in saying reboot. Its a respring. Has happened maybe 6 or 7 times in the 12 days I've had beta 2 running. Somebody else on twitter said its happened to them on the Vzn iPhone as well
    i was getting that respring too, it got to be really annoying. but im back on 4.3.3 now jb-ed with jailbreakme.com
    07-07-2011 01:34 PM
  21. Ipheuria's Avatar
    wow beta 2 gets me frustrated way more than beta 1. I've had way more browser crashes and the battery drain on my iPad is phenominal. I charged it yesterday and haven't used it until this morning. It's just been sitting on my desk, it's at 41% with my first use of it! lol the joy
    07-08-2011 07:16 AM
  22. ghostface147's Avatar
    Try disabling some location services and see how it does.
    07-08-2011 10:16 AM
  23. Ipheuria's Avatar
    OK thanks I'll try that and see how it goes.
    07-08-2011 03:36 PM
  24. Shooter03's Avatar
    my facebook app has so many crashes it's not funny. anyone else have this problem?
    07-09-2011 07:44 PM
  25. Alli's Avatar
    my facebook app has so many crashes it's not funny. anyone else have this problem?
    That's Facebook. It's a lousy piece of quickly written, poorly executed code. It crashes on every version of the os and with or without a jailbreak.
    07-09-2011 10:19 PM
127 ... 3456
LINK TO POST COPIED TO CLIPBOARD