1. Jeremy's Avatar
    For whatever reason I can't get the official Twitter app to push anything. Which is odd because it is working for others.
    06-27-2011 12:17 PM
  2. Garz's Avatar
    That's odd. I had that issue in beta 1 and now it saves my settings in most cases. However if I go in the camera roll, that's when it resets itself. Weird. I have some console logs that Apple requested on its way for additional troubleshooting.
    awesome! good your doing that
    06-27-2011 02:56 PM
  3. hellomiggy's Avatar
    My iPod Touch not being able to playback music while connected to earphones. Everything runs smoothly, except when i plug in my earphones. I restored it, i set it up as a new iPod, still nothing. I just downgraded, so it's fine.
    06-27-2011 04:20 PM
  4. ghostface147's Avatar
    My iPod Touch not being able to playback music while connected to earphones. Everything runs smoothly, except when i plug in my earphones. I restored it, i set it up as a new iPod, still nothing. I just downgraded, so it's fine.
    Hopefully not to Beta 1.
    hellomiggy likes this.
    06-27-2011 04:24 PM
  5. hellomiggy's Avatar
    i went back to 4.3.3

    beta 1 and 2 are cool with iMessage and everything else. the music app, just messes up, freezes it, restarts on its own. Pure bologna! i tells ya
    06-27-2011 04:32 PM
  6. Jeremy's Avatar
    i went back to 4.3.3

    beta 1 and 2 are cool with iMessage and everything else. the music app, just messes up, freezes it, restarts on its own. Pure bologna! i tells ya
    I have had zero issues with the music app. :o
    06-27-2011 05:45 PM
  7. Garz's Avatar
    I have had zero issues with the music app. :o
    Same here. Used it about a hour with boombox yesterday and 30 min car ride to work today
    06-27-2011 05:49 PM
  8. nyanyanmeow's Avatar
    after messing around with ios 5 beta 2 and finding it to be a bit troublesome for me to test my apps around, i'm finally reverting to 4.3.3.

    pew pew pew. beta 3 should be okay....

    ......i hope :P (itunes beta 3 that is)
    06-28-2011 01:16 AM
  9. skaramanga's Avatar
    I've had a few issues with Beta 2 so far, not sure whether to go back to 4.3.3 or hold on until Beta 3. I would get crashes during phone calls now.
    I also think the music app might be a cause of overheating I experienced yesterday, I was playing a podcast on the normal music app and the phone was getting really hot and draining battery, had to just reboot the phone to solve it. Didn't bother any more with music app, just using Instacast for the podcasts which works great btw.
    Last edited by skaramanga; 06-29-2011 at 06:38 AM.
    06-28-2011 07:37 AM
  10. BLiNK's Avatar
    today i noticed when receiving a sms i am not getting the double vibrate anymore
    06-28-2011 01:14 PM
  11. Garz's Avatar
    Facetime will be back in beta 3. So happy
    06-28-2011 02:56 PM
  12. budd1e_lee's Avatar
    i went back to 4.3.3

    beta 1 and 2 are cool with iMessage and everything else. the music app, just messes up, freezes it, restarts on its own. Pure bologna! i tells ya
    I have had zero issues with the music app. :o
    Same here. Used it about a hour with boombox yesterday and 30 min car ride to work today
    I've had a few issues with Beta 2 so far, not sure whether to go back to 4.3.3 or hold on until Beta 3. I would get crashes during phone calls now.
    I also think the iPod app might be a cause of overheating I experienced yesterday, I was playing a podcast on the normal iPod app and the phone was getting really hot and draining battery, had to just reboot the phone to solve it. Didn't bother any more with iPod, just using Instacast for the podcasts which works great btw.
    I've determined the music app to be a huge cause of performance, heat and battery issues all around. It crashes. Genius doesn't work. It's to the point where i put music on an old 3GS to use in the car.
    06-28-2011 03:09 PM
  13. KPTomlin's Avatar
    I have had zero issues with the music app. :o
    Does anyone have trouble with the Music app & Video app showing your songs and videos, but they are all greyed-out?
    06-28-2011 04:42 PM
  14. KPTomlin's Avatar
    I think I spoke too soon.. After syncing again I see that they were never copied. I guess the playlist info was sync-ed but not the actual songs and videos.
    06-28-2011 04:47 PM
  15. canguler87's Avatar
    Genius doesnt work for me as well.. Except that I'm not having too much problem which may make me think to downgrade.. At least it's stable except some bugs..

    -Twitter is closing the app spontaniously when I try to look to a person's profile
    Last edited by canguler87; 06-28-2011 at 08:59 PM.
    06-28-2011 06:53 PM
  16. merkdevine's Avatar
    the main bugs that I have noticed...on my ipad 2 certain songs don't play period even tho they play fine on my iphone...other then that if it freezes or gives me grief I just do a hard reset and all goes back to normal..def. stable enough that I don't see my self downgrading to 4.3.3
    06-29-2011 04:31 AM
  17. jhamilton3's Avatar
    WordsWithFriends has been having push issues since I installed beta 2.
    06-29-2011 02:47 PM
  18. jeffkrenn's Avatar
    i don't know if this has been posted about yet (thread is huge, i'm still catching up after discovering it earlier today) but has anyone noticed a NEW issue in beta 2 over beta 1 for iphone 4 on GSM where home button frequently is non-responsive to clicks?

    I'll often have to wake my phone with the power button now; clicking home to exit an app is wonky at best, double clicking to bring up backgrounding apps the same, etc.

    seems like the home button just simply stops being recognized from time to time, intermittently. it's quite frustrating and did not exist in iOS 5 beta 1 that i could tell.

    EDIT: doesn't look like anyone else in the thread's had this problem yet. oh, lucky me =/
    Last edited by jeffinmotion; 06-29-2011 at 06:58 PM. Reason: updating statement
    06-29-2011 06:50 PM
  19. ek9max's Avatar
    My camera flash doesn't work. No toggle to turn it on or off or auto n
    06-30-2011 03:14 AM
  20. haxrnick's Avatar
    i don't know if this has been posted about yet (thread is huge, i'm still catching up after discovering it earlier today) but has anyone noticed a NEW issue in beta 2 over beta 1 for iphone 4 on GSM where home button frequently is non-responsive to clicks?

    I'll often have to wake my phone with the power button now; clicking home to exit an app is wonky at best, double clicking to bring up backgrounding apps the same, etc.

    seems like the home button just simply stops being recognized from time to time, intermittently. it's quite frustrating and did not exist in iOS 5 beta 1 that i could tell.

    EDIT: doesn't look like anyone else in the thread's had this problem yet. oh, lucky me =/
    I've noticed this recently too. Not a major bug but like you said it can be annoying hitting the home button and it not doing anything.
    06-30-2011 10:02 AM
  21. BLiNK's Avatar
    since b2 i have noticed, at times, when i go into the SMS app from the homescreen it is delayed for a couple of seconds..

    kind of reminds of the 3G days. horrifying
    06-30-2011 01:12 PM
  22. Fausty82's Avatar
    I see quite a bit of lag within the SMS app... but chalked it up to tweaks-in-progress or a beta... it still works, just a bit laggy.
    06-30-2011 01:41 PM
  23. BLiNK's Avatar
    definitely "tweaks-in-progress". with all things considered, these betas are still better than dealing with a unknown jailbreak bug, eh?
    06-30-2011 01:47 PM
  24. Fausty82's Avatar
    definitely "tweaks-in-progress". with all things considered, these betas are still better than dealing with a unknown jailbreak bug, eh?
    ^^^^^ yeah, what he said.
    06-30-2011 01:50 PM
  25. hpcomputergeek's Avatar
    Battery is improving. Lots of bugs in apps are fixed. But the part I hate the most is that Rhapsody crashes all the time. C'mon Apple, just release another update already.
    06-30-2011 03:52 PM
127 ... 23456
LINK TO POST COPIED TO CLIPBOARD