1. Steve-O's Avatar
    iMessage has now activated, but is ridiculously buggy. Every time someone else with iOS 5 iMessaged me, it deleted all messages back to when beta 1 was installed. ..... After 4 iMessages, it just deleted the whole message thread, dating back about a year.

    The SMS notification badge also won't disappear, despite the messages being opened & read.
    06-25-2011 11:43 AM
  2. dmt316's Avatar
    I noticed when copying a pic from the album to an email it's just an empty space. I when to shae a pic from the album via email and was able to copy and paste it that way.
    06-25-2011 12:55 PM
  3. dj2463's Avatar
    1 - CalDav doesn't work, it won't sync to the google server
    2 - lost ALL settings in the install but that could be due to the new iTunes but unsure
    06-25-2011 01:04 PM
  4. briankeith513's Avatar
    Hey guys, after I upgraded to Itunes 10.5 beta 2 on my Windows pc, and upgraded to iOS 5 beta 2 on my Wifi Ipad 2, Itunes is very laggy, and doesn't respond. Any fix for this? I've tried uninstalling it, rebooting it, reinstalling it, then reinstalling iOS 5 beta 2 on my Wifi Ipad 2, but same issues.
    06-25-2011 02:20 PM
  5. Ipheuria's Avatar
    Hey guys, after I upgraded to Itunes 10.5 beta 2 on my Windows pc, and upgraded to iOS 5 beta 2 on my Wifi Ipad 2, Itunes is very laggy, and doesn't respond. Any fix for this? I've tried uninstalling it, rebooting it, reinstalling it, then reinstalling iOS 5 beta 2 on my Wifi Ipad 2, but same issues.
    Yes get a MAC!!!

    so joking man but I couldn't pass it up.
    06-25-2011 02:24 PM
  6. briankeith513's Avatar
    Yes get a MAC!!!

    so joking man but I couldn't pass it up.
    Lol, if I could afford one, I'd definitely get one. But have you heard of this issue, or know of a way to fix it?
    06-25-2011 02:25 PM
  7. Ipheuria's Avatar
    My only bug right now is that after a day I'm still on beta 1 lol. You guys are making me so anxious.

    I had a bug on beta 1 where when I tried to get my pictures off the iPad and it would transfer 3 or 4 and then hang.
    06-25-2011 02:26 PM
  8. Steve-O's Avatar
    Lol, if I could afford one, I'd definitely get one. But have you heard of this issue, or know of a way to fix it?
    I have the same issue on my Win machine ...... but it's a beta, so things like this are to be expected & will, no doubt, be rectified in either the next beta or in the final version ....... No doubt you'll find even more issues/problems soon if you're using it a lot.
    06-25-2011 02:32 PM
  9. hpcomputergeek's Avatar
    Nothing yet. I will find some soon when I have time to mess around with iOS 5. But I just installed it.
    06-25-2011 02:47 PM
  10. briankeith513's Avatar
    I have the same issue on my Win machine ...... but it's a beta, so things like this are to be expected & will, no doubt, be rectified in either the next beta or in the final version ....... No doubt you'll find even more issues/problems soon if you're using it a lot.
    Ah ok. This one is just major though, because I can't sync to get my apps back, or do anything else at all in Itunes, just a blank Ipad 2 now.
    06-25-2011 02:47 PM
  11. ghostface147's Avatar
    Hey guys, after I upgraded to Itunes 10.5 beta 2 on my Windows pc, and upgraded to iOS 5 beta 2 on my Wifi Ipad 2, Itunes is very laggy, and doesn't respond. Any fix for this? I've tried uninstalling it, rebooting it, reinstalling it, then reinstalling iOS 5 beta 2 on my Wifi Ipad 2, but same issues.
    So then it's beta 2 and your configuration. Either go back to 4.3.3 or work with what you have.
    06-25-2011 03:33 PM
  12. Jon Seals's Avatar
    I have one bug I've found, it seems like it's iTunes though. It doesn't put all of my pictures back, and iTunes sees them as "other" rather than photos.
    06-25-2011 06:52 PM
  13. Ipheuria's Avatar
    Ah ok. This one is just major though, because I can't sync to get my apps back, or do anything else at all in Itunes, just a blank Ipad 2 now.
    What you could try, and I'm not sure if you'll want to if you have a massive library all organized. You uninstall iTunes totally, uninstall then reboot, delete the iTunes program folder in Program Files, NOT the one under Music!!! Then go into your username and empty the Temp folder. In Win Vista/7 it's AppData/Local/Temp. Do a search there is an Apple folder in your user profile with firmware versions empty that out and reboot. Then install iTunes and then reload your iPad see how it is?
    Alli likes this.
    06-25-2011 07:00 PM
  14. Garz's Avatar
    FaceTime is broke
    06-25-2011 07:44 PM
  15. Steve-O's Avatar
    FaceTime is broke
    Hasn't worked for me on either beta 1 or 2. I don't know enough people that actually use to confirm if this is a restriction placed on the beats or a bug.
    06-25-2011 07:49 PM
  16. Garz's Avatar
    Hasn't worked for me on either beta 1 or 2. I don't know enough people that actually use to confirm if this is a restriction placed on the beats or a bug.
    Yeah wondering the same thing.
    06-25-2011 07:53 PM
  17. briankeith513's Avatar
    What you could try, and I'm not sure if you'll want to if you have a massive library all organized. You uninstall iTunes totally, uninstall then reboot, delete the iTunes program folder in Program Files, NOT the one under Music!!! Then go into your username and empty the Temp folder. In Win Vista/7 it's AppData/Local/Temp. Do a search there is an Apple folder in your user profile with firmware versions empty that out and reboot. Then install iTunes and then reload your iPad see how it is?
    I may try this, but would I also lose all of my apps and settings? Or would there be a way to save that?


    Sent from my VZW iPhone using Tapatalk
    06-25-2011 07:53 PM
  18. dkaye#IM's Avatar
    FaceTime is broke
    Define broke. What device? Have not experienced any problems on beta 1 or 2.
    06-25-2011 08:57 PM
  19. Garz's Avatar
    Define broke. What device? Have not experienced any problems on beta 1 or 2.
    i4 GSM and as in it dont work. This is a beta 2 bug thread
    06-25-2011 09:14 PM
  20. dkaye#IM's Avatar
    i stand corrected. had been using up thru yesterday on b1 with no problems; hadn't tried since upped to b2 last nite. just tested, fails.
    06-25-2011 09:30 PM
  21. ghostface147's Avatar
    Damn, didn't notice about facetime. Worked fine in Beta 1. Not a big deal, I only use it with one person and she can wait until beta 3.
    06-25-2011 10:11 PM
  22. dkaye#IM's Avatar
    Damn, didn't notice about facetime. Worked fine in Beta 1. Not a big deal, I only use it with one person and she can wait until beta 3.
    my son enjoys interrupting me a work with a facetime chat. he'll have to go back to texting instead for a while. perhaps with ota functional, fixes can be pushed through quicker via delta updates.
    06-25-2011 10:22 PM
  23. nyanyanmeow's Avatar
    seems like the "dark screen, need to hard reset to use the device" bug is still there.
    06-25-2011 10:47 PM
  24. BLiNK's Avatar
    seems like the "dark screen, need to hard reset to use the device" bug is still there.
    weird. i have yet to experience this one
    06-25-2011 11:46 PM
  25. whatifyouknowmyname's Avatar
    Can confirm that Facetime doesn't work neither on iPhone 4 nor on iPad 2 using beta 2.
    Damned .....
    06-26-2011 01:07 AM
127 1234 ...
LINK TO POST COPIED TO CLIPBOARD