1. flyinion's Avatar
    Ever since updating to 13.2 both my wife's 11 Pro and my Pro Max have been having major problems connecting to CarPlay in our 2018 Nissan Murano. I have no idea if this is a 13.2 bug or we need to get some sort of CarPlay update from Nissan? When you plug in the phone it just constantly fails to start CarPlay on the device and tells you to check Apple's site for compatibility. Then randomly it will manage to finally connect up after anywhere from 5-15+ attempts. We've tried multiple cables to rule that out and still no go so it seems to be a software issue but I'm not sure on which end?
    11-05-2019 02:37 PM
  2. Lee_Bo's Avatar
    Both my wife and I have the 11 Pro Max on 13.2 and neither are having issues. She has a 2019 CRV EXL with factory CarPlay and I’ve have a 2013 CRV EXL with Alpine aftermarket CarPlay unit.
    11-05-2019 07:20 PM
  3. flyinion's Avatar
    Hmmm, maybe we need to try a third cable just in case then. Hoping someone else with a recent model Nissan or Infiniti can chime in though.
    Not Quite Right likes this.
    11-05-2019 08:06 PM
  4. flyinion's Avatar
    Whatever the cause they definitely changed something. I noticed this morning finally that a long standing bug I've had in my Jeep from the betas where it took multiple attempts to skip a music track is now gone on 13.2. Now that CarPlay issue is here though. My Jeep does not have CarPlay just a basic "iPod input" that lets you select playlists and stuff. So I'm definitely not leaning towards this being a cable issue
    11-06-2019 12:46 PM
  5. Not Quite Right's Avatar
    My bet it's a Nissan thing ... Car play on iOS 13 is working better than ever in my KIA. Where I did have a couple of glitches on the previous release.
    11-07-2019 09:32 AM
  6. Jude526's Avatar
    I have 2018 Nissan Rogue. No issue with car play
    11-12-2019 06:26 PM
  7. flyinion's Avatar
    Thanks. I'm gonna have to try a 3rd cable then. It's doing it on both phones and it's random. Sometimes it will connect instantly. Other times it tries and fails repeatedly for like 10+ minutes before I give up or it finally connects. Makes no sense.
    11-12-2019 06:57 PM

Similar Threads

  1. iOS 13.3 Developer Beta Out Now
    By gjh1978 in forum iOS 13
    Replies: 50
    Last Post: 11-13-2019, 07:26 AM
  2. Is your new iphone 11 or 11 pro running hot? Post your experiences...
    By CellPhOneAGe in forum General Apple News & Discussion
    Replies: 7
    Last Post: 11-09-2019, 05:30 PM
  3. Share your public transit experience with Google's new 'Pigeon' app for iOS
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-05-2019, 12:30 PM
  4. Use this discounted LED light strip behind a TV or desk for less than $10
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-05-2019, 11:12 AM
  5. Charge your phone or your car with Tacklife's jump starter on sale for $54
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-05-2019, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD