1. gjh1978's Avatar
    Latest beta,

    Duplicate sent items, though only sending once in outbox for exchange. Now, on 13.2, mail is not deleting on exchange server when deleted from device.

    Anyone else with these issues, I've tried deleting and adding the account back, as well as a hard reset of the device.
    10-07-2019 03:13 PM
  2. Just_Me_D's Avatar
    No problems whatsoever with any of my configured email accounts using the native Mail app on my iPhone running the latest dev beta.
    10-07-2019 03:19 PM
  3. gjh1978's Avatar
    No problems whatsoever with any of my configured email accounts using the native Mail app on my iPhone running the latest dev beta.
    Are you using Exchange with activesync?
    10-10-2019 09:47 AM
  4. kazmi's Avatar
    Latest beta,

    Duplicate sent items, though only sending once in outbox for exchange. Now, on 13.2, mail is not deleting on exchange server when deleted from device.

    Anyone else with these issues, I've tried deleting and adding the account back, as well as a hard reset of the device.
    Yup, I'm seeing exactly that same issue. I also have this weird one where I will get a notification for an email in the notification center and when I click it, it opens my inbox but that email isn't there yet. It then polls the server, fetches that email but I then have to click to open that one again. Looks like the notifications and actual emails are not synced; not a technical person so no clue how that is possible.

    Also have a weird glitch sometimes where when I hit send, the app forces me back to the home screen; go back into the map app and see that the email was sent just fine.

    This update reminds me of the blackberry days and when upgrades used to break stuff that was working just fine.

    Ugh: am not on the latest beta, am on 13.1.3
    Last edited by kazmi; 10-25-2019 at 09:30 AM. Reason: updated iOS version
    10-25-2019 09:29 AM
  5. jsntrenkler's Avatar
    I am still having issues here and there with my emails disappearing. Making me a tad bit crazy
    10-25-2019 06:48 PM
  6. Lee_Bo's Avatar
    Have you uninstalled the app, rebooted, reinstalled and set back up? I had issues with moving messages to sub folders and sound/vibrations not working. I did that and 4 days later everything is still working fine.
    10-25-2019 08:03 PM
  7. Chuck_IV's Avatar
    I am still having issues here and there with my emails disappearing. Making me a tad bit crazy
    Do you have multiple email accounts? One of the bugs I noticed is that if you go from a notification directly to the email, then back out back to the email list, I sometimes end up in that specific email’s inbox and not the “All” inbox.

    Make sure when you think you lost emails that you are in the “All” inbox.
    10-27-2019 12:34 PM
  8. Al Paca's Avatar
    Do you have multiple email accounts? One of the bugs I noticed is that if you go from a notification directly to the email, then back out back to the email list, I sometimes end up in that specific email’s inbox and not the “All” inbox.

    Make sure when you think you lost emails that you are in the “All” inbox.
    This seems to be an issue across the OS in other areas as well. I can be in an iMessage and finish. Back out to the screen with my messages lined up. Then come back in and I’m in a thread. Email has a mind of its own as well. I find myself searching a lot in order to find emails.
    10-27-2019 08:57 PM
  9. Murphy5156's Avatar
    Final version of 13.2 just dropped. I installed it on my iPhone 11 Pro Max. I still have the same bug where I get a notification and a badge stating that I have new mail in the stock mail app, but when I open Mail there’s no new mail there... I have to wait a few seconds for new messages to download from the server. Come on, Apple, get it together here.
    Chuck_IV, zee921 and glj104 like this.
    10-28-2019 02:05 PM
  10. Chuck_IV's Avatar
    Final version of 13.2 just dropped. I installed it on my iPhone 11 Pro Max. I still have the same bug where I get a notification and a badge stating that I have new mail in the stock mail app, but when I open Mail there’s no new mail there... I have to wait a few seconds for new messages to download from the server. Come on, Apple, get it together here.
    Yep, just posted in the other thread about it.

    They seem to be burying their head in the sand with regards to the mail app.
    glj104 likes this.
    10-28-2019 02:14 PM
  11. imwjl's Avatar
    I'm wondering if this is tied to the users' mail boxes and how or when the Apple mail client shows the fully synchronized mail client. I don't have these problems but users with same servers do. This morning I compared my wife's settings and they are identical. One of my at work users with the problem has a wretched junk show of an in box and a lot of attachments. Mobile Outlook on the phones doesn't display a problem but seems slower to be fully synchronized for a few users with this Apple complaint.

    In my wife's case there's no Exchange server. We use a same independent hosted IMAP server, different commercial G Suite accounts, and a free Gmail account. She's got XS, I have XS Max. One of my at work complainers has an iPad, Mac, but a Galaxy phone and the Samsung phone also performs poorly with his in box just as the Apple devices do.
    Just_Me_D likes this.
    11-07-2019 09:02 AM
  12. Spencerdl's Avatar
    I have no issues with any of my emails on the official iOS 13.2. I set up my Pro Max as new and manually installed EVERYTHING and haven't had any issues.
    Just_Me_D likes this.
    11-07-2019 09:26 AM
  13. Chuck_IV's Avatar
    I'm wondering if this is tied to the users' mail boxes and how or when the Apple mail client shows the fully synchronized mail client. I don't have these problems but users with same servers do. This morning I compared my wife's settings and they are identical. One of my at work users with the problem has a wretched junk show of an in box and a lot of attachments. Mobile Outlook on the phones doesn't display a problem but seems slower to be fully synchronized for a few users with this Apple complaint.

    In my wife's case there's no Exchange server. We use a same independent hosted IMAP server, different commercial G Suite accounts, and a free Gmail account. She's got XS, I have XS Max. One of my at work complainers has an iPad, Mac, but a Galaxy phone and the Samsung phone also performs poorly with his in box just as the Apple devices do.
    I originally thought it may have something to do with an iMAP mailbox vs say Outlook but in remembering back to iOS 12 before I had to upgrade(have an Apple Watch 5 that required iOS 13) the mail app worked perfectly for the same iMAP mailbox(Fastmail) so that’s not it.
    11-07-2019 10:42 AM
  14. love4speechless's Avatar
    I have started experiencing the duplicate sent items. So frustrating!
    11-07-2019 10:55 AM
  15. Chuck_IV's Avatar
    I have started experiencing the duplicate sent items. So frustrating!
    On 13.2 or the beta 13.3? According to a post on the beta thread, 13.3 clears this up and “supposedly” is also better with push.

    I’m almost tempted to load the beta.

    It’s so frustrating with the mail app. Yes there are many 3rd party app that do more but none of them do the Apple Watch complication anywhere near as well as the Apple mail app. That’s why I stick with it.
    love4speechless likes this.
    11-07-2019 10:59 AM
  16. love4speechless's Avatar
    On 13.2 or the beta 13.3? According to a post on the beta thread, 13.3 clears this up and “supposedly” is also better with push.

    I’m almost tempted to load the beta.

    It’s so frustrating with the mail app. Yes there are many 3rd party app that do more but none of them do the Apple Watch complication anywhere near as well as the Apple mail app. That’s why I stick with it.
    Yep I’m on the 13.2 still. I am also tempted to upgrade to the 13.3 beta but maybe would be best to wait until one or two versions in
    11-07-2019 11:01 AM
  17. imwjl's Avatar
    I originally thought it may have something to do with an iMAP mailbox vs say Outlook but in remembering back to iOS 12 before I had to upgrade(have an Apple Watch 5 that required iOS 13) the mail app worked perfectly for the same iMAP mailbox(Fastmail) so that’s not it.
    It seems to me the mobile Outlook client isn't displaying before sync is done and the Apple client is. I do agree something's an issue with the Apple client but as an enterprise IT admin I see one's own mailbox or mailboxes make a difference. Most of our staff do not have the problem. Desktop Outlook for one who has the problem showed he's got 4668 attachments. The woman two desks away with no problems has a fraction of the attachments and total item count.
    Just_Me_D likes this.
    11-07-2019 11:33 AM
  18. Just_Me_D's Avatar
    On 13.2 or the beta 13.3? According to a post on the beta thread, 13.3 clears this up and “supposedly” is also better with push.

    I’m almost tempted to load the beta.

    It’s so frustrating with the mail app. Yes there are many 3rd party app that do more but none of them do the Apple Watch complication anywhere near as well as the Apple mail app. That’s why I stick with it.
    Yep I’m on the 13.2 still. I am also tempted to upgrade to the 13.3 beta but maybe would be best to wait until one or two versions in
    iOS 13.3 is pretty solid, in my opinion. I’ve not encountered a single glitch thus far.
    11-07-2019 12:37 PM
  19. imwjl's Avatar
    FWIW, my wife stopped complaining about email with the 13.2 update.
    Annie_8plus likes this.
    11-10-2019 12:45 PM
  20. kazmi's Avatar
    My issues are similar to the ones posted here: get notification only to NOT see that email in the inbox. Lately I have to manually refresh to poll the server even though at the bottom is says "Updated just now" and the time of the last email is a half hour ago. night mode has some wierd bugs in mail: some stuff is highlighted a hideous fluorescent color?!

    Hoping they fix these issues soon - I have way too high of an expectation from Apple to see stuff like this!
    glj104 likes this.
    11-11-2019 11:53 AM
  21. zulu1128's Avatar
    On my end, the duplicate sent items appears to be the only mail bug that’s been squashed on 13.3. Notification previews are still funky, and sometimes tapping the lock screen notification doesn’t open the message...it just goes to the inbox, which freezes about 1/2 the time.
    11-13-2019 08:06 PM
  22. glj104's Avatar
    I am on 13.3 and the mail issues have not been resolved.
    Chuck_IV likes this.
    11-14-2019 09:34 AM
  23. Annie_8plus's Avatar
    I am on 13.3 and the mail issues have not been resolved.
    You're on the beta?
    11-14-2019 09:50 AM
  24. glj104's Avatar
    yes
    11-15-2019 03:31 PM
  25. Chuck_IV's Avatar
    I am on 13.3 and the mail issues have not been resolved.
    Agreed. I thought it was better but it’s not really. Seems they continue to ignore the issues.
    glj104 likes this.
    11-16-2019 08:52 PM
45 12

Similar Threads

  1. Replies: 6
    Last Post: 10-09-2019, 07:35 AM
  2. [RESOLVED] 13.2 beta 1 battery drain
    By Doug B in forum iOS 13
    Replies: 7
    Last Post: 10-08-2019, 09:39 PM
  3. Microsoft To Do gains dark mode on iOS 13
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-07-2019, 10:51 AM
  4. Spotify gets Siri support in iOS 13 alongside new tvOS app
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-07-2019, 06:40 AM
  5. Keep your iOS devices charged with five Lightning cables for only $2 each
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-06-2019, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD