1. HofstraJet's Avatar
    11 ProMax
    iOS 13.1

    On the new phone, since 13 and now 13.1, the notification sounds for email accounts other than my work Exchange account do not work. Settings are no sound for default email setting and then each account has a separate alert tone. Worked fine on prior devices with same settings.

    Anyone else seeing this?
    fightcrazy likes this.
    09-25-2019 10:26 AM
  2. Lee_Bo's Avatar
    11 ProMax
    iOS 13.1

    On the new phone, since 13 and now 13.1, the notification sounds for email accounts other than my work Exchange account do not work. Settings are no sound for default email setting and then each account has a separate alert tone. Worked fine on prior devices with same settings.

    Anyone else seeing this?
    KA-FREGGIN-BOOM!!!!!!!!!!!!!!

    I reported this in feedback in 13.1 beta 2/3/4. Glad to see someone else having this issue.

    iPhone 11 Pro Max / Apple Watch 3 LTE working FINE on iOS 13. No email notifications at all on 13.1.
    Tartarus likes this.
    09-25-2019 11:50 AM
  3. Lee_Bo's Avatar
    Well, not really sure what happened, but sometime in the past several hours, everything started working fine.
    09-25-2019 06:56 PM
  4. Al Paca's Avatar
    I’ve had issues as well throughout the Betas. The times I’d receive a sound alert I wouldn’t see a number badge. Then I’d look other times and see 3 emails but never got an alert. This most recent 13.1 Beta which is the official 13.1 seems to be the most stable but I’m waiting for it to act up again. Fingers crossed it doesn’t.
    anachrotech and Lee_Bo like this.
    09-25-2019 08:13 PM
  5. Lee_Bo's Avatar
    I’ve had issues as well throughout the Betas. The times I’d receive a sound alert I wouldn’t see a number badge. Then I’d look other times and see 3 emails but never got an alert. This most recent 13.1 Beta which is the official 13.1 seems to be the most stable but I’m waiting for it to act up again. Fingers crossed it doesn’t.
    I thought I read somewhere that 13.1 official was 13.1 beta 4.
    09-26-2019 07:00 AM
  6. Tartarus's Avatar
    I thought I read somewhere that 13.1 official was 13.1 beta 4.
    I wouldn’t know. I’m on the latest beta and this is my build number
    09-26-2019 08:58 AM
  7. fightcrazy's Avatar
    11 ProMax
    iOS 13.1

    On the new phone, since 13 and now 13.1, the notification sounds for email accounts other than my work Exchange account do not work. Settings are no sound for default email setting and then each account has a separate alert tone. Worked fine on prior devices with same settings.

    Anyone else seeing this?
    I have the same problem iPhone 8, SE, & iPad mini 5. Handoff is off & on. Loads of bugs.
    Vinny
    09-26-2019 08:41 PM
  8. HofstraJet's Avatar
    After spending time troubleshooting, I found that the issue is caused by push emails not being pushed to the device as they should. If I set all of my email accounts to fetch, they come in (albeit not instantly) and the alert sounds as it should. If I leave as push, they are only pulled when I open the mail app and thus no alert tones.

    Can anyone else who has this issue see if you can replicate the solution above?

    Wondering if my MDM is causing the issue.
    10-01-2019 10:01 AM
  9. garyf33's Avatar
    I've had these issues since upgrading to IOS13 on Iphone XS Max and Ipad Pro.
    10-02-2019 07:38 AM
  10. Lee_Bo's Avatar
    Well looks like it’s the same with 13.1.3. Notification sounds and vibrations are working fine for everything except the Mail app. I get the banners and the screen wakes, but no sound or vibration.


    https://discussions.apple.com/thread/250774333
    10-22-2019 01:11 PM
  11. bakron1's Avatar
    I have been having issues off and on with my email not being synced properly since I updated to OS 13, I use the native mail app synced to my gmail account and the sync is set to fetch.

    It worked perfectly before updating to OS13 and has been intermittent. Hopefully they will fix it in one of the upcoming updates.
    Lee_Bo likes this.
    10-22-2019 03:28 PM
  12. Lee_Bo's Avatar
    I have been having issues off and on with my email not being synced properly since I updated to OS 13, I use the native mail app synced to my gmail account and the sync is set to fetch.

    It worked perfectly before updating to OS13 and has been intermittent. Hopefully they will fix it in one of the upcoming updates.
    Hey Ron. I just uninstalled the native Mail app and reinstalled and so far everything’s working. Fingers crossed.

    I’ve kept silent so far but yes, iOS 13 wasn’t ready for prime time.
    10-22-2019 04:06 PM
  13. bakron1's Avatar
    Hey Ron. I just uninstalled the native Mail app and reinstalled and so far everything’s working. Fingers crossed.

    I’ve kept silent so far but yes, iOS 13 wasn’t ready for prime time.
    Thanks for the tip, I will give it a try myself and see what happens.
    10-22-2019 04:13 PM
  14. Chuck_IV's Avatar
    Hey Ron. I just uninstalled the native Mail app and reinstalled and so far everything’s working. Fingers crossed.

    I’ve kept silent so far but yes, iOS 13 wasn’t ready for prime time.
    I thought all “uninstalling” the core apps does is remove the icon and not much of anything else.
    10-22-2019 09:06 PM
  15. Lee_Bo's Avatar
    I thought all “uninstalling” the core apps does is remove the icon and not much of anything else.
    Well I can say that’s not the case. So far all Mail notifications are working as they were. I was also finally able to delete two emails that kept coming back into my inbox.
    10-22-2019 09:22 PM
  16. doogald's Avatar
    I thought all “uninstalling” the core apps does is remove the icon and not much of anything else.
    I believe that it would also remove any internal storage associated with the app, as it does with third party apps, and, if the issue was caused by a corruption in data storage associated with the mail app, perhaps this was what would fix a problem.
    10-23-2019 11:19 AM
  17. Lee_Bo's Avatar
    Two days later, still working fine.
    10-24-2019 08:41 AM

Similar Threads

  1. Safari Autologin not working in iOS 13
    By samduffy in forum Ask a Question
    Replies: 2
    Last Post: 09-30-2019, 09:39 PM
  2. Sound better with the discounted Blue Snowball USB Condenser Microphone
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-24-2019, 06:40 PM
  3. Tapping Missed Call Notification
    By strikeIII in forum iPhone 11 Pro Max
    Replies: 2
    Last Post: 09-24-2019, 04:21 PM
  4. Will Nintendo Switch carrying cases work with the Switch Lite?
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-24-2019, 12:40 PM
  5. Hear only what sounds good with these discounted noise-canceling headphones
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-23-2019, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD