1. Just_Me_D's Avatar
    02-04-2019 12:08 PM
  2. Rob Phillips's Avatar
    You all know what to do...
    I tried doing the chicken dance but nothing downloaded...
    02-04-2019 04:47 PM
  3. djg21's Avatar
    Beta 1 didn’t play well with some apps that used HFP to connect to my car audio (Waze, V1Driver). Functionality is restored with beta 2.
    02-04-2019 05:13 PM
  4. Just_Me_D's Avatar
    I tried doing the chicken dance but nothing downloaded...
    Hopefully, it’ll download for you soon. The newest dev beta has been installed all afternoon on my iPhone X and is running like a champ thus far.
    Frehley and Rob Phillips like this.
    02-04-2019 05:19 PM
  5. metllicamilitia's Avatar
    I installed earlier, so far it seems all right.
    Just_Me_D and Frehley like this.
    02-04-2019 05:27 PM
  6. Frehley's Avatar
    Kind of afraid to install on my X...the Apple Pay glitch is keeping me from installing.

    Any word if the issue is fixed?
    02-04-2019 06:42 PM
  7. calebt's Avatar
    Done, will see how it goes.
    02-04-2019 07:07 PM
  8. Just_Me_D's Avatar
    Kind of afraid to install on my X...the Apple Pay glitch is keeping me from installing.

    Any word if the issue is fixed?
    What Pay glitch? I use Pay almost every day and I’ve not come across any glitches in any beta version.
    Aztek13 likes this.
    02-04-2019 07:13 PM
  9. Frehley's Avatar
    What Pay glitch? I use Pay almost every day and I’ve not come across any glitches in any beta version.
    It has been reported in other forums that there is an error..."You might be unable to authenticate within Wallet after selecting a card."
    02-04-2019 07:21 PM
  10. calebt's Avatar
    Frehley likes this.
    02-04-2019 07:25 PM
  11. Frehley's Avatar
    Does anyone know that this workaround works?

    Thanks!
    02-04-2019 07:28 PM
  12. calebt's Avatar
    Not sure I didn't have problem on previous beta. Will let you know tomorrow.
    02-04-2019 07:29 PM
  13. djg21's Avatar
    Not sure I didn't have problem on previous beta. Will let you know tomorrow.
    I had an issue with previous version and using Apple Pay to reload DD “card.” No issue after installing beta 2.
    Just_Me_D likes this.
    02-04-2019 07:57 PM
  14. ladyc0524's Avatar
    Updated my phone and iPad. So far so good
    Just_Me_D likes this.
    02-04-2019 07:59 PM
  15. KenV54's Avatar
    In Chicago and getting 5GE on screen. No noticeable speed increases but haven’t downloaded anything big yet.
    02-05-2019 11:44 AM
  16. robertk328's Avatar
    Downloaded and working fine!
    02-06-2019 04:19 AM
  17. pjbaird's Avatar
    IOS 12.2 Beta 2 broke Face ID for me. At the end of the install got a message that Face ID wasn't available on this device. Its a 10X Max. Don't know how to fix things.
    02-06-2019 09:03 AM
  18. pjbaird's Avatar
    After another hard reboot Face ID suddenly started working. Hurrah!!
    02-06-2019 09:22 AM
  19. 45Shield's Avatar
    Is the FaceTime bug in these betas? If so, how do we fix it? Apple released a fix with 12.1.4 today, but that doesn’t fix the betas if they are affected.
    02-07-2019 01:56 PM
  20. C6TX6's Avatar
    Must be AT&T. There is no 5G on any iPhone. I hope they get sued for that BS. They did this with 4GLTE 8 years ago!
    02-07-2019 03:43 PM
  21. djg21's Avatar
    I’m having an issue with Hands Free Protocol when using Waze and similar apps that provide voice alerts by Bluetooth. The connection is made, but I don’t get a voice alert; just dead air.
    02-07-2019 08:42 PM
  22. syx6sic's Avatar
    Thing I hate right now is on the lock screen always saying charged and the percentage like it’s plugged in guess it’s something I will have to get used to on the lock screen
    02-08-2019 10:02 AM
  23. nikkisharif's Avatar
    I’ve been extra busy this week....just installed on the X.
    02-08-2019 04:48 PM
  24. Just_Me_D's Avatar
    Thing I hate right now is on the lock screen always saying charged and the percentage like it’s plugged in guess it’s something I will have to get used to on the lock screen
    That is not happening on my iPhone. Have you tried rebooting the device or making sure there isn’t any debris in the lightning port?
    02-08-2019 06:01 PM
  25. syx6sic's Avatar
    That is not happening on my iPhone. Have you tried rebooting the device or making sure there isn’t any debris in the lightning port?
    Yea port is clean and multiple reboots
    02-08-2019 06:04 PM
43 12

Similar Threads

  1. Why is Iphone 6 and older still for sale?
    By Maximax in forum iPhone 6
    Replies: 11
    Last Post: 02-15-2019, 10:32 AM
  2. Is it possible to print out text conversations / iPhone X
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 02-05-2019, 01:05 PM
  3. Mint Mobile's Super Bowl commercial is must-see TV
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-03-2019, 03:12 PM
  4. Where is the best place to buy Zink paper for Polaroid Mint Printer?
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-02-2019, 01:12 PM
  5. Dr. Mario comes to iOS this summer
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-02-2019, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD