1. zocster's Avatar
    Let us know.
    08-06-2018 03:20 PM
  2. jsntrenkler's Avatar
    Downloading now, of course I have to be on the slowest WiFi network ever. Ugh....
    08-06-2018 04:22 PM
  3. flyinion's Avatar
    Wow! I guess I'll be updating in a couple hours when I get home. I wonder if there was a serious bug or something in PB4. There was a large time delay between 3-4 but 4 was not out very long. I've had no problems with it though so definitely surprised to see this already.
    08-06-2018 04:33 PM
  4. jsntrenkler's Avatar
    Oh yes, it’s even faster. How??? Lol
    08-06-2018 04:55 PM
  5. Tpence2177's Avatar
    Downloading now pb4 ran so good kinda forgot to update.
    08-06-2018 08:32 PM
  6. Phill_UK's Avatar
    Downloading now pb4 ran so good kinda forgot to update.
    Don’t bother, PB4 was much more stable.

    Settings is totally screwed in this build.
    08-06-2018 08:45 PM
  7. Tpence2177's Avatar
    Don’t bother, PB4 was much more stable.

    Settings is totally screwed in this build.
    Really? Thanks I’ll cancel the install
    08-06-2018 08:46 PM
  8. Garz's Avatar
    Don’t bother, PB4 was much more stable.

    Settings is totally screwed in this build.
    How? I haven’t noticed a single issue.
    carrickfergus likes this.
    08-06-2018 08:46 PM
  9. Phill_UK's Avatar
    How? I haven’t noticed a single issue.
    Open Settings, scroll down to your apps and try and open one of them.
    08-06-2018 08:49 PM
  10. Garz's Avatar
    Open Settings, scroll down to your apps and try and open one of them.
    I just did. No issue even closed out settings a few times are tried a few different apps. Still no issues.
    08-06-2018 08:51 PM
  11. Phill_UK's Avatar
    I just did. No issue even closed out settings a few times are tried a few different apps. Still no issues.
    That’s strange, I can’t open a single one without getting a black screen. Even after several resets, it still does it. After force closing a few times I get a white screen, then Settings finally comes back.

    Edit... just tried it again and I don’t even have to go as far down as my apps. I can only open as far as Passwords and Accounts, any further down and it’s just a black screen.
    Last edited by Phill_UK; 08-06-2018 at 09:09 PM.
    08-06-2018 08:54 PM
  12. Tpence2177's Avatar
    I never even change the settings on my apps since I have them all setup so I guess I would’ve never even noticed that lol.

    I’m probably not the best beta tester for Apple cause I don’t do that much on my phone. I just like the new software early. 🤷🏻*♂️
    08-06-2018 08:55 PM
  13. Garz's Avatar
    That’s strange, I can’t open a single one without getting a black screen. Even after several resets, it still does it. After force closing a few times I get a white screen, then Settings finally comes back.
    I got the blank with screen randomly in settings on early betas. But not the last 2. What device do you have? Maybe it’s a bug to a specific device. I have the X. I’m assuming you rebooted to make sure?
    08-06-2018 09:09 PM
  14. Phill_UK's Avatar
    I got the blank with screen randomly in settings on early betas. But not the last 2. What device do you have? Maybe it’s a bug to a specific device. I have the X. I’m assuming you rebooted to make sure?
    I’ve got an 8... and yes, rebooted several times. Still the same, anything below Passwords and Accounts and it’s just a black screen. Everything above that is ok though.
    08-06-2018 09:12 PM
  15. Garz's Avatar
    I’ve got an 8... and yes, rebooted several times. Still the same, anything below Passwords and Accounts and it’s just a black screen. Everything above that is ok though.
    I just tried every stock app under passwords and accounts and not a single issue. Tried maybe 5 third party apps down below too. Still no issues. So now the thing is maybe somebody here with an 8 can confirm. If theirs is fine, then likely not a bug. Maybe just a bad install.
    08-06-2018 09:16 PM
  16. carrickfergus's Avatar
    Open Settings, scroll down to your apps and try and open one of them.
    I did. No problems whatsoever with my iPhone 8.
    08-06-2018 09:31 PM
  17. Garz's Avatar
    I did. No problems whatsoever with my iPhone 8.
    Good info to know
    08-06-2018 09:34 PM
  18. zocster's Avatar
    I got the blank with screen randomly in settings on early betas. But not the last 2. What device do you have? Maybe it’s a bug to a specific device. I have the X. I’m assuming you rebooted to make sure?
    No issues here mate
    08-06-2018 10:41 PM
  19. jsntrenkler's Avatar
    Open Settings, scroll down to your apps and try and open one of them.
    No issues here as well??? Perhaps try a hard reset?
    08-07-2018 12:02 AM
  20. iossparky's Avatar
    Can anyone tell me if this fixes iMessage respringing it shuts down my phone and restarts to lock screen newbie on this beta thanks
    08-07-2018 12:21 AM
  21. Garz's Avatar
    Can anyone tell me if this fixes iMessage respringing it shuts down my phone and restarts to lock screen newbie on this beta thanks
    I had that happen to me on last beta 3 times but none happened until day 3 or 4. So far just one day on this I haven’t had any... yet.
    08-07-2018 01:06 AM
  22. melvynadam's Avatar
    This build killed Bluetooth on my iPhone 8+
    This morning I was happily using PB4 with my Jabra Sport Elite headphones.

    Now I can't connect them to my iPhone - when they connect, iOS immediately goes into a loop of turning Bluetooth off and then on again.

    PB5 on my iPad Pro works fine with my headphones but they now can't connect reliably with my iPhone.
    08-07-2018 02:58 AM
  23. melvynadam's Avatar
    when they connect, iOS immediately goes into a loop of turning Bluetooth off and then on again
    Forgetting the device then re-pairing it solved the problem.
    Annoying, but forgivable.
    08-07-2018 03:05 AM
  24. Dave Catherall's Avatar
    Those people having issues with settings app, make sure you have the voice memos app installed, should fix it.
    Phill_UK, RPA1408, Quis89 and 1 others like this.
    08-07-2018 03:35 AM
  25. Phill_UK's Avatar
    Those people having issues with settings app, make sure you have the voice memos app installed, should fix it.
    Thanks, that fixed it.
    Dave Catherall likes this.
    08-07-2018 04:53 AM
49 12

Similar Threads

  1. iOS 12 dev beta 6 now available
    By Aztek13 in forum iOS 12
    Replies: 51
    Last Post: 08-15-2018, 04:58 AM
  2. watchOS 5 Developer Beta 6
    By RECON1 in forum watchOS
    Replies: 2
    Last Post: 08-07-2018, 12:52 PM
  3. Join the discussion: What's the oldest iOS device you still use?
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-06-2018, 09:10 AM
  4. iMessage between multiple iOS devices
    By ivanwi11iams in forum iMessage
    Replies: 2
    Last Post: 08-04-2018, 04:49 PM
  5. How to use the Measure app in iOS 12
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-04-2018, 08:10 AM
LINK TO POST COPIED TO CLIPBOARD