1. LVMHgirl's Avatar
    (I just updated to 11.0.3 a few days ago from 10.3, or whatever was before 11))

    1. The option for “show in notification center is gone” and so the option to remove from the drop down is gone.

    2. I’d like to only be notified from certain emails like VIP, but the “allow notifications” option is now for ALL email - wasn’t there an option per email account previously?

    3. Notifications in the pull-down won’t go away. I’ve tried clearing them individually and also using the force-touch “clear all” function. They clear but then they all come back. (All of them since the update.) And I have a lot of them (from work and email alerts especially).

    4. The alerts in the drop down are still not categorized as they once were. (That option was gone in an earlier update so I’m just ranting that it’s *still* gone. )

    Anyway, my main question is: Any ideas how to clear the notifications in the drop down so they STAY cleared?

    Thanks in advance.
    10-19-2017 01:55 PM
  2. Just_Me_D's Avatar
    Swipe left on the notifications or the X and then select Clear or something to that effect. I don’t have any awaiting items on my cover sheet so I can’t tell you the exact wording at this time.
    10-19-2017 08:19 PM
  3. Ledsteplin's Avatar
    In iOS 10, the mail notifications were per email account. The VIP overrode them. I'm not on iOS 11, so can't check that.
    10-19-2017 09:01 PM
  4. Blackcash's Avatar
    I'm using iOS 11.0.3

    The notifications for each mail account is still there.
    Go to Settings>Mail>Notifications. I have a different sound for each mailbox.

    When I clear my notifications from the drop down, they stay gone.
    10-19-2017 11:19 PM
  5. LVMHgirl's Avatar
    Swipe left on the notifications or the X and then select Clear or something to that effect. I don’t have any awaiting items on my cover sheet so I can’t tell you the exact wording at this time.
    Thanks D, but swiping to clear or hitting on each x will clear an email notification for the moment but they all (as of the day I updated to 11.0.3) come back. I have also repeatedly used force-touch to “clear all notifications” and reboot but they inevitably still return.

    Thanks for your reply.
    10-20-2017 02:45 AM
  6. LVMHgirl's Avatar
    In iOS 10, the mail notifications were per email account. The VIP overrode them. I'm not on iOS 11, so can't check that.
    Yeah, unfortunately the option went away in 11.
    10-20-2017 02:46 AM
  7. LVMHgirl's Avatar
    I'm using iOS 11.0.3

    The notifications for each mail account is still there.
    Go to Settings>Mail>Notifications. I have a different sound for each mailbox.

    When I clear my notifications from the drop down, they stay gone.
    Yes, I have different sounds for each email account as well but the option to choose which email account shows up in the drop down is gone (used to be able to select “show in notification center” for each but that is gone). This was all on the page where you would choose the way to display none vs banners vs alerts (which is now “temporary vs persistent”).


    Anyway, my main problem is that the notifications won’t stay gone. I tried turning off the “show in history” button as well but that didn’t help.

    Thanks for your reply
    10-20-2017 02:59 AM
  8. Ledsteplin's Avatar
    Yes, I have different sounds for each email account as well but the option to choose which email account shows up in the drop down is gone (used to be able to select “show in notification center” for each but that is gone). This was all on the page where you would choose the way to display none vs banners vs alerts (which is now “temporary vs persistent”).


    Anyway, my main problem is that the notifications won’t stay gone. I tried turning off the “show in history” button as well but that didn’t help.

    Thanks for your reply
    Have you tried Reset All Settings?

    Go to Settings >General >Reset >Reset All Settings. This resets to default everything in Settings, including notifications, alerts, brightness, and clock settings like wake up alarms.
    10-20-2017 12:45 PM
  9. LVMHgirl's Avatar
    Have you tried Reset All Settings?

    Go to Settings >General >Reset >Reset All Settings. This resets to default everything in Settings, including notifications, alerts, brightness, and clock settings like wake up alarms.
    Will try that, thanks!
    10-20-2017 10:08 PM
  10. LVMHgirl's Avatar
    Update:

    Reset all settings didn’t work unfortunately, so I ended up visiting the genius bar. They had me do a full restore and the problem still happened.

    So later, I ended up just going through and double and triple checking that all “show in history” were turned off and then I checked the “threads in notification” (which I’ve never used before) and yup, there was a “show in history” button in there as well so I turned it off as well. Seems to have eliminated the problem and also solved the mystery of why “notification center” is no longer a thing.

    Thanks everyone for your help and suggestions!
    10-23-2017 12:42 AM

Similar Threads

  1. Replies: 4
    Last Post: 10-30-2017, 03:49 PM
  2. Apple Pay Security Issue
    By shady360 in forum Apple Pay
    Replies: 8
    Last Post: 10-21-2017, 08:41 AM
  3. iPhone 5S iOS 11.0.3 battery drain
    By fabio984 in forum iPhone 5s
    Replies: 3
    Last Post: 10-19-2017, 02:27 PM
  4. Stop letting cords win the war with this $11 Emarth cable management system
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-19-2017, 12:30 PM
  5. How to rename a file in iOS 11
    By Steve9910 in forum iOS 11
    Replies: 1
    Last Post: 10-18-2017, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD