1. GlennRuss's Avatar
    For a time now, web data will show 0 bytes, but will not delete. You can reset you iPhone, but it will return. Little by little, more 0 bytes web data sites are showing up in the advance tab, and will not delete. Some say this has been going on since iOS 9. I just noticed it in the latest update that was suppose to fix "super cookies" 10.3.2. Anybody find a fix? If you are using beta, is it still an issue. Some IT people are saying it is a vulnerability. If this has been discussed, sorry. I searched, but the forum stated not found. Even with 0 bytes, there has to be something there. iPads are also affected. Any ideas?
    06-04-2017 12:07 AM
  2. Just_Me_D's Avatar
    It has been going on for a while now, specifically with the beta builds. The only way to rid the device of it is to perform a restore.
    njlx2016 likes this.
    06-04-2017 01:24 PM
  3. Ledsteplin's Avatar
    Sometimes when I delete everything in advanced, there's still a little more. I back out, then go back and delete the rest. I haven't had any issues with anything not deleting. But I'm on iOS 10.1.1.
    06-04-2017 02:05 PM
  4. Just_Me_D's Avatar
    Sometimes when I delete everything in advanced, there's still a little more. I back out, then go back and delete the rest. I haven't had any issues with anything not deleting. But I'm on iOS 10.1.1.
    The items themselves deletes, but the cached link remains. For example, if it displays imore.com with 68 KBs before I erase the website data, it may show iMore.com with 0 KBs. It doesn't happen with every website visited, only a few. It's as if it's deleting the data associated with the site, but not the site name. I hope that made sense...
    njlx2016 likes this.
    06-04-2017 05:41 PM
  5. Ledsteplin's Avatar
    The items themselves deletes, but the cached link remains. For example, if it displays imore.com with 68 KBs before I erase the website data, it may show iMore.com with 0 KBs. It doesn't happen with every website visited, only a few. It's as if it's deleting the data associated with the site, but not the site name. I hope that made sense...
    Gotcha. I've never seen that.
    06-04-2017 06:01 PM
  6. Just_Me_D's Avatar
    Gotcha. I've never seen that.
    It's not a big deal to me because I'm typically running a beta most of the time. Still, the option should work like it is suppose to.
    06-04-2017 07:25 PM

Similar Threads

  1. Do you think Apple will release a Home/Echo competitor?
    By James Falconer in forum HomeKit & Connected Living
    Replies: 11
    Last Post: 06-05-2017, 09:18 AM
  2. Mobile Nations is looking for data analysts, growth hackers and more!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-03-2017, 01:10 AM
  3. Mobile Nations is looking for data analysts, growth hackers and more!
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 06-01-2017, 07:33 PM
  4. iPhone 4 microphone / speaker not working In Tel.calls
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-31-2017, 02:45 PM
  5. How to block wifi or data signal iPhone
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-31-2017, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD