1. matt3166's Avatar
    Just curious if anyone else has seen a bad animation when deleting an app and the one next to it slides up. It has been hanging there for several seconds before it moves.
    I haven't noticed it till after the 10.3.1 update.
    04-13-2017 08:38 PM
  2. Tartarus's Avatar
    What device do you see this on?
    I don't see this happening on my iPhone 7 Plus.
    04-13-2017 08:39 PM
  3. Keith Morris's Avatar
    Just curious if anyone else has seen a bad animation when deleting an app and the one next to it slides up. It has been hanging there for several seconds before it moves.
    I haven't noticed it till after the 10.3.1 update.
    Nothing on my iPhone 6S?
    04-13-2017 08:41 PM
  4. matt3166's Avatar
    What device do you see this on?
    I don't see this happening on my iPhone 7 Plus.
    7 Plus
    04-13-2017 10:18 PM
  5. pr1nce's Avatar
    I haven't seen this on my 6s.
    04-13-2017 11:42 PM

Similar Threads

  1. How to reset frequently emoji iOS 10?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 02-08-2018, 01:19 AM
  2. Replies: 1
    Last Post: 04-25-2017, 04:35 PM
  3. 10.3.1 Bluetooth issue
    By CPR in forum iOS 10
    Replies: 9
    Last Post: 04-18-2017, 10:36 AM
  4. 5S getting hot after 10.3.1 upgrade
    By Keldog in forum iOS 10
    Replies: 5
    Last Post: 04-14-2017, 11:51 PM
  5. Issues with Apple Watch since iOS beta 10.3.2
    By wezra in forum Apple Watch
    Replies: 4
    Last Post: 04-14-2017, 05:52 AM
LINK TO POST COPIED TO CLIPBOARD