1. Tartarus's Avatar
    I definitely can't say the same. Tapatalk works well with the exception of some photos because people insist on using the "paperclip" instead of the "photos" icon when posting.
    If you use another app and open Tapatalk, go back to another app and come back to Tapatalk, that goes okay. But the third time you do this, the threads in Unread section become unresponsive.
    However, if you tap the same thread under the New Posts tab, it opens the thread as usual.

    I have to force close Tapatalk from app switcher to make the Unread tab working again.

    And there are many other small inconveniences I won't even bother to sum up.
    05-17-2017 08:25 AM
  2. Spencerdl's Avatar
    I think more often than people are using web from a desktop/laptop to attach photos from their computers rather than hosting them elsewhere and linking them.
    You are correct Sir. I just did an attachment with my Macbook and it's not showing on TapaTalk.
    Attached Thumbnails iOS 10.3.3 Developer Beta 2 is now available-811b91d7-b593-4168-b325-a817772600cf.png  
    Last edited by Spencerdl; 05-17-2017 at 08:40 AM.
    05-17-2017 08:26 AM
  3. metllicamilitia's Avatar
    You are correct Sir. I just did an attachment with my Macbook and it's not showing.
    What's weird is some of those are fixed in Tapatalk, then some aren't.
    05-17-2017 08:29 AM
  4. Tartarus's Avatar
    You are correct Sir. I just did an attachment with my Macbook and it's not showing.
    doesn't show
    05-17-2017 08:30 AM
  5. metllicamilitia's Avatar
    @Spencerdl for example, Zivix Jamstik+ Review

    https://r.tapatalk.com/shareLink?sha...3&share_type=t

    All my images show in Tapatalk for me and all the images were posted using the attachment feature on my MacBook.
    05-17-2017 08:31 AM
  6. Spencerdl's Avatar
    @Spencerdl for example, Zivix Jamstik+ Review

    https://r.tapatalk.com/shareLink?sha...3&share_type=t

    All my images show in Tapatalk for me and all the images were posted using the attachment feature on my MacBook.
    Humm, OK...if it hasn't been fixed in all this time, I wonder if it will be able to.
    05-17-2017 08:33 AM
  7. Spencerdl's Avatar
    If you use another app and open Tapatalk, go back to another app and come back to Tapatalk, that goes okay. But the third time you do this, the threads in Unread section become unresponsive.
    However, if you tap the same thread under the New Posts tab, it opens the thread as usual.

    I have to force close Tapatalk from app switcher to make the Unread tab working again.

    And there are many other small inconveniences I won't even bother to sum up.
    OK, I just tested this theory and it actually works, the unread section is still responsive. Honestly I still like the "Old" Tapatalk Pro and the way it was set up.
    Chuck_IV likes this.
    05-17-2017 08:37 AM
  8. metllicamilitia's Avatar
    Humm, OK...if it hasn't been fixed in all this time, I wonder if it will be able to.
    Yeah, I believe it's between MoNa and Tapatalk. It's just because Apple forced a change in iOS 10.3. It's slowly being fixed. There's nothing wrong the images or posting methods themselves as all images show up just fine on other platforms and previous versions of iOS.
    scruffypig likes this.
    05-17-2017 08:38 AM
  9. Just_Me_D's Avatar
    iOS 10.3.3 dev beta 2 is out.
    mbar9607 likes this.
    05-30-2017 12:06 PM
  10. metllicamilitia's Avatar
    05-30-2017 01:22 PM
  11. metllicamilitia's Avatar
    Sketchy beta man. Apps not auto updating on wifi. Update All not working. Then apps weren't updating at all. Hard reset my phone, didn't connect to my cellular network until I put my phone in airplane mode and took it back out. Update All still broken. Apps updating now though.
    05-30-2017 07:23 PM
  12. Tartarus's Avatar
    Sketchy beta man. Apps not auto updating on wifi. Update All not working. Then apps weren't updating at all. Hard reset my phone, didn't connect to my cellular network until I put my phone in airplane mode and took it back out. Update All still broken. Apps updating now though.
    It's just you, not iOS. Update All working just fine for me. I don't have the patience to check for auto update, so I just hit Update All whenever is see there's an update.
    Cellular Network is working as always for me.

    I guess you grabbed a bad one from the air. Sorry to hear though.
    Just_Me_D likes this.
    05-30-2017 07:32 PM
  13. metllicamilitia's Avatar
    It's just you, not iOS. Update All working just fine for me. I don't have the patience to check for auto update, so I just hit Update All whenever is see there's an update.
    Cellular Network is working as always for me.

    I guess you grabbed a bad one from the air. Sorry to hear though.
    Maybe, my Update All has been hit or miss in most of the 10.3 betas. I submitted the error to Apple and hopefully they'll get back to me on it. Regardless, I'm going to do a clean install for iOS 11 beta next week.
    Tartarus likes this.
    05-30-2017 07:35 PM
  14. robertk328's Avatar
    Sketchy beta man. Apps not auto updating on wifi. Update All not working. Then apps weren't updating at all. Hard reset my phone, didn't connect to my cellular network until I put my phone in airplane mode and took it back out. Update All still broken. Apps updating now though.
    Just updated 4 with Update All.
    05-30-2017 07:36 PM
  15. Jbrown99's Avatar
    Sketchy beta man. Apps not auto updating on wifi. Update All not working. Then apps weren't updating at all. Hard reset my phone, didn't connect to my cellular network until I put my phone in airplane mode and took it back out. Update All still broken. Apps updating now though.
    It's just you, not iOS. Update All working just fine for me. I don't have the patience to check for auto update, so I just hit Update All whenever is see there's an update.
    Cellular Network is working as always for me.

    I guess you grabbed a bad one from the air. Sorry to hear though.

    I haven't even updated yet to beta 2. Still on beta 1 and this just happened to me also. Kept hitting update all and nothing. Had to update individually.
    05-30-2017 09:15 PM
  16. zocster's Avatar
    Fortunately I have no such issues on public beta 2...
    05-30-2017 09:49 PM
  17. Spirit Vision Photography's Avatar
    What keyboard is that?
    05-30-2017 10:46 PM
  18. doogald's Avatar
    Sketchy beta man. Apps not auto updating on wifi.
    It's not the beta. I was having the same problem last night on stock 10.3.2 on both my iPhone and iPad.
    Tartarus likes this.
    05-31-2017 05:38 AM
  19. Trigati's Avatar
    Maybe, my Update All has been hit or miss in most of the 10.3 betas.
    It's not the beta. I was having the same problem last night on stock 10.3.2 on both my iPhone and iPad.
    Apps haven't updated automatically reliably since iOS 8 in my observation.

    Posted via the iMore App for Android
    ladyc0524 likes this.
    05-31-2017 07:24 AM
  20. dejanh's Avatar
    As a heavy AirPlay user this is a bad update. It has virtually killed AirPlay on all my Apple devices. Oh well, beta and all. It's bad though.
    05-31-2017 08:54 AM
  21. doogald's Avatar
    Apps haven't updated automatically reliably since iOS 8 in my observation.
    It wasn't just automatically - tapping "update all" in the app store update list would update only a few apps at a time. This was on both the 6s and iPad Mini on stock 10.3.2; both had about 7-10 updated apps in the list. They eventually all updated but that was after trying several times.
    05-31-2017 11:37 AM
  22. robertk328's Avatar
    As a heavy AirPlay user this is a bad update. It has virtually killed AirPlay on all my Apple devices. Oh well, beta and all. It's bad though.
    What do you mean? AirPlay doesn't work?
    05-31-2017 08:13 PM
  23. Just_Me_D's Avatar
    It's just you, not iOS. Update All working just fine for me. I don't have the patience to check for auto update, so I just hit Update All whenever is see there's an update.
    Cellular Network is working as always for me.

    I guess you grabbed a bad one from the air. Sorry to hear though.
    Same here. All is well with no problems at all thus far.
    Tartarus likes this.
    05-31-2017 08:37 PM
  24. Ledsteplin's Avatar
    What keyboard is that?
    Who were you talking to? If you'll use the quote option, they know you're talking to them.
    05-31-2017 08:54 PM
  25. Garz's Avatar
    Seems very stable on iPad pro. I haven't been using iPhone at all to speak for that.
    05-31-2017 10:06 PM
210 ... 6789

Similar Threads

  1. Replies: 60
    Last Post: 05-28-2017, 10:01 AM
  2. Folder Hierarchies in iOS 11?
    By RefrigeratorRaider in forum iOS 11
    Replies: 8
    Last Post: 04-26-2017, 01:33 PM
  3. You can grab this durable Lightning cable for just $10 today
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-23-2017, 05:40 AM
  4. How to optimize iOS 10 for users with 16GB iPhones
    By James Falconer in forum iOS 10
    Replies: 7
    Last Post: 04-22-2017, 11:45 AM
  5. Finally: Offline podcasts are available on Apple Watch, thanks to Overcast
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-21-2017, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD