1. robertk328's Avatar
    Found my first bug with this beta version....mail app buttons disappeared and here is a screen shot. https://uploads.tapatalk-cdn.com/201...1eaeeef25d.jpg
    How did you get it to do that? Mine seem to be fine.
    03-31-2017 05:21 AM
  2. lightning8888's Avatar
    How did you get it to do that? Mine seem to be fine.
    I'm still trying to replicate but can't seem to get it to do it again. I had about 20-30 new emails and i was checking them with Wifi connected and the app just went out to lunch. Would not respond...that particular email was on gmail account and i had to swipe close the app and relaunch to get it to respond again. Really weird I have never seen that before.
    robertk328 likes this.
    03-31-2017 06:13 AM
  3. H3aTeRzz's Avatar
    Have not had any issues. Battery is at 49% with Usage at 3hrs 23mins, and Standby Time of 14hrs 25mins. This is the first full charge after the update, I imagine it will get better.
    03-31-2017 05:44 PM
  4. metllicamilitia's Avatar
    Apple finally got back to me, replying to three of my broken image queries. They told me to check this beta to see if it was fixed. I informed them it was not, and that I've found out part of the issue. Hopefully it gets resolved soon enough. Broken images should be fixed in all web views though, if anyone has checked, for Mobile Nations sites. Still broken in Tapatalk though.
    doogald and nikkisharif like this.
    03-31-2017 11:13 PM
  5. doogald's Avatar
    Apple finally got back to me, replying to three of my broken image queries. They told me to check this beta to see if it was fixed. I informed them it was not, and that I've found out part of the issue. Hopefully it gets resolved soon enough. Broken images should be fixed in all web views though, if anyone has checked, for Mobile Nations sites. Still broken in Tapatalk though.
    Broken images are fixed on Mobile Nations sites for Safari on macOS Sierra as well, FWIW.
    04-01-2017 06:04 AM
  6. Rob Phillips's Avatar
    Broken images are fixed on Mobile Nations sites for Safari on macOS Sierra as well, FWIW.
    I've noticed that as well. Finally not just looking at a bunch of broken image links!
    robertk328 likes this.
    04-01-2017 06:38 AM
  7. robertk328's Avatar
    Broken images are fixed on Mobile Nations sites for Safari on macOS Sierra as well, FWIW.
    Right, it was fixed the other day but Tapatalk images are still broken (including the iMore Forums App)
    ladyc0524 likes this.
    04-01-2017 06:46 AM
  8. Rob Phillips's Avatar
    Right, it was fixed the other day but Tapatalk images are still broken (including the iMore Forums App)
    Images seem to be working for me in Tapatalk (although I'm using the Pro version).
    04-01-2017 08:42 AM
  9. robertk328's Avatar
    Images seem to be working for me in Tapatalk (although I'm using the Pro version).
    That could be a part of it. What I understand about the issue the Pro version wouldn't be affected as it hasn't been updated in a few months.
    04-01-2017 08:52 AM
  10. Spencerdl's Avatar
    Another bug when going from landscape to portrait mode...
    robertk328 likes this.
    04-01-2017 09:22 AM
  11. Rob Phillips's Avatar
    That could be a part of it. What I understand about the issue the Pro version wouldn't be affected as it hasn't been updated in a few months.
    Nevermind, it's broken again. You must have done something to it.
    scruffypig likes this.
    04-01-2017 12:37 PM
  12. robertk328's Avatar
    Nevermind, it's broken again. You must have done something to it.
    User error.
    04-01-2017 01:27 PM
  13. Rob Phillips's Avatar
    User error.
    Don't be so hard on yourself.
    robertk328 and Tartarus like this.
    04-01-2017 02:00 PM
  14. nikkisharif's Avatar
    Images are still broken. I've sent one final bug report in to Apple about it since it's now a bug affecting everyone on 10.3.
    I'm so upset that I updated my 7 Plus. I got excited about the update & forgot images were broken on my beta device so now I can only see images if I use my iPad which I never use for my forums
    04-02-2017 12:15 PM
  15. mbar9607's Avatar
    this broken image issue is getting real old now... sometimes i can see images and sometimes i cant
    nikkisharif and ladyc0524 like this.
    04-02-2017 12:18 PM
  16. nikkisharif's Avatar
    I been thinking about the broken image senario....I wonder if its a photo type issue where one system is uploading one format verses another method using another type...or did this beta leave out a type under the hood.
    I doubt it because my 7 Plus without the beta was just fine until I updated to 10.3. It's the reason I haven't been in the forums that much this week. I can't see anything
    04-02-2017 12:22 PM
  17. nikkisharif's Avatar
    Images seem to be working for me in Tapatalk (although I'm using the Pro version).
    Mine isn't working in Pro either. It's like a black cloud
    04-02-2017 12:29 PM
  18. metllicamilitia's Avatar
    I'm so upset that I updated my 7 Plus. I got excited about the update & forgot images were broken on my beta device so now I can only see images if I use my iPad which I never use for my forums
    this broken image issue is getting real old now... sometimes i can see images and sometimes i cant
    It's not the best fix at the moment, however if you use a web browser, on iOS or macOS, you can see all images. It's just the forum apps that are still broken.
    04-02-2017 01:31 PM
  19. Just_Me_D's Avatar
    That could be a part of it. What I understand about the issue the Pro version wouldn't be affected as it hasn't been updated in a few months.
    I'm using the Pro version and I can see some images, but not others. Furthermore, images that I post aren't viewable to me via the Tapatalk Pro app.
    mbar9607 likes this.
    04-02-2017 01:41 PM
  20. robertk328's Avatar
    I'm using the Pro version and I can see some images, but not others. Furthermore, images that I post aren't viewable to me via the Tapatalk Pro app.
    Hmm, weird. It's dependent on how they're posted. Tapatalk hosted images are different than iMore hosted images. Maybe the tweaks made to make the images viewable in Safari altered how it works with the Pro version.
    04-02-2017 02:29 PM
  21. lightning8888's Avatar
    I doubt it because my 7 Plus without the beta was just fine until I updated to 10.3. It's the reason I haven't been in the forums that much this week. I can't see anything
    I wonder how long it has been since the forum server was restarted ? If it works in some places and not others sounds like a server issue where the forums are stored.
    04-02-2017 03:37 PM
  22. nikkisharif's Avatar
    I wonder how long it has been since the forum server was restarted ? If it works in some places and not others sounds like a server issue where the forums are stored.
    I understand that but it's not just Mobile Nations.
    04-02-2017 03:45 PM
  23. lightning8888's Avatar
    This app on iphone seems to be working fine for my device but I know some other apps are having problems.

    iMore Forums by Mobile Nations
    https://appsto.re/us/phE6E.i
    04-02-2017 03:59 PM
  24. metllicamilitia's Avatar
    There are issues with [ ATTACH ] which is used online and [ IMG ] which is used by Tapatalk and a couple other things. [ IMG ] works fine everywhere, right now [ ATTACH ] only works in web browsers after some fixing. It has something to do with some new implementation Apple put into 10.3.
    lightning8888 and nikkisharif like this.
    04-02-2017 04:02 PM
  25. Just_Me_D's Avatar
    There are issues with [ ATTACH ] which is used online and [ IMG ] which is used by Tapatalk and a couple other things. [ IMG ] works fine everywhere, right now [ ATTACH ] only works in web browsers after some fixing. It has something to do with some new implementation Apple put into 10.3.
    Correct. I "attach" photos in lieu of hosting them on Tapatalk's servers.
    lightning8888 likes this.
    04-02-2017 04:33 PM
210 12345 ...

Similar Threads

  1. Replies: 60
    Last Post: 05-28-2017, 10:01 AM
  2. Folder Hierarchies in iOS 11?
    By RefrigeratorRaider in forum iOS 11
    Replies: 8
    Last Post: 04-26-2017, 01:33 PM
  3. You can grab this durable Lightning cable for just $10 today
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-23-2017, 05:40 AM
  4. How to optimize iOS 10 for users with 16GB iPhones
    By James Falconer in forum iOS 10
    Replies: 7
    Last Post: 04-22-2017, 11:45 AM
  5. Finally: Offline podcasts are available on Apple Watch, thanks to Overcast
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-21-2017, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD