1. robertk328's Avatar
    Anyone have an issue where automatic iCloud backup doesn't happen? Beta 1 never backed up for me and Beta 2 didn't last night.
    Mine is fine.
    02-08-2017 05:25 PM
  2. Garz's Avatar
    Only difference I've seen is beta 2 battery has been slightly worse than beta 1. It's bearable but not quite as good in my 2+ days using the beta 2.
    02-08-2017 09:03 PM
  3. BreakingKayfabe's Avatar
    Anyone have an issue where automatic iCloud backup doesn't happen? Beta 1 never backed up for me and Beta 2 didn't last night.
    Same here. Beta 1 and 2
    02-09-2017 01:42 AM
  4. Spencerdl's Avatar
    I saw something this morning that I had never seen before. I had a sorta " jittery effect". Did a reboot and it fixed the problem for now. Strange. Overall 10.3 (beta 2) is running a lot better than 10.3 (beta 1).
    02-09-2017 10:51 AM
  5. nikkisharif's Avatar
    I'm ready for the next one already
    02-14-2017 06:44 PM
  6. metllicamilitia's Avatar
    Yeah I'm ready for Beta 3 too, hopefully I can see images again after the update.
    nikkisharif and Spencerdl like this.
    02-14-2017 06:52 PM
  7. nikkisharif's Avatar
    Yeah I'm ready for Beta 3 too, hopefully I can see images again after the update.
    Are you using Tapatalk? If so I doubt it'll change unless the devs update something. I use Tapatalk on my 7 Plus without a beta & it's also broken
    02-14-2017 06:56 PM
  8. metllicamilitia's Avatar
    Are you using Tapatalk? If so I doubt it'll change unless the devs update something. I use Tapatalk on my 7 Plus without a beta & it's also broken
    It's not Tapatalk, images are broken in Safari too. Mobile, full web view, full web reloaded without content blockers, and a friend of mine on the official iOS 10.2 can see the images just fine in Safari.
    02-14-2017 06:58 PM
  9. nikkisharif's Avatar
    It's not Tapatalk, images are broken in Safari too. Mobile, full web view, full web reloaded without content blockers, and a friend of mine on the official iOS 10.2 can see the images just fine in Safari.
    Wow that sucks!! I can't say I've experienced that. Most pics on my 7 plus show in Tapatalk but some still don't and they take forever to load which makes me lose my spot when I'm reading comments. It's so annoying
    02-14-2017 07:00 PM
  10. Mark Farrell Watling's Avatar
    Well the battery drain on the 6s is much more that they previous beta 1 build. They will have to fix this. On standby it can last the whole day but when you start to use the phone it drops by almost 10% in the first min and then about 1% per 2 min this is not normal. Just my observation
    02-15-2017 02:54 AM
  11. robertk328's Avatar
    It's not Tapatalk, images are broken in Safari too. Mobile, full web view, full web reloaded without content blockers, and a friend of mine on the official iOS 10.2 can see the images just fine in Safari.
    now THAT'S weird.
    02-15-2017 04:45 AM
  12. metllicamilitia's Avatar
    Fantastic! My cellular network is basically unusable today. Very few things work on cellular. I'm hoping T-Mobile can help me with this. I may have to roll back to 10.2.
    02-16-2017 12:24 PM
  13. robertk328's Avatar
    Fantastic! My cellular network is basically unusable today. Very few things work on cellular. I'm hoping T-Mobile can help me with this. I may have to roll back to 10.2.
    I'm sure you did already but reset network settings?
    02-16-2017 12:52 PM
  14. metllicamilitia's Avatar
    I'm sure you did already but reset network settings?
    Yep, really so far it only seems to affect Delta.com and the Delta app, I'll be seeing what else it affects.
    02-16-2017 01:05 PM
  15. robertk328's Avatar
    Yep, really so far it only seems to affect Delta.com and the Delta app, I'll be seeing what else it affects.
    Ok figured as much!
    02-16-2017 01:18 PM
  16. Chuck_IV's Avatar
    Well the battery drain on the 6s is much more that they previous beta 1 build. They will have to fix this. On standby it can last the whole day but when you start to use the phone it drops by almost 10% in the first min and then about 1% per 2 min this is not normal. Just my observation
    Surprisingly, I noticed this too on my 6s+. I've never really noticed any real battery issues with any previous beta till this one.

    Beta 1 was actually fine for me but this beta has been rough battery wise. There have been several days that had me saying "Whoa!" when glancing at the battery level.

    An example is now. At this point in the day, I'm usually around 60% or so. But as I type this, I'm at 43% and dropping and I really haven't used my phone any more than normal today.
    02-16-2017 03:01 PM
  17. nikkisharif's Avatar
    Fantastic! My cellular network is basically unusable today. Very few things work on cellular. I'm hoping T-Mobile can help me with this. I may have to roll back to 10.2.
    My daughter had the same issue & she's not using a beta. Something was going on with t-mo today.
    robertk328 likes this.
    02-16-2017 09:21 PM
  18. metllicamilitia's Avatar
    My daughter had the same issue & she's not using a beta. Something was going on with t-mo today.
    Yeah the issues I was having earlier are fixed now. What's weird is my father has T-Mobile as well and he had no issues. He's also on Android.
    02-16-2017 09:26 PM
  19. nikkisharif's Avatar
    Yeah the issues I was having earlier are fixed now. What's weird is my father has T-Mobile as well and he had no issues. He's also on Android.
    Yeah that's really weird
    02-16-2017 09:27 PM
  20. metllicamilitia's Avatar
    Yep, definitely ready for beta 3, more weird things are happening. Now Tapatalk isn't working on cellular. Works on wifi though.
    robertk328 and nikkisharif like this.
    02-17-2017 12:38 AM
  21. meyer's Avatar
    Surprisingly, I noticed this too on my 6s+. I've never really noticed any real battery issues with any previous beta till this one.

    Beta 1 was actually fine for me but this beta has been rough battery wise. There have been several days that had me saying "Whoa!" when glancing at the battery level.

    An example is now. At this point in the day, I'm usually around 60% or so. But as I type this, I'm at 43% and dropping and I really haven't used my phone any more than normal today.
    I'm in the same boat as you. Usually I can leave work around 75/80% but now I'm usually on my way out of work at ~60%.
    02-17-2017 06:28 AM
  22. Just_Me_D's Avatar
    ...Now Tapatalk isn't working on cellular. Works on wifi though.
    Wow!...Something's definitely screwed up then. Thankfully, all is well on my end. I'm even replying to your post via Tapatalk using my cellular connection.
    nikkisharif likes this.
    02-17-2017 06:37 AM
  23. metllicamilitia's Avatar
    Wow!...Something's definitely screwed up then. Thankfully, all is well on my end. I'm even replying to your post via Tapatalk using my cellular connection.
    Yeah and everything is fine again now...I don't get it. I usually don't have any bugs like this on iOS betas.
    Just_Me_D and nikkisharif like this.
    02-17-2017 06:53 AM
  24. Tartarus's Avatar
    Yeah and everything is fine again now...I don't get it. I usually don't have any bugs like this on iOS betas.
    I have yet to encounter a bug on the betas. I have been running them since iOS 10 betas came first available and apart from not able to edit my avatar in the bitmoji app in the previous beta, I have had no issues so far.
    02-17-2017 06:56 AM
  25. metllicamilitia's Avatar
    I have yet to encounter a bug on the betas. I have been running them since iOS 10 betas came first available and apart from not able to edit my avatar in the bitmoji app in the previous beta, I have had no issues so far.
    I've been running the betas since iOS 7 or 8, and this is the first time a beta has actually effected my usage.
    Tartarus, nikkisharif and mbar9607 like this.
    02-17-2017 06:58 AM
339 ... 45678 ...

Similar Threads

  1. 2011 macbook pro stuck on 10.6.8
    By last_attempt in forum MacBook Pro
    Replies: 6
    Last Post: 03-16-2017, 12:46 AM
  2. 10.2 photo app question...
    By elkido122 in forum iPhone 7 Plus
    Replies: 8
    Last Post: 03-14-2017, 08:33 AM
  3. Why the Apple Watch is always set to 10:09 in its marketing
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-13-2017, 08:10 AM
  4. Replies: 0
    Last Post: 03-12-2017, 01:49 AM
LINK TO POST COPIED TO CLIPBOARD