1. dsx968's Avatar
    This update was supposed to make the Bluetooth connection better but it's so much worse. I didn't even have problems before. Not my connection keeps pausing so it sounds like a ****ty old cd that skips. My signal strength is excellent. Might have to go back down.
    12-21-2016 01:42 PM
  2. kurpaige's Avatar
    I've had this problem since ios 10 and still waiting for any of the updates to fix it. Still waiting ...
    12-21-2016 01:46 PM
  3. dsx968's Avatar
    Glad I'm not alone. It doesn't matter what app I'm using or if I'm on wifi or network. Annoying
    12-22-2016 12:07 PM
  4. bamf-hacker's Avatar
    Try removing the BT device from the BT settings, then reset network settings then repair the BT device.

    Once I did this I no longer have not had issues with any of my BT headphones, speakers, car adaptors or other BT devices.
    12-22-2016 12:16 PM
  5. Queena Yang's Avatar
    Some solutions that may help.
    1. Turn off Bluetooth and restart your device.
    2. Make sure your Bluetooth accessory is turned on and connected to power or fully charged.
    3. Once un-pair the Bluetooth Accessory and then put back in discovery mode, and then make pair and connect again.
    4. Reset Network Settings: Go to Settings > General > Reset > Reset Network Settings.
    5. You can restore your device from iTunes or iCloud.
    12-28-2016 03:16 AM
  6. dpscott's Avatar
    I've had a problem with it connecting to my car. Headphone still work great so I assume my car needs any update
    12-28-2016 04:16 AM
  7. dsx968's Avatar
    I tried that and it didn't change anything. I was hoping the update yesterday would have an impact but no. So annoying.
    01-24-2017 08:22 AM
  8. dsx968's Avatar
    I ended up bringing back to the Apple Store and they replaced it on the spot. It passed all diagnostic tests. So far so good on the new one. It was either the phone or something with a backup so I set this one up as new. We'll see.
    02-08-2017 11:28 AM
  9. njlx2016's Avatar
    I have noticed since 10.2.1 my 7 Plus will intermittently not connect to my car. With previous iOS versions and iPhones the phone would always connect to the car 100% of the time.

    This most recent time it failed to connect I noticed there was a "BTServer" log generated in Diagnostics and Usage data.
    02-08-2017 04:05 PM
  10. Luiz Brunner's Avatar
    Iphone 7 Plus, first noticed on my car stereo the audio breaking and now the same behavior using the AirPods. Not sure it started with iOS10 but the only fix that works for me is turning off LTE (4G) and using 3G. My iPhone is equipped with the inferior Intel modem instead of Qualcomm modem, from what I have been reading this is related to the problem. So maybe we should not expect a software fix.
    02-15-2017 04:53 AM

Similar Threads

  1. Replies: 5
    Last Post: 12-21-2016, 02:42 PM
  2. Replies: 1
    Last Post: 12-20-2016, 05:59 PM
  3. why won't my ipad show on my TV when connected to an AV adapter
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2016, 08:15 PM
  4. Wifi connectivity problems on iPhone 6plus
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2016, 05:33 PM
  5. Bluetooth connection to my vehicles initiates phone call
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 12-18-2016, 07:55 PM
LINK TO POST COPIED TO CLIPBOARD