1. alphatectz's Avatar
    So I was wondering if there was anyway to turn these off completely. They are kind of annoying...
    12-02-2016 10:51 AM
  2. Quis89's Avatar
    Not sure about the message emotions. Those don't bother me. The handwriting thing though absolutely does since it defaults to that when you change orientations in a text. I wish I knew how to disable that. I unfortunately haven't found a way.
    Annie_8plus likes this.
    12-02-2016 11:04 AM
  3. Ledsteplin's Avatar
    The first one, just lock your screen to portrait. It only appears if you turn your screen to landscape in messages.
    The second one only appears if you long press a speech bubble for options. You don't have to use it. Ignore it. That's all you can do. It doesn't have an on/off toggle.
    firedept10 likes this.
    12-02-2016 11:05 AM
  4. alphatectz's Avatar
    The first one, just lock your screen to portrait. It only appears if you turn your screen to landscape in messages.
    The second one only appears if you long press a speech bubble for options. You don't have to use it. Ignore it. That's all you can do. It doesn't have an on/off toggle.
    It toggles when I try to copy and paste on my 7+
    12-02-2016 11:07 AM
  5. rdstryr's Avatar
    If you want it to default to the keyboard, rotate it to landscape, tap the keyboard in bottom right corner, rotate it back to portrait, done. I used to hate when it did that to me but ever since I did this it always defaults to the keyboard view. I now have to tap the little squiggly key on the keyboard to bring up the handwritten messages. Just remember that if you do decide to use the handwritten messages, make sure you switch back to keyboard view before you rotate back to portrait.
    12-02-2016 11:30 AM
  6. alphatectz's Avatar
    If you want it to default to the keyboard, rotate it to landscape, tap the keyboard in bottom right corner, rotate it back to portrait, done. I used to hate when it did that to me but ever since I did this it always defaults to the keyboard view. I now have to tap the little squiggly key on the keyboard to bring up the handwritten messages. Just remember that if you do decide to use the handwritten messages, make sure you switch back to keyboard view before you rotate back to portrait.
    Thank you.
    12-02-2016 11:30 AM
  7. rdstryr's Avatar
    Thank you.
    No problem
    12-02-2016 12:02 PM
  8. James Falconer's Avatar
    The first one, just lock your screen to portrait. It only appears if you turn your screen to landscape in messages.
    The second one only appears if you long press a speech bubble for options. You don't have to use it. Ignore it. That's all you can do. It doesn't have an on/off toggle.
    I've done this in the past. Works well. However, I still find it fun from time to time to scribble a message.
    Ledsteplin likes this.
    12-02-2016 04:28 PM
  9. rdstryr's Avatar
    I've done this in the past. Works well. However, I still find it fun from time to time to scribble a message.
    That's why my suggestion works out better. Still allows you to use it but will stop defaulting to the handwritten menu.
    12-02-2016 04:54 PM
  10. Ledsteplin's Avatar
    That's why my suggestion works out better. Still allows you to use it but will stop defaulting to the handwritten menu.
    I haven't used it enough to have noticed that option. Thanks!
    12-05-2016 01:12 PM
  11. MrJizac's Avatar
    It toggles when I try to copy and paste on my 7+
    Just set your finger on the screen, don't press so hard. You're activating 3D Touch.
    12-06-2016 10:36 PM
  12. alphatectz's Avatar
    Just set your finger on the screen, don't press so hard. You're activating 3D Touch.
    I have the 3D Touch off.
    12-06-2016 10:37 PM
  13. rdstryr's Avatar
    Just set your finger on the screen, don't press so hard. You're activating 3D Touch.
    This doesn't have anything to do with 3D touch, 3D touch would make it peek and pop.
    12-07-2016 12:37 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-02-2016, 10:21 AM
  2. Digital Offers: Grab a lifetime license to Streamza Torrenting for $49
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-02-2016, 09:40 AM
  3. Ditch the wires with up to 66% off these Bluetooth headphones
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-02-2016, 08:51 AM
  4. How to rescue your Mac from malware corruption
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-02-2016, 07:12 AM
  5. 5s/ no sound with notifications. Unable to dial out.
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-01-2016, 08:05 PM
LINK TO POST COPIED TO CLIPBOARD