1. casab1anca's Avatar
    Since about last week, Siri has been showing up at the top of my battery usage. I barely use Siri at all, so I disabled it in settings and even restarted my phone but it's continued to show up at the top of the list. Interestingly it doesn't seem to actually affect my battery life, so I'm wondering if this is just a bug in the reporting. Anyone else have this issue? I'm on an iPhone SE running iOS 10.1.1.

    Siri battery reporting bug?-siri-battery-usage.jpg
    12-01-2016 11:53 PM
  2. Just_Me_D's Avatar
    What do you mean "Siri has been showing up at the top of" your battery usage? Showing up how? Better yet, post a screenshot of what you're actually seeing so that we can better understand and possibly assist you. Thanks.
    12-02-2016 11:20 AM
  3. rdstryr's Avatar
    Maybe it is the Siri app suggestions widget that is making it pop up?
    12-02-2016 11:32 AM
  4. doogald's Avatar
    Yes, I have seen this in the past (sometime in October). (iPhone 6s, so it supports "Hey Siri" always listening.) I hardly ever use Siri. I had verified that I had Siri app suggestions turned off. I ended up turning off Siri and restarting the phone. I used it without Siri for 24 hours to verify that it was no longer at the top of the battery usage list for the last 24 hours (it wasn't), went through the tedium of turning Siri back on, and I haven't seen that happen since. I don't check settings / battery every day, though.
    12-02-2016 11:56 AM
  5. casab1anca's Avatar
    What do you mean "Siri has been showing up at the top of" your battery usage? Showing up how? Better yet, post a screenshot of what you're actually seeing so that we can better understand and possibly assist you. Thanks.
    There's already a screenshot in my original post showing exactly what the problem is.

    Maybe it is the Siri app suggestions widget that is making it pop up?
    Everything is already turned off -- Siri, app suggestions and Hey Siri. I don't understand why it would even show up in the list, certainly seems like a bug to me.
    12-04-2016 06:29 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-02-2016, 12:58 AM
LINK TO POST COPIED TO CLIPBOARD