1. just_luc's Avatar
    Hi all,

    I don't post over here on 3 imore side of mobile Nations very often, not an iPhone user myself but as the IT manager for my company i've been seeing am increasing number of problems from my users with iPhones on our mail server.

    The problem presents itself as a blank email body on the device. It seems to mostly affect messages that have HTML in them but it's not just the graphics that don't load. The entire email body is blank. Interestingly one user has reported that if they open the message from their webmail first, it then loads fine on their iPhone..

    I've tried the obvious stuff like rebooting the phone, resetting the data stack and making sure the load external images button is checked on.. No result.

    Has anyone seen this? Is there a known cause or solution?
    11-07-2016 06:04 AM
  2. Just_Me_D's Avatar
    No, never, and I've had every iPhone except the original, the 3GS, the 4 and the 5C. ...Anyway, it appears to not be fully syncing properly with your mail server.
    11-07-2016 07:38 AM
  3. just_luc's Avatar
    I'm seeing this issue on at least 3 separate iPhones so far
    11-07-2016 09:47 AM
  4. just_luc's Avatar
    Bump. Nobody has seen anything like this before? The email provider is rackspace if that jogs any memories
    11-08-2016 01:47 PM
  5. Just_Me_D's Avatar
    Bump. Nobody has seen anything like this before? The email provider is rackspace if that jogs any memories
    As stated above, I've never experienced what you've described...Ever!...Since you've stated that it has occurred in 3 separate devices, did you restore those devices from a backup? If so, you may have restored the problem into those devices. If you haven't already, restore the device and then set it up as new and not from a backup.
    11-08-2016 03:14 PM
  6. just_luc's Avatar
    I don't own these devices. The users do. If they need to be restored to correct the problem that will be up to them. But I feel that's the nuclear option. I'd like to hear from someone who has seen an issue like this and solved it before I recommend such a drastic step.
    11-08-2016 04:10 PM
  7. DLieSaS's Avatar
    There is something weird going on with Mail.app in iOS 10 – sometimes I get extremely small (unformatted!) text…
    11-09-2016 01:15 AM

Similar Threads

  1. Does the Series 2 still have GPS problems
    By Johnny Evers in forum Apple Watch Series 2
    Replies: 6
    Last Post: 11-09-2016, 03:38 PM
  2. Do you guys have aluminum body discoloration problems?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2016, 09:36 PM
  3. Bottom tab showing in recent apps screen. Interesting.
    By KillerQ in forum iPhone 7 Plus
    Replies: 2
    Last Post: 11-06-2016, 08:25 PM
  4. do you need ios 10 to use kik,instagram, and snapchat
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-06-2016, 02:30 PM
  5. What is the status of the iMore iOS app?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-06-2016, 07:20 AM
LINK TO POST COPIED TO CLIPBOARD