1. gfletch80's Avatar
    I use apple maps for my navigation in my 16 Cruze limited. No CarPlay . Anyway, the first part of the navigation is cut off almost like the directions are being given faster than my cars Bluetooth is kicking in. Anyone else have this issue or find a fix?
    10-28-2016 01:51 PM
  2. FaintFrog 4737's Avatar
    I use apple maps for my navigation in my 16 Cruze limited. No CarPlay . Anyway, the first part of the navigation is cut off almost like the directions are being given faster than my cars Bluetooth is kicking in. Anyone else have this issue or find a fix?
    If your using I connect like most new cars use, It's prob only just lag in the Bluetooth the only real way to get rid of that is to plug your phone directly into the cars audio jack if it has one.
    10-28-2016 04:00 PM
  3. gfletch80's Avatar
    It's chevy's myconnect or whatever they call it. I'll give that a try and see what happens.
    10-28-2016 04:17 PM

Similar Threads

  1. Bluetooth - 7plus stutters playing via car radio
    By mrtugs in forum iPhone 7 Plus
    Replies: 14
    Last Post: 11-01-2016, 05:39 AM
  2. Philips Hue Motion Sensor: Putting the auto in home automation
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 10-28-2016, 04:27 PM
  3. Replies: 1
    Last Post: 10-28-2016, 12:36 PM
  4. Apple's October Mac event in sketches
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-28-2016, 12:22 PM
  5. Replies: 1
    Last Post: 10-28-2016, 11:37 AM
LINK TO POST COPIED TO CLIPBOARD