1. khkeet's Avatar
    Believe me, I understand, and I do wish that there was a way to disable those things. Hopefully, there will be in the future...
    There is now in version 10.1, even with Reduce Motion on-
    Open Settings.
    Tap on General.
    Tap on Accessibility.
    Tap on Reduce Motion to turn it on (green)
    There will be a new option called “Auto-Play Message Effects.”Tap to turn “Auto-Play Message Effects.” off (not green)
    10-31-2016 12:52 PM
  2. doogald's Avatar
    There is now in version 10.1, even with Reduce Motion on-
    Open Settings.
    Tap on General.
    Tap on Accessibility.
    Tap on Reduce Motion to turn it on (green)
    There will be a new option called “Auto-Play Message Effects.”Tap to turn “Auto-Play Message Effects.” off (not green)
    See http://forums.imore.com/ios-10/37619...ml#post2842674

    What I am looking for is a way to turn off message effects with reduced motion turned off. That "Auto-play Message Effects" is off by default when you turn of reduce motion, and disappears when you turn reduce motion off. So, again - what I am looking for is a way to turn message effects OFF with reduce motion turned OFF (which it is by default.) So far, there is no such thing (I tend to doubt there will ever be such an option, either.)
    10-31-2016 02:29 PM
  3. khkeet's Avatar
    See http://forums.imore.com/ios-10/37619...ml#post2842674

    What I am looking for is a way to turn off message effects with reduced motion turned off. That "Auto-play Message Effects" is off by default when you turn of reduce motion, and disappears when you turn reduce motion off. So, again - what I am looking for is a way to turn message effects OFF with reduce motion turned OFF (which it is by default.) So far, there is no such thing (I tend to doubt there will ever be such an option, either.)
    Ah. sorry, yeah, that combination is not available (yet!). I keep reduced motion ON for battery and other general reasons, so the fix in 10.1 addresses my issue!
    11-01-2016 12:09 PM
28 12

Similar Threads

  1. Replies: 1
    Last Post: 10-23-2016, 11:49 PM
  2. Replies: 6
    Last Post: 10-22-2016, 11:38 PM
  3. Why am I getting iMessages in my email
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2016, 08:53 PM
  4. Replies: 2
    Last Post: 10-19-2016, 08:39 AM
  5. Replies: 0
    Last Post: 10-18-2016, 09:14 PM
LINK TO POST COPIED TO CLIPBOARD