1. lpelullo's Avatar
    Am I the only one that no longer has the Activity widget? I don't have an Apple Watch yet, but I'm getting one delivered this week and I'd like to be able to have that widget once I get the watch. It's suddenly not in my list of possible widgets to add.

    I've also noticed that unless the ringer volume is all the way down, my alarms are startlingly loud.
    07-11-2016 01:26 PM
  2. Just_Me_D's Avatar
    Am I the only one that no longer has the Activity widget? I don't have an Apple Watch yet, but I'm getting one delivered this week and I'd like to be able to have that widget once I get the watch. It's suddenly not in my list of possible widgets to add.

    I've also noticed that unless the ringer volume is all the way down, my alarms are startlingly loud.
    I suppose...... because the Activity app is on my iPhone 6S Plus running iOS 10 Beta 2.
    07-11-2016 01:28 PM
  3. lpelullo's Avatar
    I suppose...... because the Activity app is on my iPhone 6S Plus running iOS 10 Beta 2.
    I can't even find it in my settings? It's in my Health app, but don't have the widget available. I have a 6S Plus running iOS 10 Beta 2 also

    Maybe you need a watch paired for it to show up?
    Tartarus likes this.
    07-11-2016 02:17 PM
  4. OZsMac's Avatar
    For those with battery drain issues who want to look under the hood, Xcode gives you this capibility via instruments. Full iOS CPU, memory and other usage is available for all apps and without any requirement to jailbreak etc.
    07-11-2016 03:31 PM
  5. Tartarus's Avatar
    Maybe you need a watch paired for it to show up?
    If I recall correctly, it was in beta 1 but seems to be gone now.

    I suppose you're right about having an Watch paired for it to show up.
    07-11-2016 05:46 PM
  6. OZsMac's Avatar
    Maybe you need a watch paired for it to show up?
    I also confirm that the Activity widget was visible in B1, however was absolutely of no use at all (needs watch). It is no longer visible for me on B2.
    07-11-2016 06:02 PM
  7. OZsMac's Avatar
    Has anyone found a good work around to the low volume issue a few people have reported in B2. It's more an annoyance, so didn't want to downgrade, but hoping someone has a suggestion.

    PS - as reported above, turning off "Hey Siri" resolves the intermittent pausing issue that also started occurring in B2.
    07-11-2016 06:07 PM
  8. jdesignz's Avatar
    A bug..?
    07-11-2016 10:23 PM
  9. metllicamilitia's Avatar
    What? The app suggestion at the bottom of the app switcher? That's where you'll see Siri suggestions and your handoff apps.
    jdesignz likes this.
    07-11-2016 11:02 PM
  10. Ledsteplin's Avatar
    I tell you this Beta 2 has some issues with battery consumption. I have killed all running apps, background and everything and my battery still drains fast. Wonder what is running under the hood to cause this battery drain. hmmmm
    Killing your apps that way only makes it worse. They have to work harder to get back up, using more resources. The main battery use culprits are screen brightness, push notifications, and location services. Minimize those as much as possible.
    Tartarus likes this.
    07-11-2016 11:30 PM
  11. Gabebcn's Avatar
    I can see two new location settings now: emergency SOS and location-based suggestions

    Last edited by Gabebcn; 07-12-2016 at 11:44 AM.
    jdesignz likes this.
    07-12-2016 12:04 AM
  12. Volcom45's Avatar
    Do any of you know, is there a way to auto default to link previews in Messages being always on? I don't want to have to "Tap to preview" every time, I want to see it already tapped. Am I missing a setting or is this the only way to see the previews so far?
    07-12-2016 10:38 AM
  13. lmarranzino's Avatar
    Hope this is okay to ask here. How do the Dev Betas drop. Still kinda of new to iPhone.

    Thanks and I am using Beta 2 clean install with minimal issues.
    07-13-2016 09:55 AM
  14. metllicamilitia's Avatar
    Hope this is okay to ask here. How do the Dev Betas drop. Still kinda of new to iPhone.

    Thanks and I am using Beta 2 clean install with minimal issues.
    Apple sends it out like a regular iOS update.
    07-13-2016 12:12 PM
  15. dejanh's Avatar
    Do any of you know, is there a way to auto default to link previews in Messages being always on? I don't want to have to "Tap to preview" every time, I want to see it already tapped. Am I missing a setting or is this the only way to see the previews so far?
    This is done for security reasons. Read about Android issues with auto loading media in SMS messages.
    Volcom45 likes this.
    07-13-2016 01:55 PM
  16. lmarranzino's Avatar
    Thanks, I was thinking more on time frame. Sorry I wasn't clear.
    07-13-2016 03:26 PM
  17. lpelullo's Avatar
    My flyover tour doesn't work for any cities in Apple Maps. Anyone else?
    07-14-2016 10:55 AM
  18. Just_Me_D's Avatar
    My flyover tour doesn't work for any cities in Apple Maps. Anyone else?
    It worked for me. After choosing Los Angeles and the flyover option, I was taken to the Staples Center.

    iOS 10 Dev GM is Live-image1468537583.061967.jpg

    iOS 10 Dev GM is Live-image1468537596.356328.jpg
    07-14-2016 06:06 PM
  19. OZsMac's Avatar
    Flyover is also working fine for me with Beta 2.

    07-15-2016 04:58 AM
  20. dontjenksme's Avatar
    Anyone having wi-fi issues? Mines will show connected, but will only load data once before coming extremely slow. Checked this against iOS 9 devices seems to be a bug. Wanted to know if anyone else experienced this.
    07-15-2016 06:21 AM
  21. dontjenksme's Avatar
    Anyone having wi-fi issues? Mines will show connected, but will only load data once before coming extremely slow. Checked this against iOS 9 devices seems to be a bug. Wanted to know if anyone else experienced this.
    Extremely slow then not loading at all
    07-15-2016 06:22 AM
  22. Just_Me_D's Avatar
    Anyone having wi-fi issues? Mines will show connected, but will only load data once before coming extremely slow. Checked this against iOS 9 devices seems to be a bug. Wanted to know if anyone else experienced this.
    Extremely slow then not loading at all
    No Wi-Fi issues on my end, and I didn't have any with beta 1.
    07-15-2016 07:21 AM
  23. OZsMac's Avatar
    Might pay to try a few different wireless networks, and also run a few speedtest 's just to be sure.

    Like Just_Me_D, I'm not seeing any performance issues on WIFI at all with an iPhone 6S or iPad Pro 9.7".

    Might be worth a shot resetting your network settings, unlikely to fix, but worth a shot.
    Just_Me_D likes this.
    07-15-2016 09:04 AM
  24. dontjenksme's Avatar
    Yea, I'm on a different wi-fi network now, loads but is still slow, I'm on a 6s plus. I'll keep troubleshooting but it doesn't appear to be the beta, thanks for the responses.
    07-15-2016 09:36 AM
  25. Just_Me_D's Avatar
    Yea, I'm on a different wi-fi network now, loads but is still slow, I'm on a 6s plus. I'll keep troubleshooting but it doesn't appear to be the beta, thanks for the responses.
    As stated above, try resetting the Network Settings. Also, don't hesitate to reinstall the beta.
    07-15-2016 10:25 AM
1,408 ... 2526272829 ...

Similar Threads

  1. iOS 10 GM for public. How are you liking it ?
    By Prakhar Mohan1 in forum iOS 10
    Replies: 130
    Last Post: 09-21-2016, 02:01 PM
  2. iOS 10.0.1 today?
    By TLD1 in forum iOS 10
    Replies: 9
    Last Post: 09-19-2016, 03:53 AM
  3. Should i upgrade my iphone 5s to ios 10?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 09-08-2016, 04:40 PM
  4. Replies: 0
    Last Post: 09-08-2016, 02:23 PM
  5. The internet hath spoken: How social media is reacting to the #AppleEvent
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 09-08-2016, 02:03 PM
LINK TO POST COPIED TO CLIPBOARD