1. iMore.com's Avatar
    WhatsApp has confirmed that users will have to be running iOS 10 or later in order to use the service on an iPhone.

    Full story from the iMore Blog...
    03-18-2021 05:22 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-18-2021, 07:41 PM
  2. iOS 14.5 PIP?
    By kevb23 in forum iOS
    Replies: 3
    Last Post: 03-18-2021, 05:45 PM
  3. Replies: 1
    Last Post: 03-18-2021, 07:08 AM
  4. Animal Crossing: New Horizon is down for scheduled maintenance
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 03-17-2021, 08:22 PM
  5. These are all the confirmed Pokémon for Pokémon Legends: Arceus
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 03-17-2021, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD