1. Evilguppy's Avatar
    My iphone6 and my iPad Air both have iMessage set up the same way:
    same 2 email addresses + my phone number, conversations started from my phone number on both devices.
    iMessage enabled on my Macbook Air as well.

    With other Apple users, no problem.
    But whenever I message with a friend of mine who has a Samsung Note2, the conversation only happens on my phone, not on my iPad or macbook.
    This wasn't always the case, in fact until november 12, there were no issues.

    I can't figure it out.
    12-15-2014 11:44 PM
  2. SwitchBeach's Avatar
    Under Settings > Messages > Text Message Forwarding > is your iPad enabled?
    Evilguppy likes this.
    12-16-2014 05:55 PM
  3. Evilguppy's Avatar
    Wow I never knew about that, lol. Nothing was enabled so I just did that, no change. I powered off my iPad, iTouch and MacBook, perhaps it will take a little while to sync. *fingers crossed*
    12-16-2014 07:50 PM
  4. Evilguppy's Avatar
    Nope, no change.
    12-16-2014 07:54 PM
  5. Evilguppy's Avatar
    IT WORKED!!! It took a while to sync but now everything is perfect, thank you Switchbeach!
    12-16-2014 10:28 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-15-2014, 11:08 PM
  2. Replies: 0
    Last Post: 12-15-2014, 09:36 PM
  3. How will I know my iPad Air has been resoted from the Cloud?
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 12-15-2014, 09:15 PM
  4. Replies: 0
    Last Post: 12-15-2014, 08:55 PM
  5. Why can't I add mailboxes anymore on my iPad mini?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-15-2014, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD