1. bankersbanter's Avatar
    Currently you can log out of iMessage on your Mac (once synced with your iPhone) however when someone messages you a notification will still appear on the dock with that persons name, while you can't read the message without logging into the application with you apple ID it is pretty annoying to constantly have this pop up. I use iCloud to sync my notes, pages and numbers however I don't want to use to for iMessaeg.

    is there away to just disable iMessage?
    11-10-2014 02:55 PM
  2. Just_Me_D's Avatar
    System Preferences - Notifications - Messages and then select "None" for Message Aler Style AND uncheck all of the boxes underneath, especially "Badge App Icon".
    11-10-2014 07:04 PM

Similar Threads

  1. Replies: 0
    Last Post: 11-10-2014, 07:00 PM
  2. Replies: 1
    Last Post: 11-10-2014, 06:50 PM
  3. Can you help me login to my iPhone 4S (IOS 8.x)?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-2014, 06:44 PM
  4. Why is my Battery draining so fast (5c)?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-2014, 06:38 PM
  5. How can I access my Outlook.com email after changing the passcode?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-10-2014, 06:29 PM
LINK TO POST COPIED TO CLIPBOARD