1. BlaineP's Avatar
    Can't get IMessage to work. Have updated to newest OS. It says network error. I have good LTE signal. Any help ??

    Sent from my iPhone using Tapatalk
    07-04-2014 10:12 AM
  2. Just_Me_D's Avatar
    Try one of the following:

    1. Reboot your device
    2. Logout of iMessage and then log back in
    3. Go to Settings - General - Reset and then select "Reset Network Settings"
    07-04-2014 10:29 AM
  3. Ledsteplin's Avatar
    Let us know if you got it working! Thanks!


    Sent from from my iPhone 5
    07-04-2014 12:14 PM
  4. BlaineP's Avatar



    Sent from my iPhone using Tapatalk
    07-04-2014 02:10 PM
  5. BlaineP's Avatar
    This is what I get every time. I have done the reboot and reset network settings. It won't let me log on to IMessage.


    Sent from my iPhone using Tapatalk
    07-04-2014 02:12 PM
  6. Just_Me_D's Avatar
    This is what I get every time. I have done the reboot and reset network settings. It won't let me log on to IMessage.


    Sent from my iPhone using Tapatalk
    The problem is more than likely on Apple's end. Give it time. You can also try putting the device in Airplane mode for about 30 seconds and then try signing in to iMessage.
    07-04-2014 02:34 PM
  7. BlaineP's Avatar
    I can't do FaceTime either. I just got back from on a cruise. I had phone on airplane mode for 5 days. Wonder if that had anything to do with it ?


    Sent from my iPhone using Tapatalk
    07-04-2014 02:36 PM
  8. Ledsteplin's Avatar
    You need to log off of both and log back in to both. Make sure your log in info is correct. Airplane mode would not have anything to do with it. Check in Game Center in Settings and see if your Apple ID is correct.


    Sent from from my iPhone 5
    07-04-2014 04:13 PM
  9. BlaineP's Avatar
    I finally just reset my phone as new. That fixed it.


    Sent from my iPhone using Tapatalk
    07-04-2014 06:43 PM
  10. Just_Me_D's Avatar
    I finally just reset my phone as new. That fixed it.


    Sent from my iPhone using Tapatalk
    Excellent. I'm a big fan of restoring as new......Anyway, I'm glad you got the problem fixed, and thank you for updating us.
    07-04-2014 07:20 PM
  11. BlaineP's Avatar
    Ok. Thanks for y'all's help. Just takes FOREVER to get everything set back up. Lol


    Sent from my iPhone using Tapatalk
    07-04-2014 07:21 PM
  12. Just_Me_D's Avatar
    Ok. Thanks for y'all's help. Just takes FOREVER to get everything set back up. Lol


    Sent from my iPhone using Tapatalk
    Yeah, it can be a pita, if you rarely do it, but I've done it enough times to where I don't even think about it. In addition, it allows me to not reinstall any apps that I had little use for. Anyway, enjoy the rest of your holiday and weekend.
    07-04-2014 07:27 PM
  13. BlaineP's Avatar
    You too.


    Sent from my iPhone using Tapatalk
    07-04-2014 07:33 PM

Similar Threads

  1. Orange Mobile 5s problems in Toronto
    By toronto5s in forum iPhone 5s
    Replies: 5
    Last Post: 07-04-2014, 10:09 PM
  2. pangu and ios 7.1.2 problems
    By Paul Smith29 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 07-04-2014, 01:05 PM
  3. iMessage icon
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 07-04-2014, 09:48 AM
  4. iPhone 5 cable connection problem
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2014, 06:03 PM
  5. Problem with June 29 2014 Adobe Revel update
    By haggisgirl in forum iPhone Apps & Games
    Replies: 1
    Last Post: 07-03-2014, 11:52 AM
LINK TO POST COPIED TO CLIPBOARD