1. bbsadaj's Avatar
    Within the last week or so (that i've noticed) i'm having a problem sending pics thru imessage. These are pics taken with my 4S and sent to my wife's iphone, sister in law and brother in laws. We're able to communicate normally using imessage as long as we're not sending pics. wi-fi is turned on and also cellular is on. we're also all on verizon. it will let me send the pic as a text message. its a pain because it will say it was sent and then a minute later the little red exclamation point shows up saying it wasn't. any help would be greatly appreciated.
    03-07-2013 11:11 AM
  2. John Yester's Avatar
    Your not Jailbroken are you?

    Also, this might be an issue with your local wifi. You could try the following to see if any of these help:


    1. Power-cycle your wireless router (unplug for 15 econds, plug back in), the on your device go to Settings>General>Reset and tap Reset Network Settings, then rejoin your wifi and try again.
    2. Download and install a firmware update for your router, if available.
    3. Try setting your router's DNS settings to Google's public DNS, as described here: https://developers.google.com/speed/...dns/docs/using.
    03-07-2013 11:23 AM
  3. bbsadaj's Avatar
    i'm not jailbroken and my firmware actually updated yesterday on my airport. this problem has been happening before and since it updated too.
    03-07-2013 11:34 AM
  4. John Yester's Avatar
    Have you tried resetting phone as new?

    If that does not resolve. You then can restore back to a back up
    bbsadaj likes this.
    03-07-2013 12:32 PM
  5. bbsadaj's Avatar
    no dice. thanks for the help though so far.
    03-07-2013 01:07 PM
  6. John Yester's Avatar
    Have you toggled iMesssage off then on again?
    03-07-2013 03:24 PM
  7. Alli's Avatar
    If they are also having trouble sending MMS to you, you might want to consider contacting VZW to see if it has something to do with their network. It's a problem I used to experience regularly when I was on Sprint.
    03-07-2013 04:30 PM
  8. SamVJr's Avatar
    The same thing is happening to mine now after I did the update last night to iOS 6.1.3. I can do regular iMessage with no issues, but when I try to send a photo, after the status bar at the top gets to 100% I get the red exclamation point indicating it failed then it instantly changes to sending as a SMS which then goes through with no problem and shows “sent as text message” below the photo.
    03-21-2013 06:09 PM

Similar Threads

  1. Replies: 7
    Last Post: 03-07-2013, 07:17 AM
  2. Replies: 9
    Last Post: 01-07-2013, 01:55 AM
  3. Using Siri to send bulk text messages
    By 7nyerik in forum Siri
    Replies: 3
    Last Post: 12-17-2011, 12:38 PM
  4. Replies: 4
    Last Post: 05-24-2010, 06:16 PM
  5. Is there any web app that allows you to send pictures from your phone?
    By electriicdigits in forum iPhone Apps & Games
    Replies: 23
    Last Post: 05-26-2009, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD