1. Ringfinger's Avatar
    This was an issue before and after update to 6.1.1, so not an IOS issue. It seems that with my wife's phone, if she is sent a message from an ongoing conversation, she does not get it. The person has to erase all messages to her and start a new "chain of messages" in order for her to get it. That is iMessage, SMS, everything. She has been sent group messages and I get them but she does not. This just started, what gives? I did not change any settings for her.
    02-15-2013 02:51 PM
  2. John Yester's Avatar
    This is only happening on the phone itself or iPad or Mac as well?

    Have you toggled off and on iMessaging?
    02-15-2013 04:22 PM
  3. Alli's Avatar
    Backup her phone, restore as new. See if she gets group messages with nothing else installed. If it's happening with SMS as well as iMessage, it could actually be a carrier issue, and they may need to reset something. But I would start with that basic troubleshooting and see if it works after a reset.
    02-15-2013 05:58 PM
  4. Ringfinger's Avatar
    Works again. I guess toggling worked.
    02-15-2013 06:35 PM

Similar Threads

  1. Installer not working? or just noob...
    By Longshot9 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 09-29-2008, 02:32 PM
  2. Mail2web Push not working...
    By Justanotherspeechwriter in forum iPhone 4
    Replies: 3
    Last Post: 09-17-2008, 09:49 AM
  3. Help Wifi Not Working
    By anixon92 in forum iPhone 4
    Replies: 1
    Last Post: 08-08-2008, 12:38 PM
  4. Vibrate not working
    By SJ12 in forum iPhone 4
    Replies: 2
    Last Post: 07-31-2008, 01:38 PM
  5. Apps not working
    By IsrealsSoN13 in forum iPhone 4
    Replies: 1
    Last Post: 07-16-2008, 12:54 AM
LINK TO POST COPIED TO CLIPBOARD