1. smallcheese's Avatar
    Hi all,

    I have an issue with iMessage where I send my wife a message, it comes back and says delivered, but she never receives them, or very rarely. We both work in the centre of London and this only happens when we are both at work. I can send and receive messages ok with other people. If I send as SMS then it always works ok. She believes that she is not receiving messages from other people too. I am iPhone 4 and she is iPhone 3GS, and I've tried restoring her phone recently.

    A friend (who lives/works nowhere near London) says he and his wife have a similar issue too, both with the same iPhone combinations (spot the hand-me-downs).

    For the time being we have switched off iMessage on my wife's phone as she was seemingly missing a lot of messages, but I wanted to post this on the forum here as I haven't really heard any chatter about this anywhere else.

    Has anyone else out there experienced this particular issue? I know there are other widespread problems with iMessage, but I've never read anyone else simply saying messages are not arriving, particularly if they get a "delivered" receipt.

    Thanks!
    Tom
    02-03-2012 05:03 AM
  2. jackson1714's Avatar
    im having the same problems with my wifes iphone 3gs its not receiving my imessages and its not letting her send imessages to me? i cant figure it out
    02-05-2012 02:54 PM
  3. TurboTiger's Avatar
    The "Delivered" message displays but should it also display "Read" once the message is view by the recipient like it does using BlackBerry Messenger?

    TIA
    02-05-2012 08:42 PM
  4. Timhewitt's Avatar
    Have the same problem, iPhone 4S to iPhone 4

    Infrequent, but annoying

    Have reported it to Apple. I suggest you do the same.
    02-05-2012 09:07 PM
  5. Possession's Avatar
    The "Delivered" message displays but should it also display "Read" once the message is view by the recipient like it does using BlackBerry Messenger?

    TIA
    It only does that if the recipient has send read receipts turned on in settings.


    Sent from my iPhone 4S using Tapatalk
    TurboTiger likes this.
    02-06-2012 03:51 AM
  6. jackson1714's Avatar
    this is what i did and now my wife is getting imessages from me:

    settings-general-mms
    1. make sure they have a different email than the one youre using on your iphone
    2. turn imessage off and then turn it back on
    3. under the persons contact info make sure you have their email they are using for imessage
    4. send them a message using the email address and it should work.

    hope this helps
    02-06-2012 06:33 PM
  7. TurboTiger's Avatar
    It only does that if the recipient has send read receipts turned on in settings.


    Sent from my iPhone 4S using Tapatalk
    Tks for the info Possession.

    Good Luck
    02-06-2012 09:00 PM
  8. krs7272#AC's Avatar
    I had this issue, well noticed it this weekend while trying to send pictures from the SuperBowl. So at first I assumed it's just the usual SuperBowl traffic that happens every year. Though some stadiums do better than others for this event. Signal was fine. Even tries using the wifi up in the suite area no luck ether.

    I work there I can only wish I had the $ to afford that every year.

    But others in my group though all on iphone 4 models seemed to have no issues. Of coarse I automatically suspect possibly a jailbreak app caused this as I can't say when it started. Even after stock restore I was still having issues. Though they would outright fail then. So after many jailbreaks restarts etc. Turning off imessage reboot turn on. Some how people now receive pictures with the exception of my brother I fail every time sending?
    02-07-2012 11:04 PM
LINK TO POST COPIED TO CLIPBOARD