1. NickB2005's Avatar
    I am having a bit of an issue with i-message. I just switched to the 4S the other day (got it through work, I work for AT&T) Very often, a few times a day when I send an i-message I always get message send failure. Regular texts are going through without an issue. I don't know how to fix it? I tried the 8.8.8.8 and I thought that worked, but then I am still having the same issue. I have tried rebooting and still the same.

    Any ideas?
    01-19-2012 10:29 PM
  2. Just_Me_D's Avatar
    That happens to me periodically and normally when I am or the recipient is in a bad reception area.
    01-19-2012 10:33 PM
  3. psiclne's Avatar
    I've been noticing this happening more as well. Reminds me of the times when BIS would go down...
    01-20-2012 01:15 AM
  4. Cleveland's Avatar
    change the imessage setting so it'll send it as a text instead - you won't get that failed icon then
    01-20-2012 02:48 AM
  5. NickB2005's Avatar
    change the imessage setting so it'll send it as a text instead - you won't get that failed icon then

    I have this turned on, but after it fails it doesn't send it as a regular text message. I just checked under messages and it's def turned on.
    ThePinkChameleon likes this.
    01-20-2012 07:04 AM
  6. NickB2005's Avatar
    I've been noticing this happening more as well. Reminds me of the times when BIS would go down...
    Ever since I switched to the 4S it's been happening to me a ton more than it did on my 4.
    01-20-2012 07:05 AM
  7. ThePinkChameleon's Avatar
    I have this turned on, but after it fails it doesn't send it as a regular text message. I just checked under messages and it's def turned on.
    I also have this issue with iMessage on rare occassion. If i'm sending one and the data connection isn't 'up to par' it'll fail with the red exclaimation icon and i have to physically go in, tap the fail and tap 'send as text message' I have this "send as sms" feature turned ON in iMessage also, but at times it just doesnt work !!
    01-20-2012 08:42 AM
  8. Cleveland's Avatar
    I have no issues with this at all - I don't wanna start a network flame here but this could be a CDMA issue - my iMessage has always sent as a text if it wouldn't go as an iMessage
    01-20-2012 09:37 AM
  9. Just_Me_D's Avatar
    (edited).... - my iMessage has always sent as a text if it wouldn't go as an iMessage
    Same here.
    01-20-2012 11:32 AM
  10. ThePinkChameleon's Avatar
    I have no issues with this at all - I don't wanna start a network flame here but this could be a CDMA issue - my iMessage has always sent as a text if it wouldn't go as an iMessage
    oh Cleve, i wouldnt take your comment as egging on a network issue flaming comment. I honestly dont know what the issue is. It doesnt happen very often at all--i can say this month(Jan.) its happened with 2 tx (imsgs)msgs where i had to actually go in and tap the "!" icon to 'send as text message' other than that, i dont really have issues with it, thats why you dont see me complaining about it, lol
    01-20-2012 12:45 PM
  11. NickB2005's Avatar
    One thing I did today and I think I fixed (hopefully, knock on wood) I went into messages...turned imessage off and then back on and it made me input my password and then it said "activating" and it went through and I've been having no issue the rest of the day. So let's hope this fixed it!
    01-20-2012 04:05 PM
  12. ThePinkChameleon's Avatar
    One thing I did today and I think I fixed (hopefully, knock on wood) I went into messages...turned imessage off and then back on and it made me input my password and then it said "activating" and it went through and I've been having no issue the rest of the day. So let's hope this fixed it!
    i dont want to burst your bubble, but i've done that already also & it helps for a little bit.
    01-20-2012 05:11 PM
  13. Garz's Avatar
    Been having failure issues some the past 2 days as well
    01-25-2012 09:25 PM
  14. NickB2005's Avatar
    I was going good but the last 2 days here and there have been getting failures again. Really would love to know how to fix the issue.
    01-26-2012 01:26 PM
  15. Garz's Avatar
    I was going good but the last 2 days here and there have been getting failures again. Really would love to know how to fix the issue.
    Have a feeling its on Apples side. I never had issues until the past 2-3 days.
    01-26-2012 01:28 PM
  16. ThePinkChameleon's Avatar
    [I have to say, the past couple of days with iMessage have been finicky with me also, as well as both of my daughters iPhones, one a 4 & the other a 4S. My husband, who has a 4 hasn't complained tho.

    I have to agree with you Garz, for as many of us seeing issues and being on different networks, that something's going on with Apples servers. Hopefully it'll iron itself out soon



    Sent from iPinkks 4S using Tapatalk
    01-26-2012 02:38 PM
  17. jobosumm's Avatar
    Same issues here on and off.
    01-27-2012 06:18 AM
  18. Cleveland's Avatar
    Haven't had any issues here at all
    01-27-2012 06:37 AM
  19. Jaguarr40's Avatar
    No iMeaasge issues here at all since I have had the phone and it is with VZW CDMA. All my friends are on IOS 5 so I go onto WI-FI and send to save data and have never had a failed message to anyone.
    01-27-2012 07:23 PM
  20. ootherocoo's Avatar
    I've been having a similar problem with iMessage. I just said screw it, and turned off iMessage, it was happening way too much.
    02-02-2012 10:35 PM
  21. ThePinkChameleon's Avatar
    About a week ago iMessage was working flawlessly, and now within the past 3 days it's decided to act wonky again. Not all msgs, but some of our messages that say delivered are not arriving to person we sent to.

    I really wish all the kinks will get worked out soon
    02-06-2012 07:48 AM
  22. SeanHRCC's Avatar
    I've been experiencing strange and intermittent switching between iMessage and normal text messaging (blue bubbles to green bubbles to put it in more simple terms). I attribute it to network problems and not issues with the handset, but who knows.
    02-06-2012 08:22 AM
  23. ThePinkChameleon's Avatar
    I've been experiencing strange and intermittent switching between iMessage and normal text messaging (blue bubbles to green bubbles to put it in more simple terms). I attribute it to network problems and not issues with the handset, but who knows.
    Yes Sean, in addition to what i posted earlier, i'm also seeing the blue/green to green/blue switch as well.

    Who knows !! I just hope it gets ironed out......SOON !! thats one thing that bugs me, is the imessage will say delivered, but sometimes its really not !!
    02-06-2012 08:50 AM
  24. reeneebob's Avatar
    Maybe it's arrived related because in Canada I haven't had this issue at all?


    Sent from my iPhone 4 using Tapatalk
    02-06-2012 09:24 AM
  25. WreakingHavoc's Avatar
    Maybe it's arrived related because in Canada I haven't had this issue at all?


    Sent from my iPhone 4 using Tapatalk
    I'm in Canada and have had this issue on a regular basis on iPad 2 and iPhone 4S but not iPhone 4.
    02-06-2012 09:38 AM
33 12
LINK TO POST COPIED TO CLIPBOARD