1. wateron's Avatar
    Have imessage set up on my iphone & ipad. I can send a message from my iphone to my ipad with no problem. When I try to reply to the message on my ipad the blue send button doesn't "activate". Same thing happens if I try to start a new message on the ipad. Anyone know how to fix this?
    11-26-2011 02:42 AM
  2. Laelipoo's Avatar
    I don't know if you can send to a phone-number-apple-id for iMessage on an iPad. Try sending it to your email, and see if that works.
    11-26-2011 08:05 AM
  3. Alli's Avatar
    You can send to a phone number from the iPad. You may just need to reset the iPad.
    11-26-2011 09:24 AM
  4. verwon's Avatar
    Make sure you aren't typing it all in the subject field, rather than the message field on the iPad. I've seen several people do that.


    Sent from my iOS ecosystem!
    11-26-2011 12:44 PM
  5. wateron's Avatar
    Make sure you aren't typing it all in the subject field, rather than the message field on the iPad. I've seen several people do that.


    Sent from my iOS ecosystem!
    That was my problem, works fine, didn't realize the subject field was there (duh!)
    verwon likes this.
    11-26-2011 01:29 PM
  6. verwon's Avatar
    That was my problem, works fine, didn't realize the subject field was there (duh!)
    LOL! You can turn it off in the settings.


    Sent from my iOS ecosystem!
    11-26-2011 01:59 PM
  7. wateron's Avatar
    LOL! You can turn it off in the settings.


    Sent from my iOS ecosystem!
    By the way, I see your on Sprint (I'm on Verizon) In your Phone Settings do you have the option to Turn on/off Caller ID or Call Forwarding? I don't but I have heard that those on AT&T do have that option.
    11-26-2011 02:05 PM
  8. noaim's Avatar
    By the way, I see your on Sprint (I'm on Verizon) In your Phone Settings do you have the option to Turn on/off Caller ID or Call Forwarding? I don't but I have heard that those on AT&T do have that option.
    Yes in AT&T there is the option to turn off caller Id


    Sent from my iPhone 4S using Tapatalk
    11-26-2011 02:15 PM
  9. wateron's Avatar
    Yes in AT&T there is the option to turn off caller Id


    Sent from my iPhone 4S using Tapatalk
    Same with Call Forwarding?
    11-26-2011 02:19 PM
  10. noaim's Avatar
    Same with Call Forwarding?
    yes however this has nothing to do with this thread and imessage!
    11-26-2011 03:22 PM
  11. verwon's Avatar
    By the way, I see your on Sprint (I'm on Verizon) In your Phone Settings do you have the option to Turn on/off Caller ID or Call Forwarding? I don't but I have heard that those on AT&T do have that option.
    No, Sprint iPhone's don't have that option, either.


    Sent from my iOS ecosystem!
    11-26-2011 04:19 PM
  12. Cleveland's Avatar
    No, Sprint iPhone's don't have that option, either.


    Sent from my iOS ecosystem!
    It's probably some of the differences between CDMA and GSM
    11-26-2011 11:26 PM
  13. verwon's Avatar
    It's probably some of the differences between CDMA and GSM
    I can turn it off online in my Sprint account, or by contacting them, but not on my phone.


    Sent from my iOS ecosystem!
    11-26-2011 11:30 PM
  14. Cleveland's Avatar
    I can turn it off online in my Sprint account, or by contacting them, but not on my phone.


    Sent from my iOS ecosystem!
    I can do it both ways so it probably is
    11-26-2011 11:33 PM
LINK TO POST COPIED TO CLIPBOARD